Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Interloop Inop 34. Prośba o schemat podłączenia modułu i modułu oraz czujek.

07 Lis 2019 00:07 138 2
  • Poziom 31  
    Witam. Znajomy ma taki piec na i odmówiło mu posłuszeństwa zasilanie pompki oleju. Objawiało się to tak, że jakiś czas temu napięcie to wyraźnie się zaniżyło po kilku minutach pracy pompki napięcie siadało do zera i wyłączało piec. Jak zasilał pompkę z zasilacza piec grzał podobnie jak podawał olej grawitacyjnie. Po jakimś czasie napięcie znikło w ogóle. Padnięty okazał się LM2576T ADJ. Po jego wymianie sytuacja wróciła do stanu opisanego na wstępie. wymieniłem także CD4013. Oprócz niego na płycie jest jeszcze sterownik linijki diodowej temperatury ale ten jest sprawny. Temperature pokazuje. Steruje nim NTC który w teperaturze pokojowej ma 13kΩ. Jak ja zmniejszę zapalają wszystkie diody w linijce podobnie jest zresztą jak piec jest rozgrzany. Oprócz niego z płyty zasilacza wychodzą do pieca cztery pary zacisków :
    Fan czyli wentylator, Motor - wspomniane wyjście na którym siada napięcie oraz dwa Olej i TEMP. Obydwa mają w tej chwili zwarcie jak mierzyłem na piecu i jak je zrobię na stole warsztatowym to już przy niewielkim obciążeniu wyjścia na silnik rzędu 300mA napięcie siada i zapala się dioda awaria. napięcie jest redukowane poprzez zwiększenie potencjału na nóżce sterującej LM nr 5. Jak zewrę 1,5 omowy rezystor w układzie ograniczania prądu napięcie nie siada ale dioda awaria dalej pali. Tym jaśniej im większe napięcie zasilające pompkę ustawię. Podejrzewam, ze problem robia czujki podłączone do wejść Olej i Temp. Co to za czujki i co tam wstawić w warunkach warsztatowych żeby dokładnie sprawdzić płytkę? Jak wspomniałem żeby napięcie się pojawiło na stole je zwieram ale objawy takie jak w piecu. Być może , że jest to bimetal w przypadku temperatury i czujnik pływakowy w przypadku oleju zatem przy zimnym piecu i odpowiednim poziomie oleju właśnie ma być zwarcie. I wtedy uszkodzenie będzie na jednej z płyt. stąd prośba jak w tytule.
    Interloop Inop 34. Prośba o schemat podłączenia modułu i modułu oraz czujek. Interloop Inop 34. Prośba o schemat podłączenia modułu i modułu oraz czujek.
  • Poziom 31  
    Okazało się, że problemy robi silnik RH 158.24.30. Był wymieniany i akurat go nie podejrzewałem. Moduły dostałem bez silnika zmierzyłem jedynie pobór prądu silnika w piecu. po otrzymaniu silnika okazało się, że prąd skacze do 600mA po podłączeniu go do zasilacza laboratoryjnego. Na starym silniku , który także otrzymałem prąd przekracza już 1A. jak rozmawiałem lampka "Awaria mrugała już wcześniej. jak padło całkiem znajomy założył nowy silnik ale jak widać najwyraźniej uszkodzony LM 2576T spowodował przywarcie uzwojeń i tego nowego.
    Z tego co widzę jest pewien problem z dostepnością tego silniczka. Jeśli można proszę o jakieś linki /oferty.
  • Poziom 31  
    Darek.S napisał:
    Okazało się, że problemy robi silnik RH 158.24.30.

    ...robił :D ale już nie robi. No cóż piec olejowy i do silników dostała się jego odrobina. Najpierw do starego ( co spowodowało uszkodzenie LM2576) potem do nowego co spowodowało powstanie pasty grafitowej, która robiła mostki na komutatorze. Po wyczyszczeniu zarówno stary jak i nowy działają jak trzeba i prąd poniżej 100mA. I lampka awaria już nie świeci bo została usunięta :sm9: Naturalnie awaria nie lampka :wink: