Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus N750JV - włącza się tylko do BIOS.

07 Lis 2019 21:39 108 7
  • Poziom 9  
    ASUS N750JV


    Dobry wieczór.

    Korzystałem przed chwilą z komputera. Miałem odpalony Google chrome i na nim trzy strony w tym Youtube. W pewnym momencie film z Youtube przestał grać (jakby nie było internetu), ale dalej przeglądałem inna stronę. I w pewnym momencie obraz padł i pojawił się komunikat na niebieskim tle, że wystąpił jakiś błąd i % do sprawdzenia. Natomiast ten % nawet się nie ruszył przez kilkadziesiąt sekund po czym komputer się zrestartował i odpalił BIOS. I teraz za każdym razem pojawia się BIOS. Po włączeniu kompa przez chwilę widać także logo Asusa (jakby się normalnie włączał) I znowu BIOS.

    Czy mogę prosić o pomoc? Dziękuję.
  • Poziom 41  
    Sprawdź dysk czy nie jest uszkodzony.
    Dość charakterystyczny objaw.

  • Poziom 43  
    Dysk widoczny w BIOS?
  • Poziom 9  
    Dziękuję za wstępne pytania wskazujące problem. Zaznaczam jednak, że jestem laikiem i nie wiem jak mam sprawdzić czy dysk działa. Proszę wybaczyć.

    Edit!!
    Po kilku próbach z włączeniem w końcu jakoś pojawił się ekran z logiem Asus i napisem, że coś będzie naprawiane. Następnie pojawił się ekran, że mogę uruchomić komputer ponownie lub mogę skorzystać z ustawień zaawansowanych. Uruchomiła kompa na nowo. I... normalnie się włączył. Powoli odpaliłem przeglądarkę. Włączyłem dwie strony (także elektrode ;) i po kilku minutach znowu jakby net nie działał. Strona się nie ładowała, później ekran w ogóle nie reagował, kursor myszki działał I znowu komputer się wyłączył. Teraz znowu tylko BIOS.

  • Poziom 43  
    Pokaż co masz w głównej zakładce BIOSu.

  • Poziom 43  
    Pokaż Advanced i Boot.