Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z aktualizacją biosu (Phoneix BIOS).

08 Lis 2019 16:39 249 6
  • Poziom 3  
    Witam mam problem z aktualizacją biosu na ThinCentre M58. Płyta główna: 43C8358 Rev. A4. Obraz iso nagrany na pendrive za pomocą rufusa. Podczas aktualizacji biosu pojawia się błąd:
    Problem z aktualizacją biosu (Phoneix BIOS).

    W czym może leżeć problem?
  • Poziom 16  
    Tutaj ktoś miał podobny problem i skończyło się wymianą płyty głównej.

    Ewentualnie spróbuj użyć do aktualizacji Phoenix Winphlash
  • Poziom 3  
    Próbowałem użyć Winphlasha niestety wyskakuje błąd: "Check your accounts, if you have no administrator privilege, please login again!" - pomimo, że uruchamiam jako administrator.
  • Poziom 16  
    A jakiego systemu używasz ? Na forum Della ktoś miał podobny problem z Winphlashem i ktoś mu doradził, żeby zmienił system na 32-bitowy i pomogło - link do wątku
  • Poziom 3  
    Co do biosu aktualnie jest 20kt43ALT.

    Mam wersje 64 bit. Rzeczywiście spróbuję może 32 bity win 10 wgrać bo pod ręką mam i zobaczymy. Jak mi się uda, bo bios oczywiście jest po włosku i nie widzę opcji bootwania nawet...

    Dodano po 3 [godziny] 48 [minuty]:

    Niestety nie wchodzi system 32 bitowy. Mogę zainstalować tylko x64 jakieś inne pomysły?

    Dodano po 2 [godziny] 38 [minuty]:

    Dobra udało mi się zaktualizować bios na systemie x64. Mam inne pytanko. Model płyty to 43c8358 rev. 4. Kompa potrzebuje pod nowsze grafiki. Niestety po włożeniu nowszych grafik brak obrazu i beep code: 4-2-3-3. Myślałem, że bios w tej kwestii pomoże. Testy grafik od modelu HD6670 wzwyż. Jakiś GF stary 256 mb działa bez problemu. Da się to jakoś rozwiązać, czy zmiana płyty pozostaje?

    Dodano po 35 [minuty]:

    EDIT: Zamontowałem Palit GeForce 8600GT 256MB 8600GT Sonic+ 256MB który dostałem przy zakupie i to jedyna karta chyba która działa.

    Znalazłem: GV-NX62TC256D8 i nie działa. Dziwne, że GF 8600GT działa, a GF 6200 już nie.
    Oczywiście HD6670, RX470 też nie działa. RX'a 570 nawet nie wsadzam. - Ten sam problem zawsze beep code 4-2-3-3.

    W biosie ustawiłem video na pci-e jednak, dalej komp działa na integrze.
    Próbowałem też zasilaczy od Modecoma jakiegoś 350w po CX'a 500 i nic.

    W czym może być problem?
  • Poziom 16  
    Wygląda na to, że ta płyta tak ma, że wielu modeli kart nie obsługuje (Link).

    Inna sprawa to warto zapisać dla potomnych jak zrobiłeś ten update BIOSu
  • Poziom 3  
    Nowsze karty zadziałały. Problemem okazał się monitor, a raczej jego rozdzielczość. Testowy monitor miał max 1000 coś na 700 coś (nie pamiętam dokładnie). W każdym bądź razie monitor obsługujący wyższe rozdzielczości załatwia sprawę "konfliktu sprzętowego".

    Co do biosu flash z pendrive się udał (obraz iso na pendrive i boot podczas rozruchu). Problem z biosem jest taki, że trzeba znaleźć właściwy do modelu jaki posiadamy. Niby Lenovo i pełno wyników w google, a nic nie wchodzi. Ja mam płytę: 43C8358 Rev. A4 i strike pod model "8358" trzeba było jakoś bios znaleźć. Update robiłem późno w nocy i po prostu wgrywałem np bios do 8359 itd. Ponadto jednak jest to model M55e (jakoś w biurowe descopy sie nigdy nie bawiłem). Końcem końców komp poszedł na shell, a ja kupiłem płytę pod intela ale kilka generacji do przodu.

    Ale jakby ktoś miał podobne problemy to polecam zacząć od znalezienia właściwej wersji biosu. Zamiast w google "Lenovo M55e bios", to "Lenovo 8358 bios" i szukać właściwego do skutku. Akurat oficialna storna lenovo miała chyba 3-4 podstorny z biosami do M55e. Dodam jeszcze, że i tak każdy nie wchodzi. Mi najnowszy nie wchodził, dlatego jest trochę starszy, ale i tak 2 latka do przodu, oraz jest nareszczie po angielsku, a nie włosku.