Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo Z51-70 - Gra czy sprzęt?

kikut1234 12 Nov 2019 16:14 735 8
  • #1
    kikut1234
    Level 6  
    Witam.
    Jak do tej pory pewna gierka (Farming Simulator 2019) chodziła mi bez zarzutu, na optymalnych dla mojego lapka, średnich ustawieniach. Trzy dni temu zorientowałem się, że wyszedł nowy patch. Pobrałem go, zainstalowałem i okazało się, że laptop zaczął się mocno grzać, wiatrak stopniowo przyspieszał, strasznie szumiał i laptop się wyłączał. Odinstalowałem pobranego patcha, ale okazało się, że na poprzednim sytuacja nie wróciła do normy - problem nadal istniał. Odinstalowałem grę, przeczyściłem rejestr, zainstalowałem grę ponownie w wersji 1.0.0 i dalej nic się nie zmieniło.
    Poza tym, od czasu do czasu, laptop wyłącza się także wtedy, gdy pracuje bez obciążenia - poprzedzone jest to nagłym, krótkotrwałym wzrostem obrotów wiatraka, aż do silnego szumu, mimo że laptop jest zimny. Ponowne uruchomienie udaje się czasem po kilku, a nawet kilkunastu, próbach.
    Muszę nadmienić, że podobna sytuacja miała miejsce jakiś czas temu, gdy pogrywałem sobie w F1 2019. Laptop grzał się adekwatnie do obciążenia grą, nie przegrzewał się i nie wyłączał. Aż tu nagle, po aktualizacji win10, zaczęło się wyrabiać to samo, co teraz.
    Laptop przeszedł wtedy czyszczenie i konserwację w serwisie, był przeskanowany antywirusami itp. Niewiele to pomogło. Nie pomaga też reinstalacja sterowników grafiki, deiznstalacja aktualizacji win10, Adwcleaner, Malwarebytes itp. HWMonitor - w normie, no ale pod obciążeniem nie mogę sprawdzić, bo nie zdążam. BURNInTest - po kolei zalicza.
    Nie znam się szczególnie na hardware, więc czy ktoś ma może jakieś pomysły, co może być przyczyną takiego zachowania laptopa i jak problem rozwiązać?
    Dzięki.

    LENOVO LAPTOP-4SHIKK4N
    Microsoft Windows 10 Home, wersja 10.0.18362, kompilacja 18362
    Procesor: Intel® Core™ i5-5200U CPU @ 2.20GHz, 2201 MHz, rdzenie: 2, procesory logiczne: 4
    BIOS: LENOVO C2CN19WW(V2.00), 14.07.2015
    Wersja SMBIOS: 2.7
    Tryb systemu BIOS: UEFI
    Płyta główna: Lenovo Z51-70, wersja SDK0J40709 WIN
    RAM: 8,00 GB
    Grafika: AMD R9 M375
  • #2
    User removed account
    Level 1  
  • #3
    stalker1995
    Level 21  
    Co z obciążenia skoro pisze ze gdy laptop nie jest obciążony też się tak dzieje.
    Może coś uruchamia się w tle sprawdź procesy uruchomione i pozamykaj te które nie są potrzebne.
    Kratki wentylatora drożne?
    Daj screena temperatur.
  • #4
    lisek
    Service technician RTV
    Które patch zassałęś ?
    - Link_stronka_gry
    * czy Link
    - czy Link

    O tym laptopie Z51-70 napisano.. i Tempeaturach
    Quote:
    Fraza: Z51-70 Szukaj na wybranych forach Znaleziono 127 wyników (0,06 s)

    * Link

    Trzeba zobaczyć co się grzeje: cpu czy grafika? > uzyj HWMonitor / lub Aida64 (* Speed Fan )
    :idea: dla mnie grafika AMD GPU overheating and throttling
    * R9 m375 4GB GDDR3 75W TDP
    Lenovo Z51-70 - Gra czy sprzęt? Lenovo Z51-70 - Gra czy sprzęt?
    * Lenovo Z51-70 R7-Video AIWZ0/Z1 LA-C281P

    Rozwiazanie problemu (solved heating issue ) from Link_ forums.lenovo
    * to samo forum : noisy fan i heating Link

    :!: Przegrzewanie M9 375 Link


    :idea:
    Quote:
    the laptop is not made for gaming (which the tech could be correct) then it can overheat. Especially with heavy gaming. Even ones meant for gaming can overheat.

    Lenovo z51-70 i7-5500U ,5th gen with Win 7 64 bit laptop’s CPU is heating up to 63 or 65 degree Celsius

    ** mały wentylator chłodzi np. i5-5200U (15W TDP) and the GPU (R9 m375 75W TDP)
    Lenovo Z51-70 - Gra czy sprzęt?
  • #5
    kikut1234
    Level 6  
    @Tomeq123
    Jakieś 5 sek. po zakończeniu HWInfo laptop się wyłączył.

    Czasami bez obciążenia wiatrak szaleje - przez ok. 5 sek. głośno szumi, a potem się uspokaja. Nieraz po kilku takich cyklach laptop się wyłącza i muszę kilkanaście razy próbować go włączyć (pojawia się napis początkowy i komp się wyłącza), nawet gdy jest zimny.

    @stalker1995
    Wyłączam te uruchomione procesy, co do których jestem pewien, że nie muszą działać.
    Kratki drożne.

    @lisek
    Pobrałem patch 1.5.1 z oficjalnej strony. Wcześniej bez problemu FS19 chodził na 1.4.1. Po odinstalowaniu 1.5.1 nie chodzi już na 1.4.1, a nawet na 1.0.0.
  • #7
    kikut1234
    Level 6  
    stalker1995 wrote:
    Może w serwisie nie dali pasty nowej pod radiatory?


    Czy jak rozkręcę laptopa będę mógł to sprawdzić jakoś?
  • #8
    User removed account
    Level 1  
  • #9
    kikut1234
    Level 6  
    Niestety, nic się nie zmieniło.

    Ponadto (choć nie wiem, czy ma to jakiś związek) - jakiś czas temu, po jednej z aktualizacji windows, przestała się ładować bateria. Ponieważ i tak laptopa używam podłączonego do sieci, to ją wyjąłem. Wczoraj, jeszcze przed zrobieniem tego, co zaproponował Tomeq123, włożyłem baterię i okazało się, że zaczęła się ładować w takim zwykłym tempie do 100%, a później, gdy odłączyłem lapka od sieci, w przeciągu może 3 min. z powrotem padła.
    Także dysk czasami wjeżdża na 100% użycia i jakby było mało, to zacina się kursor myszy optycznej. Baterie nowe, sterowniki zaktualizowane, próbowane różne porty USB i nic.