Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SHARP LC-52X20E - gaśnie podświetlenie

Andrzej Ł 15 Nov 2019 16:15 870 9
  • #1
    Andrzej Ł
    Level 21  
    Podświetlene gaśnie po chwili lub po czasie.
    60V zasilanie jest ok,posprawdzałem inwertery RUNTKA327-330WJZZ,trafka i luty ok.
    Rozebrałem matrycę .Widać że niektóre świetlówki słabiej świecą z jednej strony,tzn od połowy ciemna,druga do pary świeci ok.
    Robiłem przekładkę (półświecąca zamieniona miejscem z pełnoświecącą) nic to nie zmienia,to samo miejsce świeci tak samo dobrze/źle -czyli nie wina świetlówek.
    Źle świeci ok 1/3 swietlówek i to nieregularnie,tzn nie można przypisać konkretnej sekcji/strony do któregoś z 4 płytek inwerterów.TV aktualnie odpala tylko w trybie serwisowym,tyle jest lamp-errorów.
    Aktualnie odpala na 5-10sekund podświetlenie
    Kupiłem górny lewy inwerter 327WJN1(według aswo zamienniik za WJZZ) ,niby nowy z allegro ,na nim lampy tylko zamrugają od końców do środka.
    Potem zakupiłem górny prawy 329WJN1 jest tak samo.Dostaję już świra z tym TV,teraz wątpię w sprawność tych inwerterów.
    Lampy jak świecą to światło jest białe,przy tych połowicznie świecących może lekko wrzosowe ,ale nie różowe jak to zazwyczaj przy zużytych.
    Iskrzenia nie widzę,styki wyglądają na ok. Co można jeszcze sprawdzić,ew. czy mogę komuś podesłać inwertery do sprawdzenia.
  • #2
    zbychmg
    Level 31  
    Lampy z czasem potrzebują coraz wyższego napięcia, żeby zaświecić i w inwerterach jest zabezpieczenie, aby nie uszkodzić zasilacza. Ja miałem to samo, zaświecał się pokazywał bład i gasł.
    Wymieniłem świetlówki i wszystko wróciło do normy.
  • #3
    Andrzej Ł
    Level 21  
    Mi to bardziej wygląda na nie poprawną pracę inwerterów.Te zamienniki nie są właściwe albo też mają feler, jak by były ok, to powinno na wszystkich płytkach tak samo świecić. Ma ktoś może schemat do nich ,ew podpowiedź jak wyłączyć zabezpieczenie to bym sobie więcej pomierzył, bo tak to nie da rady
  • #4
    zbychmg
    Level 31  
    To jest podobnie jak z akumulatorami, świetlówki dożywają swojego wieku i trzeba wymienić.
    Zużyta świetlówka potrzebuje wyższego napięcia, żeby zapalić i wyższego, żeby świecić.
    Przetwornice różnie reagują na takie świetlówki, dlatego po przełożeniu świetlówka, która
    na innej przetwornicy już ledwo co zapalała na innej na chwilę zaświeci.
  • #5
    Andrzej Ł
    Level 21  
    Załączam filmik .Mam odłączoną górną i dolną świetlówkę,tak lepiej widać .Przy podłączonych wszystkich widać wolniejszy cykl zapłonu z boków do środka , tak jak się belki schodzą w lampie magicznym oku EM84.Jeden w inwerterów jest z tych nowych -329WJN1.
    Na wszystkich oryginalnych lepiej zapalają i mniej migocze .
    Efekt płynięcia z dołu do góry powstaje w kamerze.


    OK,to teraz muszę temat przetrawić czy inwestować w świetlówki ,jakieś używane podobne ,czy rozparcelować na części, trochę szkoda go rozbierać.
    Długość 117-118 cm-24 sztuki
  • #6
    zbychmg
    Level 31  
    Miałem to samo, kupiłem komplet świetlówek za niewiele ponad 100zł i babcia cieszy się już ponad rok jasnym obrazem.
    Przy czym, moim skromnym zdaniem, ledy nie dają takich ciepłych naturalnych kolorów.
    Oczywiście mówię o dzisiejszych tv z niższej i średniej półki.
  • #7
    Andrzej Ł
    Level 21  
    Zdobyłem świetlówki, w prawdzie używki, ale tanio od Sony .
    22 sztuki ,taka sama długość tylko 0,5 mm cieńsze. Dolutowałem sprężynki -tulejki ze srebrzonki na końce , tak jak zazwyczaj to robię w sharpach. Dwie zostały stare- no i nic się nie zmieniło oprócz tego że teraz co druga para nie świeci.Pomigoczą i wyłączenie .Nie sądzę aby te też były zużyte.
    Barwa wszystkich jest taka sama. Nagram filmik i go wrzucę.
  • #9
    Andrzej Ł
    Level 21  
    ok, a jak wyłączyć zabezpieczenia w tym masterze 327 ,układ OZ9928SN ,bo w necie są nieprecyzyjne informacje
  • #10
    rtv6
    Level 18  
    Witam.
    W układzie OZ9928 wył. protekcji: od pinu 28 opór 100k do masy i od pinu 29 też 100k do masy.