Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Optex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LENOVO Y50 - Problem z UHD 4600

VacoSQ 17 Nov 2019 16:41 276 5
  • #1
    VacoSQ
    Level 3  
    Witam tak jak w temacie posiadam laptopa Lenovo Y50 od 3 lat.
    i7 4710HQ
    8GB RAM DDR3
    GTX 860M

    Od samego początku miałem z tym laptopem problem ponieważ dosyć rzadko, ale jednak w momencie dużego obciążenia czyli np grania ekran przerywał tzn migotał na planie zasilania wysoka wydajność. Kiedy zmieniałem plan zasilania na oszczędzanie energii problem ustępował całkowicie. Pech padł, że w tamtym okresie moja stacjonarka padła całkowicie, a Ja chciałem posiadać coś mobilnego i coś na czym da się czasem pograć. Niestety przez te 3 lata również pracowałem i czas na granie był praktycznie zerowy więc i gwarancja minęła rok temu także laptop był cały czas na planie zasilania na którym nic się nie działo.
    W tym okresie mam trochę więcej czasu dla siebie więc postanowiłem ograć niektóre tytuły. Niestety oprócz samego migotania na wydajnym planie pojawił się kolejny problem tzn gra mimo np 50 fps nie była płynna. Zauważyłem strasznie brzydkie tekstury mimo ustawienia w panelu nvidi wysokiej jakości, czasami 1ms przycięcia ogólnie rzecz biorąc nie była to przyjemna rozgrywka nawet w csie mając 150 fps było to odczuwalne i praktycznie nie dało się grać. Przestawiałem w panelu nvidi sterownik graficzny physx na GTXa, w ustawieniach globalnych również, ale nic to nie dawało.

    Postanowiłem zgłębić temat i dowiedziałem się, że jest to dosyć powszechny problem jeśli chodzi o migotanie ekranu w tym modelu lecz problem ustępuje u niektórych po aktualizacji biosu natomiast u innych po zmianie ustawień planu zasilania. Zabrałem się więc za wszystko, ściągnąłem najnowsze stery do gtxa, uhd 4600 intela, zainstalowałem ostatnią najnowszą wersję biosu ze strony lenovo, zmieniłem maksymalną wydajność procesora w ustawieniach planu zasilania i problem z migotaniem pod dużym obciążeniem ustał.

    Pozostał jedynie problem z płynnością w grach i mikro przycięciami, których o dziwo na początku po zakupie nie było. Wpadłem na pomysł, aby wyłączyć UHD w menedżerze urządzeń i po wyłączeniu okazało się, że wszystko jest tak jak powinno być. Gry chodzą płynnie, bez ścięć i wszystko jest w jak najlepszym porządku, po prostu da się grać z przyjemnością.
    Niestety żeby nie było za kolorowo pojawiły się inne problemy. Po wyłączeniu integry niestety nie mogę wejść w panel nvidii ponieważ wyskakuje informacja "Ustawienia ekranu NVIDIA nie są dostępne, użytkownik nie korzysta obecnie z monitora podłączonego do urządzenia" Przez to, że wyłączone jest UHD nie mogę zmieniać rozdzielczości ekranu w grach i nie mogę zmniejszać/zwiększać jasności ekranu. W biosie jest możliwość wyłączenia karty, ale tylko gtxa. Da się jakoś teoretycznie pozbyć tej integry, aby nie działała i żebym miał wszystkie ustawienia tak jak dotychczas tylko i wyłącznie na głównej karcie graficznej? Proszę o pomoc.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Optex
  • #2
    lisek
    Service technician RTV
    Pełna nazwa modelu?
    Jaka matryca (odczytaj z np. Aida64, )
  • Optex
  • #3
    VacoSQ
    Level 3  
    lisek wrote:
    Pełna nazwa modelu?
    Jaka matryca (odczytaj z np. Aida64, )


    Matryca : LP156WF4-SPL1
    Model? Lenovo Y50-70
  • #4
    lisek
    Service technician RTV
    LG Display LP156WF4-SPL1 15.6-inch 1920×1080 60Hz WLED
    eDP (2 Lanes)

    p.s
    Jak podaje Lenovo model Lenovo IdeaPad Y50-70-59441231
    - i7-4710HQ
    - chipset HM87 (Lynx Point)
    - VIDIA GeForce GTX 960M - 4096 MB, drivers ForceWare 352.86 (9.18.13.5286), *Optimus
    - matryca 4k 3840 x 2160 pixel, Samsung FLLTN156FL02 L01, IPS
    * z forum Lenovo Link
    LENOVO Y50 - Problem z UHD 4600 LENOVO Y50 - Problem z UHD 4600 LENOVO Y50 - Problem z UHD 4600 LENOVO Y50 - Problem z UHD 4600 LENOVO Y50 - Problem z UHD 4600
  • #5
    VacoSQ
    Level 3  
    No tak, ale tak jak już napisałem poradziłem sobie z problemem migotania matrycy. Problem nie leży w samej taśmie, ani matrycy tylko w jak widać po stronie cpu lub zintegrowanej karty graficznej intel hd 4600. Co ciekawe gdy wyłączyłem gtxa w biosie migotanie wróciło, gdy włączę obie karty migotania nie ma jeśli planie zasilania maksymalne obciążenie wynosi 90%, a minimalne ok 50%. Jeśli ustawiam max na 100% migotanie wraca. Jeśli wyłączę hd 4600 całkowicie nie ma problemu ani z migotaniem, ani z płynnością w grach. Nie wiem jak sobie poradzić z problemem płynności i okropnych tekstur gdy integra działa. Gdy nie działa, nie mogę zmieniać rozdzielczości, a na tym bardzo mi zależy.
  • #6
    lisek
    Service technician RTV
    Może trywialnie ( hd 4600 ) jest uszkodzony?!
    * nie tylko AMD pada , Intel ... czasem też :cry:

    p.s
    Problem migotania > Flickering w serii Y5070 opisano na forum Lenovo Link

    Problem z cpu > poczytaj Link, może Cię na coś naprowadzi....

    :?: Jaki masz Win?
    * bowiem w Win8/8.1 problem bywał (with Windows older than Windows 10)
    ** w Win10 Nie!