Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] DeLonghi Perfecta ESAM5600EX:2 - nie podaje mleka

Krzysztof8791 19 Nov 2019 08:43 4257 21
  • #1
    Krzysztof8791
    Level 4  
    witam
    mam problem z ekpresem Delonghi ESAM 5600 EX:2 0132215120 Cappucino Graphite touch, ekspres przestał najpierw spieniac a teraz w ogóle podawać mleko
    po włączeniu funkcji mleko ekspres buczy pompka pracuje prze sekundę poda odrobinę mleka nie spienionego a następnie przestaje w ogóle podawać i nie zaciąga mleka, z dyszy kapie woda i bucha para
    ekspres odkamieniłem wyczyściłem nie pomogło
    zmieniłem sprzęgło spieniacza wraz z uszczelkami nie pomogło
    zastanawiam się co może być nie tak
    gdzieś tu wyczytałem że może elektrozawór ten z przodu pod panelem, ale gdzie indziej wyczytałem że skoro podaje parę to nie to i się gubię trochę w tych opiniach
    ekspres nie jest już na gwarancji ma 6 lat ale w sumie wiele się napracował może ze 3 tys. kaw
    regularnie odkamieniany
    bardzo proszę o porady
    pzdr
    Krzysztof
  • #3
    Krzysztof8791
    Level 4  
    dzięki za odp
    jak mniemam chodzi o wymianę elektrozaworu tego z przodu za panelem a nie tylnego?
  • #4
    ssss
    Level 36  
    Mozna podlaczyc na krotko elektrozawor i go sprawdzic.
  • #5
    Krzysztof8791
    Level 4  
    problem z ekpresem Delonghi ESAM 5600 EX:2 0132215120 Cappucino Graphite touch, ekspres przestał najpierw spieniać a teraz w ogóle podawać mleko
    witam ponownie
    powymieniałem elektrozawory ( 2 ), wymieniałem sprzęgło spieniacza wydałem ponad 200 zł a pianki jak nie było tak nie ma
    ekspres po zadaniu mlecznej kawy czy mleka wyświetla komunikat PRZYGOTOWANIE W TOKU i cisza, nic się nie dzieje
    czasami raz na parę włączeń wyrzuci 50 ml nie spienionego mleka i to wszystko
    pompka chodzi grzałka grzeje ekspres odkamieniony
    z góry dziękuje za porady
    Krzysztof
  • #6
    ssss
    Level 36  
    A co z bezpiecznikami termicznymi na grzalce owalnej dwie sztuki 317stopni
  • #7
    Krzysztof8791
    Level 4  
    nie wiem nie sprawdzałem myślałem że skoro grzałka się nagrzewa to nie może powodować problemów, ale jak to w ogóle sprawdzić czy śa ok czy nie?
  • #8
    ssss
    Level 36  
    Wiele razy miale ze przerywaly podczas grzania
  • Helpful post
    #9
    nioop

    Home appliances specialist
    Czy grzałka nie jest zwichrowana? Bo wygląda to wygląda jakby była wygięta i ntc ma błędne odczyty.
  • #10
    Krzysztof8791
    Level 4  
    Wymieniłem grzałkę spieniacza i bezpieczniki na niej wcześniej elektrozawory i OK mleko pięknie spienia, ale problem z ilością mleka i kawy
    Robi za małą kawę oraz spienia małe ilości mleka , zachowuje się dziwnie tj. robi mała kawę po czym wyświetla komunikat kawa zbyt drobno zielona, zamontuj dyszę wody wyreguluj młynek" zakładam dyszę puszcza gorącą wodę robi jeden cykl mleka czy kawy po czym znowu wyświetla komunikat
    wymieniłem przepływomierz i nie pomaga
    bardzo duża kawa jest bardzo mała i mleka też co kot napłakał
    zrobiłem reset ustawień nie pomaga
    ekspres okamieniany i wyczyszczony, w tacce ociekowej brak wody, fusy w normie
    nie mam pojęcia co jeszcze
    a tak na marginesie
    jakieś 2 m-ce wstecz już miałem dość naprawy we własnym zakresie, więc odesłałem do KLINIKA EKSPRESÓW i NIE POLECAM
    nawet nie rozkręcili ekspresu poinformowali iż grzałka główna spalona i prawdopodobnie pompka wody też za co koszt 800 zł - gdzie za części oryginalne i nowe na allegro można kupić za 250 zł i mnie domorosłemu fachowcowi zajęła wymiana ok. 2 godz.
    na moja sugestie iż nie podaje mleka pan stwierdził iz pewnie grzałka pary też co dodatkowo 250 zł plus ewentualnie bezpieczniki 100 zł
    zrezygnowałem i mając trochę wolniejszych dni po raz kolejny zabrałem się do naprawy
    grzałka okazała się sprawna tylko przytkana a oczywiście grzałka tylna spalona i bezpieczniki też
    reasumując coś co mnie kosztowało łącznie 250 zl i 2 godz. pracy KLINIKA EKSPRESÓW chciała skasować 1200 zł a może i więcej
    ZERO FACHOWOŚCI I ZDZIERSTWO
    a wracając do tematu jeśli ktoś ma propozycje co może być przyczyna małej ilości kawy i mleka proszę o porady
    pzdr
  • #11
    ssss
    Level 36  
    wiec prosze ustawic trzymajac przycisk kawy tak dlugo dopoki nie naleje odpowiedniej ilosci
  • #12
    Krzysztof8791
    Level 4  
    OK to może w ten sposób uda się ustawić większą "MOJA KAWA" ale to nie rozwiąże problemu małej ilości spienianego mleka gdzie ekspres przestaje spieniać podawać mleko samoczynnie oraz sprawy że po każdym działaniu musze zakładać dyszę wody aby znikł komunikat o zbyt drobno zmielonej kawie....
  • Helpful post
    #13
    ssss
    Level 36  
    Prosze pare razy odkamienic maszyne jaki jest przeplyw wody z dyszy?
  • #14
    Krzysztof8791
    Level 4  
    Przepływ ok w normie
    Ale przy ostatnim odkamienianiu dziwnie się zachowywał
    Pomimo pełnego zbiornika prosił o uzupełnienie poziomu
    Oczywiście nie uzupełniałem tylko ok i dalej to samo tj. Proces odkamienianiu zrobił chyba w 4 cyklach
    Pływak w zbiorniku ok
    Spróbuję odkamienić zobaczę czy coś pomoże

    Dodano po 1 [godziny] 58 [minuty]:

    No i jestem po odkamienianiu
    Odkamienianiu zrobił chyba w 8 cyklach za każdym razem po przelaniu ok 150 ml komunikat wlej odkamieniacz
    Przepuściłem z 300 ml i bez skutku
    Może dać w większym stężeniu np. 1/5
    I dziwne bo płyn odkamieniajacy wylatuje normalnie ale już płukanie gorąca woda przez dyszę bucha straszną parą chwilę poleci i komunikat o zbyt drobno zmielonej kawie itd
    Oczywiście Kawa i mleko nadal w wersji mikro i po każdej kawie czy mleku konieczność zakładania dyszy bo zbyt drobno zmielona itd
    Jakby był mega zatkany ale z drugiej strony jednak kawa mała bo mała ale leci i to spokojnie
    Brakuje wody w układzie?
    Zastanawiam się nad wizytą w Providecie i zakupem Jury :)
  • #15
    Krzysztof8791
    Level 4  
    Problem w dalszym ciągu nie rozwiązany
    Ekspres odkamieniony parę razy z rzędu problem ten sam
    Mała kawa małe mleko jedynie przy włączaniu i wyłączaniu płucze większą ilością wody niż przed usterką
    Po każdym zadaniu komunikat o zbyt drobno zmielonej kawie i założeniu dyszy
    Muszę przepuścić trochę wody która bucha z dyszy i komunikat znika
    I tak żeby zrobić kawę normalnej wielkości muszę czterokrotnie zakładać dyszę żeby skasować komunikat
    Dzisiaj puściłem bez filterka tego pod zbiornikiem bez rezultatu
    Zastanawiałem się nad czujnikiem wody
    Czy ktoś może wie co może być przyczyną dodam że pływak w zbiorniku Ok
    Z góry dzięki
  • Helpful post
    #16
    ssss
    Level 36  
    Czujnik poziomu wody zarazem przeplywomiez wyczyscic pompka wody podejzana podstaw inna

    Dodano po 1 [minuty]:

    zarazem elektrozawor

    Dodano po 3 [minuty]:

    To powinno troche wiecej pomuc
  • #17
    Krzysztof8791
    Level 4  
    Dzięki za odp
    przepływomierz wymieniony, zarówno na nowym jak i starym usterka pozostaje
    pompka wymieniona, po podaniu małej zbyt małej ilości wody czy też mleka pompka przestaje pracować jakgdyby podała odpowiednią ilość wody czy tez mleka
    elektrozawory pozmieniane na nowe i nie ma problemu ze spienianiem mleka (tylko ilością tego mleka) raczej są ok
  • #19
    Krzysztof8791
    Level 4  
    Resetowałem już poprzednio bez rezultatu
  • #20
    Krzysztof8791
    Level 4  
    no już teraz to się sp... zupełnie
    zrobiłem mu kilka testów niby wszystko gra, ale teraz już tylko "zamontuj dysze wody " i nic więcej, poleci ze 100 ml i znowu to samo kawa za drobno zmielona wyreguluj młynek zamontuj dyszę wody
    nie wiem czy nie sp... gdy zrobiłem tak z ciekawości testu klucza a następnie ponaciskałem kilka przycisków
    po tym teście już nic się nie da zrobić , po włączeniu tylko "zamontuj dysze i wyreguluj młynek itd" a poza tym leci z dyszy zimna woda chociaż grzałka i jedna i druga działa a po resecie który już nie działa to jest ekspres zamiast autodiagnostyki wyłącza się a po włączeniu muszę dokonać wyboru języka a następnie znowu "zamontuj dyszę"
    POMOCY
  • #21
    Krzysztof8791
    Level 4  
    dodam, iz problemem okazało się min. odwrotne podłączenie przepływowmierza :)
  • #22
    Krzysztof8791
    Level 4  
    dodam, iz problemem okazało się min. odwrotne podłączenie przepływowmierza :)

    Dodano po 2 [minuty]:

    podłączenie przepływomierza odwrotnie wpięty :)