Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Autoalarm COBRA - Usterka - FORD MONDEO - MK4

21 Nov 2019 19:25 789 12
  • Level 10  
    Witam wszystkich i proszę o pomoc. W moim Mondeo 2012 mam zamontowany autoalarm dedykowany do Forda - COBRA 4416 - produkcja włoska. Od pewnego czasu alarm przestał działać. Przy zamknięciu auta kierunki migają aż 8 razy. Syrena nie odzywa się w ogóle. Fachowcy w firmie od alarmów samochodowych, stwierdzili usterkę modułu sterującego. Alarm nie odcina zapłonu i nie unieruchamia pompy paliwa ...czyli KAPUT.
    Sugerują wysłanie do firmy w Warszawie i wgranie nowego oprogramowania do modułu...
    Czy ktoś mi podeśle info gdzie znaleźć instrukcję obsługi tego autoalarmu. Coś poczytam i pomyśle co dalej ...
    Może ktoś miał taki przypadek ? Proszę Was o pomoc ...

  • Moderator of Vehicle Security
    KRZYCHU303-RZ wrote:
    kierunki migają aż 8 razy

    KRZYCHU303-RZ wrote:
    Alarm nie odcina zapłonu i nie unieruchamia pompy paliwa

    Któryś z modułów dodatkowych, (np. 8509 - moduł podwójnego immobilizera silnika) wcześniej zarejestrowanych przez magistralę COBRA został odłączony, wtedy podczas uzbrajania systemu zostanie to zasygnalizowane 8-krotnym mignięciem kierunkowskazów.
  • Level 10  
    OK. Czy centralkę ( tą z foto ) wysłać do serwisu celem naprawy ...wgrania nowego oprogramowania ? Czy inne działania podjąć ?

  • Moderator of Vehicle Security
    Sprawdź co zostało podłączone do magistrali Cobra BUS oraz połączenia wiązki modułu 8509 (zasilanie/masa).
    Odczytaj pamięć zdarzeń oraz modele modułów dodatkowych zarejestrowanych przez magistralę Cobra BUS
    Wszystko odczytasz ze wskazań diody LED na panelu ATTN (+ instrukcja obsługi/programowania Cobra 4416).
  • Level 10  
    Niestety nie mam instrukcji ... Poproszę o link gdzie mogę ściągnąć instrukcję ...
  • Level 10  
    Dziękuję ... Przekażę cenne uwagi do mojego fachowca od Alarmów....
  • Level 10  
    Ale centralkę wysłać do Warszawy ???

  • Moderator of Vehicle Security
    KRZYCHU303-RZ wrote:
    Ale centralkę wysłać do Warszawy ???

    Na razie po co wysyłać ?
    Wgrają nowy firmware i nic nie będzie działać, bo konieczna będzie konfiguracja centrali.
    Najpierw należy sprawdzić wszystko to, co napisałem powyżej (zasilania, masy, magistralę Cobra BUS, wiązkę przewodów, konfigurację centralki, zarejestrowane moduły, itp)
  • Level 10  
    Dziękuję Ci Serdecznie ... Będę działał .. POZDRAWIAM ...
  • Level 2  
    Witam.
    Podłączę się do tematu. Mam również problem z alarmem Cobra 4416 (tak mam napisane na pudełku, w historii auta widnieje natomiast informacja, że jest to 4415) w Mondeo 4 z 2010r.
    Kilka dni temu zauważyłem, że przestała migać dioda po zamknięciu auta (czyli alarm nie działa). Odłączyłem akumulator aby zresetować. Podczas szybkiego migania diody postępowałem zgodnie z instrukcją. No i pewnie popełniłem błąd. W chwili obecnej dioda cały czas jednostajnie pulsuje, syrena wyje, mruga prawy kierunkowskaz. Ponowne resetowanie przez odłączenie akumulatora nic nie zmienia. Auto mogę odpalić. Odłączenie centralki od instalacji na pół godziny nic nie dało. Może macie pomysły, pomożecie?
  • Level 2  
    Witam ponownie.
    Po odłączeniu centralki z instalacji na całą noc udało mi się zresetować centralkę. W chwili obecnej po podłączeniu centralki dioda bardzo szybko miga. Zgodnie z instrukcją podczas szybkiego migania należy nacisnąć przycisk przy diodzie. Tak też zrobiłem i dalej nie wiem co zrobić. Alarm jest rozbrojony, nie wyje nie mrugają kierunki, auto odpala. Wybaczcie za takie słownictwo, ale nie jestem elektronikiem, ani informatykiem. Te pojęcia techniczne są mi obce. Jeśli macie pomysł na problem z moim alarmem piszcie.