Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mój wzmacniacz lampowy na bazie AVT2754 - kilka pytań początkującego.

21 Lis 2019 21:07 786 18
  • Poziom 9  
    Witam, popełniam właśnie wzmacniacz na bazie kitu AVT 2754.

    Płytki już polutowane, poza elementami które trzeba dobrać. Chciałbym zacząć go uruchamiać, ale mam mały problem z transformatorem zasilającym. Mam trafo TSL 120/001 które wg. producenta ma na uzwojeniu wtórnym 330V - 250mA oraz 6.3V -5.5A. W dokumentacji przewidziany jest transformator z napięciem wyjściowym dla anody 250V -300mA.

    Pytanie brzmi. Czy mogę użyć tego transformatora?
    Jeżeli tak czy muszę zrobić jakieś przeróbki w zasilaczu lub płytkach kanałów?

    Czy wiecie jaka temperatura panuje wewnątrz takiego wzmacniacza? Część obudowy chcę zrobić jako wydruk 3D. W okolicach lamp zastosować blachę "inox". Dodatkowo dodać wentylator co by trochę powietrze mieszał.

    Dołączam schemaciki co by nie szukać :D

    Z góry dzięki za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 39  
    asharak napisał:
    Pytanie brzmi. Czy mogę użyć tego transformatora?
    Jeżeli tak czy muszę zrobić jakieś przeróbki w zasilaczu lub płytkach kanałów?

    Możesz, tylko trzeba przerobić zasilacz obwodów anodowych. Przy prostowaniu jednopołówkowym na wyjściu takiego zasilacza będzie około 300V. Nie wiadomo czy jednak to nie spowoduje większego poziomu zakłóceń.

    Dodano po 1 [minuty]:

    max-bit napisał:
    Nie bo napięcie jakie uzyskasz to 450 V a na układzie ok 350 V! To troszkę za dużo.

    Przy prostowaniu dwupołówkowym tak, przy jednopołówkowym takiego przyrostu napięć nie będzie.
  • Poziom 9  
    Ok. Czyli chyba lepiej nie kombinować, tylko użyć dedykowanego trafa. Mam jeszcze toroidalne o odpowiednich parametrach ale miało iść do wzmacniacza gramofonowego.
  • Pomocny post
    Admin Grupy Retro
    zworys napisał:
    Nie wiadomo czy jednak to nie spowoduje większego poziomu zakłóceń.

    Poza tym, składowa stała prądu w uzwojeniu...

    Można tutaj (jeżeli nie chcesz kupować innego transformatora) użyć diod Zenera (kilku, aby rozproszyć wydzielaną na nich moc) w celu redukcji napięcia. W szereg, między kondensatorami filtrującymi.

    Można też użyć półprzewodnikowego stabilizatora.

    Albo drugiego transformatorka, o napięciu rzędu 80-100V, aby jego uzwojenie wtórne wpiąć tak, żeby napięcia odejmowały się od siebie - chociaż to już nieco kuriozum :)
  • Pomocny post
    Poziom 39  
    Skoro ma gotowe inne trafo ( toroid ) to nie warto kombinować. Poza tym kolego autorze wentylatory we wzmacniaczu domowym to średni pomysł. To nie estrada gdzie wzmacniacze naprawdę oddają potężną moc.
    asharak napisał:
    Czy wiecie jaka temperatura panuje wewnątrz takiego wzmacniacza?

    To zależy jak jest zbudowany, jeśli lampy na wierzchu to niewiele większa od tej w pokoju, jeśli lampy schowane to nawet kilkadziesiąt stopni
  • Poziom 9  
    Temat transformatora już się rozwiązał ale dzięki za pomoc. Zacząłem drążyć bo nie chciało mi się wierzyć że przy zakupie tego trafa popełniłem takiego babola. No i się wyjaśniło w zamówieniu miałem TSTL 120/001 a dostałem TSL 120/001. Niby jedna literka a 80V różnicy i kształt jakiś taki kwadratowy mało okrągły :D Podjechałem i wymienili mi na prawidłowy. A żona mówiła żeby na "rauszu" zakupów nie robić w internetach.

    Co do wentylatorów, to pomyślałem o nich ze względu na planowaną konstrukcję obudowy. Wydruk 3D z PLA, nie chce zaobserwować, że w pewnym momencie mi się obudowa zapada :P
    Lampy będą na zewnątrz. Więc bardziej myślałem o grzałkach w postaci transformatorów. Ale skoro nie jest tak gorąco to sobie daruje. Przy pierwszych odsłuchach wsadzę sondę od miernika i zobaczę.
  • Poziom 39  
    asharak napisał:
    Wydruk 3D z PLA, nie chce zaobserwować, że w pewnym momencie mi się obudowa zapada

    Tylko pytanie czy obudowa nawet na zimno nie zdeformuje się pod naciskiem transformatorów, jednak swoje ważą. Trzeba byłoby zaplanować jakieś wręgi wewnątrz obudowy żeby była sztywna.
  • Poziom 9  
    To nie do końca tak kolego. Idea jest taka , że podstawa będzie ze sklejki, na sklejkę pójdzie blacha do której będą mocowane wewnętrzne ekrany od traf. Obudowa drukowana będzie składać się ze ścianek bocznych, fantazyjnego panelu oraz pokrywy. Kończę powoli projekt w Fusion360, jak będzie gotowy to się pochwalę.
  • Poziom 9  
    Minęło wiele miesięcy i aż do teraz nie miałem za bardzo czasu, a często i chęci kontynuować tego projektu. Teraz ze względu na wiadomą sytuację znalazła się wolniejsza chwila i trochę chęci :D Uzupełniłem braki w elementach uruchomiłem na tyle na ile mogłem. I jak to zwykle bywa w takiej sytuacji zrodziło się kilka pytań.

    Po uruchomieniu napięcie na zasilaczu (obciążonym wzmacniaczem) wynosiło 320V. Po zmianie w nim rezystorów R22 i R25 z 51ohm na 82ohm uzyskałem napięcie 291V co jest zgodne z dokumentacją. Napięcie żarzenia jest trochę podwyższone ponieważ wynosi ok 6.58V zamiast 6.3V Nie wiem czy to jest jakieś zagrożenie dla lamp? Czy jest to dopuszczalne?

    Teraz same moduły wzmacniacza. Na obu kanałach jest to podobnie.
    Napięcie na katodach lamp EL84 wynosi dla Kanał 1:9.37V i 9.26 Kanał 2: 9.33V i 9.26V
    Czy taka rozbieżność jest w normie?

    Napięcie na katodach lam ECC83S wynosi dla Kanał 1: 1.507V i 1.523V
    a dla Kanał 2:1.505V i 1.543V wg. schematów powinno być 1.0-1.3 V i tu pytanie czy tak może zostać czy trzeba coś poprawić?

    Podłączyłem mój zabawkowy generator XR2206 i podałem sygnał sin 1Vpp, 1kHZ na wejście. Mój super dokładny oscyloskop DSO 190 pokazał na wyjściu ładną sinusoidę (w sensie tak ładną jak na wejściu :| ) jak kręcę potencjometrem głośności to mniej więcej w 2/3 może 3/4 osiągam napięcie Vpp na wyjściu ok 16.8V troszkę powyżej i zaczyna ono spadać w dół przy dalszym przekręcaniu 6Vpp i znów rośnie do 13Vpp? Czy tak ma być? Zaznaczę że do transformatorów głośnikowych mam podłączone rezystory 6R8 15W do odczepu dla 4ohm. Sprzężenie nie jest podłączone.

    W momencie "pogłaśniania" sygnału z generatora transformator głośnika (toroid) "piszczy" czy to normalne? Głośników nie podłączałem ale i tak mam jakieś maleństwa o micro wieży ale nie mam źródła dźwięku. Chyma że mogę podłączyć LineOut z komputera?

    Ostatnia uwaga, wszystko leży na stole jako pajączek. Masa ma punkt wspólny i podłączona jest do uziomu gniazdka. Przewody zasilania 6.5V~ skręcone. Przewody od transformatorów głośnikowych ok 35cm. Przewody wyjściowe z trafa głośnikowego skręciłem ze sobą (nie wiem czy tak powinno się robić masa+out). Brak jakichkolwiek ekranów na przewodach.

    Za wszelkie sugestie będę wdzięczny. Chciałbym zacząć upychać to do pudełka :D
  • Pomocny post
    Specjalista - urządzenia lampowe
    asharak napisał:
    Po uruchomieniu napięcie na zasilaczu (obciążonym wzmacniaczem) wynosiło 320V. Po zmianie w nim rezystorów R22 i R25 z 51ohm na 82ohm uzyskałem napięcie 291V co jest zgodne z dokumentacją.


    OK, bezpieczniej dla lamp.

    asharak napisał:
    Napięcie żarzenia jest trochę podwyższone ponieważ wynosi ok 6.58V zamiast 6.3V Nie wiem czy to jest jakieś zagrożenie dla lamp? Czy jest to dopuszczalne?


    Tolerancja 5% jest zachowana, nie przejmowałbym się.

    asharak napisał:
    Napięcie na katodach lamp EL84 wynosi dla Kanał 1:9.37V i 9.26 Kanał 2: 9.33V i 9.26V
    Czy taka rozbieżność jest w normie?

    Napięcie na katodach lam ECC83S wynosi dla Kanał 1: 1.507V i 1.523V a dla Kanał 2:1.505V i 1.543V wg. schematów powinno być 1.0-1.3 V i tu pytanie czy tak może zostać czy trzeba coś poprawić?


    OK.

    asharak napisał:
    jak kręcę potencjometrem głośności to mniej więcej w 2/3 może 3/4 osiągam napięcie Vpp na wyjściu ok 16.8V troszkę powyżej i zaczyna ono spadać w dół przy dalszym przekręcaniu 6Vpp i znów rośnie do 13Vpp? Czy tak ma być? Zaznaczę że do transformatorów głośnikowych mam podłączone rezystory 6R8 15W do odczepu dla 4ohm. Sprzężenie nie jest podłączone.


    A potencjometr i R2 jakie są?

    Podłącz do wyjścia słuchawki albo głośniki przez rezystor, byc może przesterowujesz wzmacniacz (transformatory głośnikowe nie przeniosą prostokąta).

    asharak napisał:
    W momencie "pogłaśniania" sygnału z generatora transformator głośnika (toroid) "piszczy" czy to normalne?


    Normalne w pewnym zakresie (magnetostrykcja i/lub luźne zwoje).


    asharak napisał:
    wszystko leży na stole jako pajączek.


    No to po finalnym montażu walka z brumami i sprzężeniami czeka cię na nowo...

    asharak napisał:
    Przewody wyjściowe z trafa głośnikowego skręciłem ze sobą (nie wiem czy tak powinno się robić masa+out).


    Można - to nie zaszkodzi.
  • Specjalista - urządzenia lampowe
    Testować wzmacniacz, konstrukcja którego jest nie skończona i elementy są rozłożone na stole to zła idea. Należy zmontować wzmacniacz, żeby on miał wygląd skończonej konstrukcji .1) Napięcie zarzenia może różnić się od nominalnego na minus 5 i plus 10 odsetków. 2 ) Lampy EL84, napięcie na katodach których 9.26V ustal do 1 kanału, a u których 9.37V i 9.33V - na drugi. 3) Wymierzyj i zawiadom napięcie na anodach obu triod.
  • Poziom 9  
    Cytat:
    A potencjometr i R2 jakie są?


    Potencjometr 50k podobno audio, rezystor R2=330k.

    Cytat:
    Podłącz do wyjścia słuchawki albo głośniki przez rezystor, byc może przesterowujesz wzmacniacz (transformatory głośnikowe nie przeniosą prostokąta).


    Rozumiem że głośniki w szeregu z rezystorem? Ale co usłyszę bez źródła dźwięku? Sam generator wytworzy pisk? (Jak dobrze rozumiem)

    Cytat:
    Testować wzmacniacz, konstrukcja którego jest nie skończona i elementy są rozłożone na stole to zła idea.


    Łatwiej i bezpieczniej manipulować elementami, poza tym chciałem zobaczyć czy "cokolwiek" z tego wyjdzie. Poza tym w planach jest ekranowanie wszystkich przewodów, na pewno ładne ułożenie co, wydaje się, tylko poprawi a nie zepsuje.
  • Specjalista - urządzenia lampowe
    asharak napisał:
    Rozumiem że głośniki w szeregu z rezystorem? Ale co usłyszę bez źródła dźwięku? Sam generator wytworzy pisk? (Jak dobrze rozumiem)


    Nie masz źródła? Tu telefon z gniazdem słuchawek starczy...
  • Specjalista - zasilacze komputerowe
    asharak napisał:
    W momencie "pogłaśniania" sygnału z generatora transformator głośnika (toroid) "piszczy" czy to normalne?
    A czy wtedy na wyjściu jest tylko sinus 1KHz, podany na wejście, czy coś jeszcze?

    Czy możesz podać wartości C5, R6, R7 i R9? Czy sygnały na obu anodach ECC83 mają identyczną amplitudę?
  • Poziom 9  
    W.P. napisał:
    A czy wtedy na wyjściu jest tylko sinus 1KHz, podany na wejście, czy coś jeszcze?


    Tak, sygnał jest "czysty" zmienia się tylko amplituda. Nawet na "max" nic nie ucina. Piszczenie jest tylko w trakcie zmiany wartości na potencjometrze.

    W.P. napisał:
    Czy możesz podać wartości C5, R6, R7 i R9? Czy sygnały na obu anodach ECC83 mają identyczną amplitudę?


    C5=47nF; R6=47k; R7=536k; R9=1M Amplitudy sprawdzę jutro, niestety dzieci latają zbyt blisko instalacji :)

    jdubowski napisał:
    Nie masz źródła? Tu telefon z gniazdem słuchawek starczy...


    "FACEPALM" no taa.. Tak też zrobiłem. Wziąłem starą kolumnę z micro-wieży 4ohm i podłączyłem bez żadnych rezystorów do trafa (wyjście 4ohm). Tylko jeden kanał. Mam kabel jac-2xrca i na drugim kanale jest szum (jak podłączam drugi rca z telefonu, kanały wzmacniacza działają ok). Podejrzewam że budowa gniazda w telefonie (mikrofon) coś bruździ. Ale na drugim jest ok. Na całym zakresie potencjometru idzie cały czas do góry (głośność). Nic nie burczy nic nie szumi. Nie wiem dlaczego na zwykły sinusie tak się dzieje. Może dlatego że jest rezystor zamiast cewki głośnika?
  • Poziom 11  
    Jeżeli lampy to EL84 a nie 6P14P to R16 i R17 wymień na 270 Ω. Niezależnie od tego jakie to lampy R18 i R19 wymień na 100 Ω. Jako R2 użyj 1 MΩ. R6 ma być 470 kΩ a nie 47 kΩ - tutaj chyba tylko zjadłeś "0". W zasadzie pomiędzy R6 i R7 można zamontować potencjometr, którym wyregulujesz symetrię.