Elektroda.pl
Elektroda.pl
X
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Samsung DMS 400TUB nie wypompowuje wody.

23 Lis 2019 12:22 990 44
  • Poziom 9  
    Witam. Posiadam kilkuletnią zmywarkę Samsung DMS400TUB. Problem jest że nie zawsze kończy cykl mycia przez nie odpompowanie wody. Węże czyszczone kilka razy, filtry na okrągło żadnych dziwnych rzeczy nie znalazłem. Pompkę odpływową też wymieniłem, nie oryginalna ale wszystko pasuje. W czasie mycia pojawia się błąd E3 o nie wypompowaniu wody i koniec, mycie nie dokończone. 2-3 razy wszystko jej się uda a później znowu E3. Ma ktoś pomysł co sprawdzić wymienić. Już mi cierpliwości brakuje do niej....
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • SterControlSterControl
  • Poziom 19  
    Miałem taki przypadek, że pompa raz działała a raz nie. Włączałem tak długo, aż nie wypuściła wody i wtedy okazało się, że pompa stoi i nie może ruszyć. Po wymianie na nową problem znikł. Czy pompa którą wymieniłeś była nowa, czy używana i co znaczy nie oryginalna?
  • Poziom 9  
    Zmywarka Samsung DMS 400TUB nie wypompowuje wody.
    Pompę nową z allegro parametry ma te same. Pompa stara czy nowa ten sam problem czasami kilka razy myje i ok., a za którymś razem nie kończy. Podmucham w wąż odpływowy wyłączę z prądu na minutę i znowu kilka myć chodzi...
  • SterControlSterControl
  • Moderator AGD i automatyka
    Woda pozostaje w zmywarce gdy błąd się pojawia, czy też może wody już nie ma a błąd jest?
  • Poziom 19  
    Trzeba włączyć zmywanie i obserwować zmywarkę, aż do momentu kiedy nie wyrzuci wody.
    Kiedy tak się stanie, sprawdź czy pompa odpływu działa czy nie działa.
    Jeśli będzie stać, to coś ją blokuje.
    Mam nadzieję, że spłukujesz z naczyń resztki jedzenia, których nie rozpuści woda.
    Niestety, zdarzają się takie zmywarki do naprawy, które ludzie traktują jak młynek do mielenia resztek jedzenia.
  • Poziom 9  
    Woda jest w zmywarce na dnie, ale ona zdąży umyć naczynia bo naczynia są czyste, tylko nie wysuszone czy wyparowane i woda na spodzie. Jednak kiedy wezmę ja włączę na chwilę to wodę wypompuje. Zaglądałem do niej wiele razy i nic dziwnego nie znalazłem styki kable osprzęt wydają się ok. Właśnie nie mam jak sprawdzić tej pompki od strony filtra nie sięgnę łopatę pompki bo tak to skonstruowali
  • Poziom 19  
    Nie sprawdzisz pompy od strony filtra.
    Skoro ją wymieniłeś, to wiesz gdzie jest zamontowana, więc tak rozbierasz zmywarkę, żeby mieć do niej dostęp i dopiero wtedy możesz sprawdzić co się dzieje, kiedy nie odprowadza wody.
  • Poziom 10  
    Nie wiem jak wygląda cykl w Samsungach ale w Bosch po zakończeniu płukania, przed cyklem suszenia zmywarka pobiera wodę do płaszcza wodnego na kolejne zmywanie. Jeśli elektrozawór utrzymujący wodę w płaszczu ma nieszczelność, podczas fazy suszenia zaczyna spływać woda do miski, po osiągnięciu pełnego zapełnienia miski wywali błąd lub zawiesi się odmierzanie czasu do końca zmywania. Na początek warto puścić krótki program, który nie ma fazy suszenia ( pod warunkiem że ten model taki ma), jeśli skończy się bez błędu a woda jest odpompowana, trzeba wyłączyć, odczekać ok 1h i skontrolować czy nie zeszła woda z płaszcza do miski.
  • Poziom 9  
    Powiem Ci ze woda ktora zostaje na dnie jest mętna zamydlona takze raczej to woda po umyciu ma cykl płukania i jak jest dobrze to nie ma problemu ale jak jej cos odbije to i płukanie przerywa bo woda zostaje. Pompka chyba dobra jak stara czy nowa wydaje mi sie albo sterowanie albo jakiś zawór zwrotny sie blokuje ale jest taki?gdzie go szukać rozebrałem to i nie widziałem...
  • Poziom 10  
    Nie wiem na ile jesteś pewny drożności swoich rur kanalizacyjnych ale może warto zrobić eksperyment i odpiąć rurę odpływową od instalacji ściekowej i zbierać wodę odpływową do wiadra, tak aby mieć pewność że odpływ nie stawia zwiększonych oporów i zobaczyć czy coś się zmieniło.
  • Poziom 19  
    Możesz wrzucić zdjęcie panelu sterowania oraz wnętrza, środka zmywarki po wyjęciu filtrów?
  • Poziom 10  
    Na odpływie zwykle tylko układa się węża w kształcie odwróconej litery U i taki odwrócony syfon wystarcza zamiast zaworu zwrotnego. Za takie losowe przypadki jak piszesz bywa odpowiedzialny przekaźnik, w Twoim przypadku ten odpowiedzialny za sterowanie pompą odpływową. Jeśli nie znajdziesz lepszego schematu to zerknij na ten z pod linkiem (samsung DMS300):
    [url=]http://www.serwis-elektroniki.com.pl/wp-content/uploads/2017/08/78_22_3.pdf[/url]
  • Poziom 9  
    Dzięki jest jakaś myśl. Schemat jest identyczny powiedz proszę gdzie znajdę ten przekaźnik, wrzuć może jakieś przykładowe zdjęcie czego szukać mam. Możesz opisać gdzie jest na tym schemacie z DMS300? Już znalazłem póżniej zajrze do swojej zmywarki. Widziałem te przekaźniki w mojej zmywarce sa na stale jeszcze zalane jak by żywica pewnie przed wilgocią raczej nie wymieniane. Chyba odpuszczę po prostu jak mi sie skończy cierpliwość to na złom. Tylko szkoda bo reszta chodzi fajnie...
  • Poziom 19  
    O jakich przekaźnikach piszesz?
    Zrób zdjęcie modułu z obu stron.
  • Poziom 9  
    Widziałem te przekaźniki w mojej zmywarce sa na stale jeszcze zalane jak by żywica pewnie przed wilgocią raczej nie wymieniane. Chyba odpuszczę po prostu jak mi sie skończy cierpliwość to na złom. Tylko szkoda bo reszta chodzi fajnie....
  • Poziom 19  
    Możesz zrobić zdjęcie owych przekaźników?
  • Poziom 9  
    Witam.
    Wracam z tematem po dłuższej przerwie problem do tej pory występował sporadycznie (nie od pompowana woda), ale już od jakiegoś czasu jest praktycznie za każdym razem. Czasem zdarzy się że zmywarka zakończy mycie prawidłowo, ale rzadko. Po około godz. mycia wyskakuje błąd E3 zmywarka staje bo woda nie wy pompowana. Kurde naczynia czyste domyte nawet patelnie o co jej chodzi tulko ta pompka (też nowa). Wszystko się kręci żadnych resztek węże spoko jak by nie dawała później napięcia na pompkę? Proszę o wasze sugestie Dzięki z góry.
  • Poziom 19  
    Czy jak ma wypompować słychać, że pompka pracuje, a właściwie czy buczy, czy jest cisza?
  • Poziom 9  
    Cisza obserwowałem ja w momencie gdy po jakie godz. mycia następuje od pompowanie jest chwila ciszy... i piszczy pojawia się bład i ma po robicie

    Dodano po 4 [minuty]:

    Ale zauważyłem dziwne zjawisko okazuje się że podczas pracy za dnia błąd pojawia się rządziej niż gdy ustawiamy ja na noc. W nocy praktycznie teraz za każdy razem bład wywala... Dziwne zasilanie przez noc nie ginie inne urządzenia normalnie świecą...
  • Poziom 19  
    Błąd jest od razu, czy po jakimś czasie od piszczenia pompy.
  • Poziom 9  
    Od razu wiesz zmywarka pierze z godzinę wszystko idzie normalnie płukania pobieranie wody kilka razy i znowu płukanie i przychodzi moment od pompowania chwila ciszy zawahania i jeb błąd na wyświetlaczu z jednoczesnym sygnałem. Co do prania w dzień teraz to zauważył Żona też mówi że za dnia problem rzadziej występuje ma ktos jakieś pomysły co można sprawdzić obawiam się że to jakieś centralne komp. czy sterowniki co pewnie mija się z wymiana ale jeśli to jakaś pierdoła czujnik to warto poszukać..
  • Poziom 19  
    Pompę odpływu masz jak dobrze czytam nową, nie używaną.
    Może masz jak to się mówi ciało obce w zmywarce i raz się pompa przez niego zatnie, a raz nie.
  • Poziom 20  
    Zimne luty na przekaźniku, lub sam przekaźnik kończy żywot. Sprawdź jeszcze wiązkę między klapą a budą.
  • Poziom 9  
    Przewody ok. sprawdzę, a sam przekaznik też coś takiego obstawiam, ale w tym modelu cała płytka jest po drzwiami i pewnie dla bezpieczeństwa wszystko zalane jakas żywica. Pewnie żeby ochronić przed wilgocią, ale obadam czy da się to jakoś wymienić...
  • Poziom 19  
    Moduł nie jest zalany żywicą.
  • Poziom 9  
    Cała ten moduł jest oblany czymś ala silikon czy inny środek tak że wszystkie oporniki czy przekaznik są zaniżone w tym czyś bezbarwnym obadam po świętach jak się zabrać za to..
  • Poziom 16  
    Jeśli potrafisz ochodzić się z elektrycznoscią to zobacz ile przewodów zasila tę pompę,jeśli trzy we wtyczce to jest silnik BLDC i nie sprawdzisz bez sterownika ale jeśli dwa i oddzielnie trzeci żólto-zielony to wymontuj pomę i sprawdź na boku bo z opisu tych "męk" to pompa jest po prostu zużyta i nic z nią nie zrobisz ,pozostaje TYLKO WYMIANA!
    Nie widziałem jeszcze zmywarki tego producenta z silnikiem BLDC więc na bank będzie to jednofazowy z zasilaniem 240VAC!
    Jak sprawdzić ?po prostu podać z sieci napięcie na cewkę tej pompy i zobaczyć jak zachowuje się wirnik,i to wielokrotnie bo niekiedy potrafi ruszyć ale wiele prób nieudanych potwierdzi przedstawioną diagnozę!
    Żadne sprawdzanie "palcami" czy się obraca nIC NIE DA, bo wirnik palcami da się obrócić, tylko pod zasilaniem sprawdzisz!!
    Przedlużacz do prób zrobisz albo masz taki w domu z 2-ma nasuwkami chyba 6,3mmm "samiczki"
    Wesolych Swiąt !!