Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI MB451W - Błąd 413 brak tonera pusta kaseta

23 Lis 2019 19:32 312 7
  • Poziom 14  
    Prośba o pomoc,
    wymieniłem w swoim OKI MB451W bęben OPC (cały zespół) z uwagi na zużycie wałka OPC w starym. Po wymianie na nowy (zamiennik) pojawił się błąd 413 "Toner K zużyty błąd 413" i instrukcja nakazująca wymianę. Wrzuciłem nowy toner i bez zmian. Teraz nawet na starym zespole wałka OPC i tonerze mam ten sam problem. Łącznie mam 3 tonery działające przed wymianą OPC a po jej wymianie przestało je "widzieć".
    Ustawiłem w manu maintenance: toner sensor -> disabled i drum end -> continue. Problem nadal występuje.

    Jakiś pomysł co może być nie tak? Czy wymagany jest jakiś inny reset niż zrobiłem j.w.?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Czy po wymianie zespołu bebna maszyna dozowała toner? Jesli tak to zwyczajnie sie skonczył, po wymianie powinien dalej dosypac i pracowac.bebny oczywiscie wymienia sie przy włączonej maszynie. Czy po wstawieniu tonera maszyna próbuje coś krecic? Czy od razu bląd? Z doswiadczenia nie ufam ludziom. Sprawdź czy na 100 procent masz beben i tonery do odpowiedniego modelu:)
  • Poziom 14  
    Zespół OPC i toner są nowe. Sprawdziłem, i pasują do OKI MB451W. Nawet na innych pełnych tonerach pokazuje błąd jak by nie widział tonera. Bęben był wymieniany na włączonym sprzęcie. Drukarka prawidłowo włącza się i podaje toner do zespołu OPC. Papier też pobiera i przepuszcza.
    Wiesz jak się resetuje bęben OPC w menu w tym sprzęcie?
  • Poziom 13  
    Chyba sie nie resetuje. Włącz maszyne jak bedzie błąd to wymień beben na stary nie wkladaj tonera zamknij i zobacz co sie stanie jak poprosi o toner to wstaw toner. Domyslam sie ze nie musze pytac ale odkleiłeś taśmę na dole tonera? 🤭jak maszyna tonery zamienniki raczej nie ma z nimi problemow. Jedyny przypadek jaki miałem to klient zamówił zły moduł bębna (do innego modelu) pasował idealnie. Inny przypadek był właśnie z taśmą klejącą pozostawioną. I w zasadzie tyle.
  • Poziom 14  
    Niestety nie pomogło. Wygląda na to, że nie widzi tonera bez względu jaki zestaw OPC się włoży. Dziwne. A jak bym wrzucił ustawienia fabryczne to mogłoby pomóc? Co polecasz dalej? Jakich chip resetujący?
  • Pomocny post
    Poziom 13  
    Domyślam się że nie masz drugiej takiej maszyny. Posprawdzaj wszystkie styki czy sa czyste czy zaden drucik sie nie wygiął po lewej stronie od modułu bebna. Dziwne a nawet bardzo jest to ze na starym opc nie chce działać.
    Kup chip wstaw stary beben i toner z nowym chipem tak mysle bedzie najwygodniej.

    Moderowany przez rys57:

    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.
    Link usunąłem.

  • Poziom 14  
    OK, działa. Zrobiłem tak: wyrzuciłem w ogóle z niej zespół bębna OPC. Gdy poprosiła o OPC to włożyłem stary bez tonera, poprosiła o toner to włożyłem stary toner z nowiutkim (nie używanym) chipem. Sprzęt po tym zabiegu zaczął poprawnie działać na starym bębnie OPC. Po tym wrzuciłem od razu nowy zestaw OPC z nowym tonerem i poszło. Dzięki za sugestie.
  • Poziom 13  
    Ciesze sie ze problem udało sie rozwiązać problem 😄