Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

skoda/fabia/1.9 SDI - Błąd ABSu w samochodzie gdzie nigdy nie było tego układu..

24 Lis 2019 16:56 804 19
  • Poziom 10  
    Witam czy jest możliwość pomocy z skodą fabia z 2004 roku 1.9 SDI auto które zostało kupione ma błąd ABS świeci się kontrolka na FIS oraz hamulca ręcznego mruga. Błąd w sterowniku silnika 18057. Samochód nigdy nie był wyposażony w ABS nie ma sterownika i czujników przy kołach. Może ktoś wcześniej wymienił licznik lub ecu. Albo bawił się w kodowanie licznika teraz jest wpisane 16142... Gdzie auto ma tylko jedną poduszę powietrzną i wspomaganie kierownicy, żadnej klimy, abs, el. szyb itp.
    Jeżeli będzie miał ktoś czas proszę coś podpowiedzieć bo denerwują te kontrolki i pikanie
    Ps również nie działa wskaźnik paliwa wskazówka "leży" na zero a rezerwa się nie świeci.
    Pozdrawiam
  • Poziom 10  
    Też tak wywnioskowałem, a czy ktoś pomoże bo szukam i nic szczerze nie znalazłem na ten temat. Uważam ze odpowiedni kod to 00072 lecz na 100% nie jestem pewien.
  • Poziom 10  
    Sprawdziłem lecz w bloku 17 vagiem nowego kodu 00072 nie chce zapisać a może coś źle robię ?? :cry:
  • Poziom 33  
    miroslaw wielki napisał:
    Raczej możesz kodować . Najwyżej bedzie dalej błąd. Po numeach wychodzi zegar bez CAN a tu 2004 rok. Dziwne te zegary.


    A były w ogóle Fabie bez CANa?? Chyba nie... Nagle to się samo stało? Dziwne trochę... CAN Gateway sam się nie przekoduje...
  • Poziom 10  
    Samochód już taki został kupiony ( błąd ABSu ) nie znam jego historii modyfikacji ingerencji ( naprawy ) :cry: dlatego chcę i próbuję to naprawić.
  • Moderator Samochody
    polonez15 napisał:
    A były w ogóle Fabie bez CANa?? Chyba nie... Nagle to się samo stało? Dziwne trochę... CAN Gateway sam się nie przekoduje...
    Pewnie licznik wymieniony, albo ktoś wkładał łapki gdzie nie trzeba.
  • Poziom 10  
    Ja nie wiem czy licznik jest z can czy bez czyli nic się nie da z tym zrobić i trzeba się pogodzić z denerwującym pikaniem i świecąca się kontrolką od ABS ??

    Dodano po 11 [godziny] 11 [minuty]:

    Może ktoś wie od czego zacząć, żeby autko doprowadzić do ładu.
    Być może ktoś z Was miał taki lub podobny problem. Bardzo proszę o pomoc.
  • Poziom 33  
    Łączy się w ogóle z 19 Can Gateway?
  • Poziom 33  
    Do przekodowania Gateway i powinno być OK.
  • Poziom 10  
    A czy ktoś podpowie jak to zrobić?
  • Pomocny post
    Poziom 27  
    Jak łączy się z 19 to dalej kodowanie 07 i wpisujesz 12 (do tego wypasażenia powinnien być ten kod) potwierdzasz i powinien się przekodować.
  • Poziom 10  
    Witam po dlugiej przerwie. Dziękuje Jacek074 zrobiłem tak jak napisałeś. Kontrolka od ABS już nie świeci 😀 lecz w module 01 silnik nadal jest błąd ABS którego nie mogę skasować, a i wskaźniki od paliwa nadal nie działa ?? Czyżby również jest źle kodowanie zegarów blok 17 dla tego wyposażenia?
    Dziękuje za każdą sugestię.😀
  • Poziom 33  
    Błędu z ECU nie wywalisz, musiałby być inny wsad ( da się wywalić go z tablicy DTC, ale chyba nie ma sensu). Z pływakiem masz jasno błąd, więc licznik out i pomiar na pinach, czy jest jakaś rezystancja.
  • Poziom 10  
    Pomiary pomogły była przerwa w kablu teraz wskaźnik już działa 😀
  • Poziom 1  
    Witam, skoda fabia I classic 1.9 SDI 2000 r. Po odłączeniu akumulatora w celu naładowania na full i podłączeniu zaświeciła się kontrolka ABS (fizycznie brak ABS) i po około 10 sek zaczyna migać kontrolka ręcznego oraz trzykrotny sygnał dźwiękowy. Problem raczej taki sam jak u autora postu. Moje pytanie czy sposób kodowania taki jak wyżej opisany będzie działał w moim aucie? Auto praktycznie nie różni się od auto autora problemu. Z góry dziękuję za odpowiedz.
  • Poziom 33  
    paulofranczak napisał:
    Witam, skoda fabia I classic 1.9 SDI 2000 r. Po odłączeniu akumulatora w celu naładowania na full i podłączeniu zaświeciła się kontrolka ABS (fizycznie brak ABS) i po około 10 sek zaczyna migać kontrolka ręcznego oraz trzykrotny sygnał dźwiękowy. Problem raczej taki sam jak u autora postu. Moje pytanie czy sposób kodowania taki jak wyżej opisany będzie działał w moim aucie? Auto praktycznie nie różni się od auto autora problemu. Z góry dziękuję za odpowiedz.

    Próbuj...Powinno działać.