Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Iskrzy gniazdo zasilania dmuchawy pieca na ekogroszek Galmet

nessip 25 Nov 2019 17:37 519 9
  • #1
    nessip
    Level 10  
    Jak w temacie gdy włączam piec gniazdo zaczyna iskrzyć. Jest zasilane z pieca ze sterownikiem Expert PID Dynamic, dmuchawa MPM WPA 07.
    Zasilanie jest podawane przez klasyczne gniazdo/kabel komputerowy...jak podepne 220 bezposrednio z gniazdka dmuchawa dziala bez problemu. Zmierzyłem napięcie na kablu idącym od pieca/sterownika do dmuchawy i tam jest 208/210V i dmuchawa nie startuje. Drgnie na ulamek sekundy a pozniej pojawia sie dymek, iskry i smrod plastiku. Rozebralem puszke zasilajaca i tam wszystko wyglada jakby bylo ok. Podpieta bezposrednio dmuchawa pracuje na 100%...zasilana z pieca nie.
    Szukam pomocy pomysłu albo po prostu chętnego serwisanta do pomocy na miejscu bo jestem trochę podłamany. Piec firmy Galmet i firma ponieważ piec jest pogwarancyjny zaproponowała serwis za 2 tygodnie...a tymczasem chałupę jakoś ogrzać trzeba :(

    Z góry dziękuję za wszelkie sugestie/chęć pomocy.

    Pozdrawiam,
    Marcin
  • Helpful post
    #2
    Krzysztof Reszka
    Moderator of Electrical engineering
    nessip wrote:
    Zmierzyłem napięcie na kablu idącym od pieca/sterownika do dmuchawy i tam jest 208/210V i dmuchawa nie startuje.

    Za niskie napięcie .
    nessip wrote:
    Drgnie na ulamek sekundy a pozniej pojawia sie dymek, iskry i smrod plastiku.

    Z gniazdka smród czy ze sterownika ?
    Jakie napięcie w gniazdku przed zasilaniem pieca .
    Dać zdjęcia to więcej będzie wiadomo.
  • #3
    nessip
    Level 10  
    W gniazdku jest 220/224. Zdjęcia raczej nic nie dadzą bo "nic" tam niejako nie widać... ale tutaj widać to gniazdko
    Iskrzy gniazdo zasilania dmuchawy pieca na ekogroszek Galmet

    smród, iskrzenie i dym pojawia się w gniazdku "komputerowym" takim trzybolcowym zamontowanym na dmuchawie. A jak podłączę ją bezpośrednio do gniazdka sieciowego nic nie iskrzy tylko śmiga jak wściekła.

    Pozdrawiam,
    Marcin

    poprawiłem zamieszczanie obrazka
    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.
    na przyszłość - instrukcja

    MOD - piracik
  • #4
    Zbigniew Rusek
    Level 37  
    Na zdjęciu gniazdka nie widać. Jeśli iskrzy, to znaczy, że jest zły styk, np. zbyt luźne styki w stosunku do kołków wtyczki, niedokręcone zaciski itd. Czasami te gniazda "komputerowe' bywają luźne.
  • #5
    Krzysztof Reszka
    Moderator of Electrical engineering
    nessip wrote:
    smród, iskrzenie i dym pojawia się w gniazdku "komputerowym" takim trzybolcowym zamontowanym na dmuchawie

    To odpowiedź sama się narzuca -do wymiany.
  • #6
    nessip
    Level 10  
    Krzysztof Reszka wrote:

    To odpowiedź sama się narzuca -do wymiany.

    Niby tak...tylko czemu gdy podłączę bezpośrednio pod 220 takim samym przewodem, to samo gniazdo nic nie iskrzy ani się nie dymi tylko dmuchawa pracuje ???

    Pozdrawiam,
    Marcin
  • #7
    Krzysztof Reszka
    Moderator of Electrical engineering
    nessip wrote:
    tylko czemu gdy podłączę bezpośrednio pod 220 takim samym przewodem,

    Bo gniazdo jest na końcu kabla a wtyczka jest w sterowniku. Czyli masz wypalony kabel łączący oba elementy.
  • #8
    nessip
    Level 10  
    Krzysztof Reszka wrote:
    Bo gniazdo jest na końcu kabla a wtyczka jest w sterowniku. Czyli masz wypalony kabel łączący oba elementy.
    w sumie good point. Jutro rozbieramy obudowę i wymiana kabla. Zobaczymy czy pomoże :)

    Pozdrawiam,
    Marcin
  • #9
    nessip
    Level 10  
    Summa summarum okazało się, że winne było gniazdo. Zebrał się jakiś syf i robiło się zwarcie. Wymienione i wszystko działa :)
  • #10
    nessip
    Level 10  
    Summa summarum okazało się, że winne było gniazdo. Zebrał się jakiś syf i robiło się zwarcie. Wymienione i wszystko działa :)