Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Buderus Logmatic U124-24 przegrzewa się

26 Lis 2019 11:28 228 5
  • Poziom 17  
    Mam problem z piecem gazowym Buderus Logmatic u124-24.
    Piec został zainstalowany około 2000 roku.

    Obwód CWU został odłączony (instalator fizycznie odłączył zasilanie zaworu trójdrożnego) i piec pracuje jako jednofunkcyjny. Obwód CO pieca podaje na sprząglo hydrauliczne.
    Z drugiej strony sprzęgła podłączone są trzy obwody odbiorcze:
    - zasobnik 120l CWU
    - grzejniki
    - podłogówka
    (wszystkie oczywiście maja niezależne pompy)
    Wszystko sterowane przez sterownik Buderus R4000.
    Wszystko działało dobrze.

    Któregoś roku zasobnik CWU został wymieniony na model 300l z 2 wężownicami. Do drugiej wężownicy podłączone zostały kolektory słoneczne oraz niezależny sterownik do pompy solarnej.

    Problem:
    Najwyraźniej od jakiegoś czasu (kilka lat ... ?) gdy piec grzeje CWU ale nie CO to się przegrzewa. Temperatura w sprzęgle osiąga około 100C i piec się wyłącza (na wyświetlaczu pojawia się '4' = przegrzanie).

    Po pojawianiu się żądania grzania wody sterownik włącza pompy obiegowe a po chwili zapala się piec i pracuje z pełną mocą (chyba). Gdy temperatura w sprzęgle osiągnie około 60C piec jakby ogranicza moc ale nadal grzeje i temperatura w sprzęgle powoli rośnie aż do 100C i zadziałania zabezpieczenia. W tym czasie temperatura w zasobniku powoli rośnie.

    Na panelu pieca można ustawić temperaturę CO, CWU oraz moc. Wszystko skręcone na minimum. Ale wydaje się ze piec i tak nie reaguje na te nastawy.
    Na panelu pieca dostępna jest aktualna temperatura wody (odczyt poprawny) oraz ciśnienie (także poprawne)

    Na sterowniku R4000 zadana temperatura CWU to 45C. I gdy czasami woda osiągnie taka temperaturę to sterownik poprawnie wyłącza piec. Sterownik poprawnie pokazuje temperaturę wody w sprzęgle.


    Na początku myślałem ze problemem jest pompa zasilająca zasobnik CWU ale okazało się ze ona pracuje (w sensie kreci się) no i temperatura w zasobniku powoli rośnie.
    Wydaje się także ze zawór modulujący pracuje (przynajmniej w pewnym zakresie bo ogranicza moc gdy temperatura przekroczy 60C).


    Zaproszony został serwisant który stwierdził ze piec jest stary, zalecił wymianę i poszedł.

    Piec jest w prawdzie leciwy ale brak oznak korozji czy innego zużycia no i grzeje poprawnie.

    Jakieś pomysły co może być przyczyną?
  • Poziom 25  
    Wysoka moc minimalna kotła i niska moc wężownicy w zasobniku. Pewnie stary zasobnik miał lepszą moc pojedynczej wężownicy (do tego pewnie zamontowana była od samego dołu zasobnika), dzięki czemu kocioł pracując na swojej mocy minimalnej był w stanie utrzymywać ciągłą prace bez przegrzewania.

    Zasobnik z dwoma wężownicami: czyli solary podpięte masz pewnie pod dolną, długą wężownicę (która mając do tego niższą temperaturę ogrzewanej wody działa sprawniej), a wężownica mniej więcej w połowie zasobnika (krótsza) jest do kotła (która podgrzewa już letnią wodę).

    Nie chcę tutaj źle wróżyć ale w takiej konfiguracji to możliwa będzie konieczność wymiany albo kotła (na o mniejszej mocy min.) abo zasobnika na taki z lepszą wężownicą. To tylko moje podejrzenia, ale przypuszczam że mam rację.

    Pewnie taki układ zasobnika jak poniżej:

    Buderus Logmatic U124-24 przegrzewa się
  • Poziom 8  
    sawitar napisał:
    Na początku myślałem ze problemem jest pompa zasilająca zasobnik CWU ale okazało się ze ona pracuje (w sensie kreci się) no i temperatura w zasobniku powoli rośnie.

    Hey,
    moim zdaniem jest to problem z z zakamienieniem. Pierwszy etap to odłączyć przyłącza wężownicy zasobnika i sprawdzić ich drożność na wlocie i wylocie. Drugi etap to podłączyć maszynę do płukania i wyczyścić chemicznie nagrzewnicę wewnątrz - odpowiednie środki z inhibitorami, duża doza ostrożności. Taka procedura może przyspieszyć perforację wężownicy lub pozwolić, że zasobnik jeszcze przez parę latek będzie dobrze pracował.
    Powodzenia
  • Moderator - Systemy Grzewcze
    sawitar napisał:
    Na początku myślałem ze problemem jest pompa zasilająca zasobnik CWU ale okazało się ze ona pracuje (w sensie kreci się) no i temperatura w zasobniku powoli rośnie.


    Nie odpuszczałbym tej pompie tak szybko. To, że się kręci o niczym nie świadczy.
    Jak duża jest różnica temperatur pomiędzy zasilaniem wężownicy, a powrotem z niej? Im większa różnica tym mniejszy przepływ i na odwrót.
    Prawdopodobnie kondensator w pompie już stracił swoje parametry.

    Możesz ograniczyć moc maks kotła jeśli nie potrzebujesz do CO jego pełnej mocy.
    Ale pompa w pierwszej kolejności.
  • Poziom 17  
    Niestety nie znam modelu ani firmy zasobnika.
    Tak po zdjęciach to wydaje się ze taki:
    http://metalbet.pl/pl/wymiennik-z-dwoma-wezownicami-spiralnymi/
    Jeśli to ten, to moc wężownic wynosi 33kW.

    Moc pieca już jest skręcona na minimum (chociaż ja nie zauważyłem różnicy w zachowaniu pieca).

    Zastanawiam się nad wymianą pompy na nową.
    Obecnie zamontowana jest tam pompa:
    Buderus BU 25/4
    Spodziewam się ze pracuje tu od nowości.

    Czy wymiana tej pompy na taką o większym przepływie może coś dać? Polecicie coś?
  • Poziom 17  
    W menu serwisowym sterownika znalazłem opcję pozwalającą zadeklarować maksymalna temperaturę pieca. Było ustawione na 75C. Zmieniłem na 60C.
    Niestety sterownik nie wyłącza pieca po osiągnięciu temperatury maksymalnej ale przechodzi do pracy z minimalną mocą, t.j. 35% dla tego pieca (czyli 8,4kW). Wprawdzie temperatura nadal powoli rośnie ale w między czasie zdąży się zagrzać zasobnik CWU i zniknie potrzeba grzania.

    Wyłączyłem także priorytet CWU dzięki czemu nadmiar mocy trafia na ogrzewanie (jeśli jest potrzeba) i piec może pracować z większą mocą.

    Nie jest to rozwiązanie problemu, ale lepsze to niż stałe przegrzewanie pieca.