Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak sygnału z anteny naziemnej

01 Gru 2019 21:16 177 9
  • Poziom 9  
    Witam
    Założyłem zestaw składający się z:
    - antena FM (bez wznacniacza)
    - antena DIPOL 28/5-12/21-69 COMBO (konfiguracja H/V)
    - symetryzator
    - zwrotnica ZA-F10 VHF/UHF
    - wzmacniacz APL-109 + zasilacz 12V
    - zwrotnica ZA-106AMs (FM + VHF/UHF)
    - LNB Quad
    - sumator DSE SOC-4
    - gniazda abonenckie końcowe SAT+R+TV

    Problem polega na tym, że ani w gnieździe końcowym, ani w gnieździe testowym (przewód rozszyty na zasilaczu) nie mam sygnału DVBT. Pytanie czy takie podłączenie jak na załączonym schemacie jest poprawne?

    Moja pozycja 52.978474, 17.958154
    Antena wycelowana na Trzeciewiec (odległość 34km)

    Brak sygnału z anteny naziemnej
  • Poziom 36  
    witeix napisał:
    przewód rozszyty na zasilaczu

    Możesz wytłumaczyć ten patent?
    witeix napisał:
    LNB Quatro

    Quatro nie nadaje się do tej instalacji. Powinien być Quad.
    witeix napisał:
    wzmacniacz APL-109

    witeix napisał:
    Moja pozycja 52.978474, 17.958154
    Antena wycelowana na Trzeciewiec (odległość 34km)

    Możesz wytłumaczyć czym podyktowana jest decyzja o użyciu tak mocnego wzmacniacza w stosunkowo małej odległości od tego nadajnika?
    Podłącz antenę tv bezpośrednio (bez APL i zasilacza) do zwrotnicy ZA-106AMs i sprawdź efekt.
  • Poziom 39  
    witeix napisał:
    Problem polega na tym, że ani w gnieździe końcowym, ani w gnieździe testowym (przewód rozszyty na zasilaczu) nie mam sygnału DVBT. Pytanie czy takie podłączenie jak na załączonym schemacie jest poprawne?

    Ogólnie może być, poza "rozszyciem przewodu na zasilaczu". Tak nie można - robi się to używając przelotowego separatora napięcia, np. AZS-03R Amsa.

    Jeśli wszystko dobrze popodłączałeś, to przyczyną może być brak zasilania wzmacniacza - coś nie tak w "rozszyciu" - brak kontaktu, albo zwarcie. A tak na marginesie - przy takim "rozszyciu" napięcie powinno iść w obie strony - do wzmacniacza i do zwrotnicy... idzie???

    Możesz dać z ciekawości fotkę tego "rozszycia" - jak to wszystko tam upchnąłeś?
  • Poziom 9  
    Dzięki za odpowiedź.
    Separatora pod ręką nie miałem, więc "zbudowałem" swój i to z wyjściem od razu pod telewizor aby ułatwić sobie strojenie :)

    Zdjęcia niestety nie mam ale powiem, że delikatnie wyłamałem obudowę gniazda (tego do TV), a przewody obrałem z izolacji na odcinku 2,5cm, z czego 1cm to skręcone ze sobą dwie żyły główne, kolejny 1cm to polipropylen (trochę ociosany tapeciakiem) bez ekranu, ostatnie 0,5cm to ekran (folia aluminiowa). Pod złącze masy (na wysokości ociosanej izolacji) wsadziłem ekrany (aluminiowa siatka) z obu przewodów. Zwarcia nie ma, gdyż je usunąłem :) zwarty zasilacz nie świeci. na szczęście ma zabezpieczenie :)

    Dodano po 8 [minuty]:

    _kli_ napisał:
    Możesz wytłumaczyć ten patent?

    Przykro mi się przyznać, ale to druciarstwo było na szybko i tylko w celu ustawienia anteny. Opisane jest post wyżej.
    _kli_ napisał:
    Quatro nie nadaje się do tej instalacji. Powinien być Quad.

    Moje przejęzyczenie, oczywiście Quad. Z resztą z satelitą nie mam problemu.
    _kli_ napisał:
    Możesz wytłumaczyć czym podyktowana jest decyzja o użyciu tak mocnego wzmacniacza w stosunkowo małej odległości od tego nadajnika?
    Podłącz antenę tv bezpośrednio (bez APL i zasilacza) do zwrotnicy ZA-106AMs i sprawdź efekt.

    Może to zabrzmi głupio, ale wzmacniacz był w komplecie z anteną, więc go podłączyłem.
  • Poziom 36  
    witeix napisał:
    Pod złącze masy (na wysokości ociosanej izolacji) wsadziłem ekrany (aluminiowa siatka) z obu przewodów. Zwarcia nie ma, gdyż je usunąłem

    Co usunąłeś - zwarcie czy druciki ekranu?
    witeix napisał:
    wzmacniacz był w komplecie z anteną, więc go podłączyłem.

    To że był w komplecie, nie oznacza że wszędzie trzeba go stosować. Budowę instalacji najlepiej zacząć od elementów pasywnych. W zależności od efektów można ją uzupełnić o potrzebne akcesoria, np. wzmacniacz. Ale nie od razu o dużym wzmocnieniu.
  • Poziom 9  
    _kli_ napisał:
    Co usunąłeś - zwarcie czy druciki ekranu?

    Na początku folia aluminiowa zwierała do głównej żyły. Wtedy nawet zasilacz nie startował, bo miał zwarcie.
    Sprawdzę jeszcze instalację z pominięciem wzmacniacza.
  • Poziom 43  
    witeix napisał:
    Dzięki za odpowiedź.
    Separatora pod ręką nie miałem, więc "zbudowałem" swój i to z wyjściem od razu pod telewizor aby ułatwić sobie strojenie :)
    .

    Trudno zrozumieć opis co zrobiłeś.
    Pewno nie masz pojęcia co w separatorze jest ( nie tylko C) więc podałeś tylko napięcie na wzmacniacz a sygnał z anteny i tak "zwiera" zasilacz, nawet jak do wzmacniacza dochodzi napięcie.
    Odległość niewielka od Trzeciewca więc na pasywnej powinno działać.
  • Poziom 39  
    Możesz mieć nawet do 15...17dB (jak nie masz szczęścia) tłumienia w torze TV, nie licząc oczywiście "wynalazku" - trochę dużo, więc wzmacniacz może być przydatny dla zapewnienia długoterminowej stabilności.

    Druga sprawa, to te zwrotnice - z punktu widzenia instalacji lepiej by było wywalić obie zwrotnice i dać jedną, np. ZA-104Ms AMSa - i mniejsze tłumienia, i całość ekranowana, i mniej gratów w instalacji, czyli większa niezawodność. Czyli same plusy.
  • Poziom 9  
    _cheetah_ napisał:
    Druga sprawa, to te zwrotnice - z punktu widzenia instalacji lepiej by było wywalić obie zwrotnice i dać jedną, np. ZA-104Ms AMSa - i mniejsze tłumienia, i całość ekranowana, i mniej gratów w instalacji, czyli większa niezawodność. Czyli same plusy.


    Na ilość zwrotnic nie miałem wpływu, ponieważ ten typ anteny posiada "wbudowaną" zwrotnicę VHF/UHF.
  • Poziom 39  
    To akurat nie problem, tę zwrotnicę można spokojnie "wybudować" i zastąpić standardowym symetryzatorem.