Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałający wentylator w zasilaczu ATX

01 Gru 2019 23:30 75 6
  • Poziom 4  
    Witam, postanowiłem zrobić zasilacz warsztatowy ze starego zasilacza komputerowego, złożyłem wszystko, podłączyłem wszystkie przetwornice, gniazda itp, działa super. Jednak na sam koniec zostawiłem podłączenie wentylatora do zasilacza. Używam oryginalnego wentylatora z zasilacza, jednak gdy wpinam go w złączę do niego przeznaczone - nie działa. Napięcie na złączu jest, sam wentylator podłączony do "zwykłych" wyjść zasilacza działa, jednak przy podłączeniu do swojego gniazda docelowego już nie. Gdzie może być problem?

    Model zasilacza: Modecom Feel-350ATX

  • Poziom 43  
    Zmierz napięcie na gnieździe po podłączeniu wentylatora.
  • Poziom 4  
    Jedynie 2,3V

  • Poziom 43  
    Czyli spada pod obciążeniem - nie wiadomo jakich przeróbek dokonałeś, trzeba by prześledzić tor zasilania wentylatora.
  • Poziom 4  
    Czy w takim wypadku dobrym rozwiązaniem będzie po prostu podłączenie wentylatora do linii zasilania 12V z zasilacza?
  • Pomocny post

    Poziom 43  
    Możesz - pamiętaj jednak że ciągle będzie pracował na maksymalnych obrotach.
  • Poziom 4  
    Dziękuję bardzo, tak zrobię. Dodam jeszcze, że przy samym zasilaczu nie dokonywałem żadnych zmian, jedynie odlutowałem kilka niepotrzebnych linii. Wszystkie przewody podłączone tak jak były. Nie wiem co mogło spowodować taką sytuację.