Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Renault Master II - Nie świeci kontrolka immo brak centralnego, kierunków, brak

04 Dec 2019 23:49 558 3
  • Level 6  
    Witam wszystkich.
    Temat już był kilkakrotnie omawiany, naczytałem się ale niestety nie znalazłem odpowiedzi na swój problem.
    Opiszę w skrócie.
    Dokonałem naprawy stojącego od dłuższego czasu bezczynnie Reno Master z 2008 r. Robiłem zaślepki bloku silnika ale do czego zmierzam.
    Po dokonaniu naprawy postanowiłem uruchomić Renię ale akumulator ma już 10 lat więc nie zagadał. Kupiłem nowy wstawiłem no i próba. Kręcę a tu silnik kręci jak szalony ale nie startuje. Przyglądam się wszystkiemu i okazuje się że: dioda immo nie świeci, nie działa też kluczyk i centralny, nie działają kierunki, nie ma wewnętrznego oświetlenia.
    Sprawdziłem bezpieczniki podłączenia klemy wszystko jest ok. Były posty podobne ale nikt nie opisał właściwie jak rozwiązał problem lub były posty z mrugającym immo - u mnie niestety lampka się nie wyświetla. Wygląda na to jakby immo nie miało zasilania.
    Nawet jak kluczyk przekręcę w stacyjkę to wszystko się wyświetla poza kontrolką immo.
    Auta nie da się przetransportować bo nikt nie ma w okolicy takiej dużej lawety na Renówkę MAXI a w aucie jeszcze muszę zrobić hamulce bo mój wspaniały kolega oddał moje auto w opłakanym stanie z rozerwanymi tarczami więc pozostaje mi przy waszej pomocy koledzy coś zaradzić. Aha i chciałbym dokładnie wszystko opisać i post zakończyć z podpowiedzią jak auto naprawiono aby każdy mógł śledzić etapy naprawy. Nadmieniam iż zanim wymieniłem akumulator Renia gadała pięknie, nikt nie grzebał w elektronice bo auto mam od nowego i ma teraz 900 000 bez poważnego remontu jakiegokolwiek poza drobnymi naprawami które robiłem sam. :please:

    Dodano po 7 [minuty]:

    Aha no i co jeszcze - gdy robiłem zaślepki bloku nie dotykałem niczego co ma związek z elektroniką, po prostu wybiłem brok i wbiłem no więc jakiekolwiek uszkodzenie z tej strony odpada, pozostaje opcja że immo było dłuższy czas na słabym zasilaniu ze starego akumulatora lub coś się stało przy podłączeniu nowego akumulatora. Ta Renia przejechała kilkakrotnie kulę ziemską i padła pod domem więc pomóżcie jak możecie.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 20  
    Kolego wydaje mi się że nie ma zasilania na module UCH bo jak on nie jest zasilany,(albo uszkodzony) to nie ma kierunków i lampka immo nie świeci wyciągnij wtyczki z niego i przeczyść zobacz masy
  • Level 6  
    Ok super koledzy dziękuję za zainteresowanie moim tematem. Napiszę tak: dogłębnie jeszcze raz wszystko sprawdziłem i okazało się że bezpiecznik który znajduje się na plusie akumulatora miał pęknięcie prawie niewidoczne( bezpiecznik ma 40A taki duży - znajdują się tam trzy bezpieczniki na klemę plusową. Niby przejście prądowe było ale jak delikatnie się to poruszyło to prąd zanikał. Jest to właśnie bezpiecznik służący do zasilenia IMMO i pozostałych ustroistw. Druga sprawa to doszedłem dodatkowo iż jest zwarcie w stacyjce. Zużyła się i zamówiłem nową za 35 zł na allegro. Będzie trzeba przełożyć kluczyk aby pętla immo czytała z klucza i po sprawie. W trakcie gdy przekręcałem kluczyk widoczne było iskrzenie na stacyjce. Bardzo dziękuję i temat zamykam
  • Level 6  
    Ok super koledzy dziękuję za zainteresowanie moim tematem. Napiszę tak: dogłębnie jeszcze raz wszystko sprawdziłem i okazało się że bezpiecznik który znajduje się na plusie akumulatora miał pęknięcie prawie niewidoczne( bezpiecznik ma 40A taki duży - znajdują się tam trzy bezpieczniki na klemę plusową. Niby przejście prądowe było ale jak delikatnie się to poruszyło to prąd zanikał. Jest to właśnie bezpiecznik służący do zasilenia IMMO i pozostałych ustroistw. Druga sprawa to doszedłem dodatkowo iż jest zwarcie w stacyjce. Zużyła się i zamówiłem nową za 35 zł na allegro. Będzie trzeba przełożyć kluczyk aby pętla immo czytała z klucza i po sprawie. W trakcie gdy przekręcałem kluczyk widoczne było iskrzenie na stacyjce. Bardzo dziękuję i temat zamykam

    Dodano po 3 [minuty]:

    Ok super koledzy dziękuję za zainteresowanie moim tematem. Napiszę tak: dogłębnie jeszcze raz wszystko sprawdziłem i okazało się że bezpiecznik który znajduje się na plusie akumulatora miał pęknięcie prawie niewidoczne( bezpiecznik ma 40A taki duży - znajdują się tam trzy bezpieczniki na klemę plusową. Niby przejście prądowe było ale jak delikatnie się to poruszyło to prąd zanikał. Jest to właśnie bezpiecznik służący do zasilenia IMMO i pozostałych ustroistw. Druga sprawa to doszedłem dodatkowo iż jest zwarcie w stacyjce. Zużyła się i zamówiłem nową za 35 zł na allegro. Będzie trzeba przełożyć kluczyk aby pętla immo czytała z klucza i po sprawie. W trakcie gdy przekręcałem kluczyk widoczne było iskrzenie na stacyjce. Bardzo dziękuję i temat zamykam