Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Astra G, silnik Z16XEP - Uruchomiony zimny silnik gaśnie, po przejachaniu k

Wal-di 10 Dec 2019 16:54 1155 3
  • #1
    Wal-di
    Level 2  
    Cześć.
    Posiadam samochód Opel Astra "G", poj. 1598 cm, 76 KW z LPG.
    Kod silnika Z16XEP/20L2619, rok produkcji 2008
    Od pewnego czasu mam następujący problem.
    Uruchamiam zimny silnik (zwłaszcza, po nocy) i ruszam. Po przejechaniu kilkuset metrów do kilometra gdy zdejmuję nogę z gazu i redukuję bieg, silnik zaczyna wariować.Zaczynają falować obroty, silnik szarpie i gaśnie. Jak auto jeszcze się toczy, siłą rozpędu wrzucam bieg i auto "zaskakuje". Po przejechaniu z pewnym trudem dalszych kilkuset metrów do kilometra, auto zaczyna jechać w miarę normalnie. Potem mogę nim jeździć cały dzień i nic się nie dzieje, aż do jego całkowitego ostygnięcia.
    Jak uruchamiam auto gdy jest zimne i gdy jeszcze stoi, to na wolnych obrotach będzie pracował bez zarzutu i nic się nie dzieje. I tak po kilku minutach, jak się nagrzeje, mogę ruszyć z miejsca i praktycznie podczas nic się nie dzieje. Jest OK.
    Auto sprawdzane było już przez kilku mechaników na wszelkie sposoby. Błędów serwisowych i innych nie ma w ogóle i nie można do niczego się doczepić. Kontrolki check się nie zapalają. Luzy sprawdzone. Przepustnica i przepływomierz sprawny i umyty. EGR sprawdzone i jest OK. Cewka również. Świece wymienione i są zgodne z parametrami. Serwo jest OK.
    Ostatnio jeżdżę tylko na benzynie i jest tak samo jak przy włączonym gazie.
    Macie jakieś propozycje. Pomóżcie, bo już nie wiem co robić. Ja za bardzo się na tym nie znam.
    Pozdrawiam
  • #2
    enhanced
    Level 43  
    U gazownika byłeś co by sprawdzić mapy gazu?

    Odłacz kleme plusową na chwilę i potestuj czy to pomoże - oczywiście jazda narazie na benzynie, gaz zakreć najlepiej na butli.

    Jaka instalacja gazowa?

    Trzeba by podejrzeć wskazania ECU w czasie takiej jazdy to może by coś się pokazało dziwnego bo sprawdzanie wyników przy sprawnym aucie czy szukanie błedów nie ma sensu skoro checka nie wywala.
  • #3
    DriverMSG
    Admin of Computers group
    Gdyby chodziło tylko o jazdę na LPG, to bym obstawiał źle ustawioną temperaturę załączania gazu, a że i na samej benzynie takie efekty, to możliwe, że uszkodzony jest czujnik temperatury silnika, czujnik temperatury zasysanego powietrza lub sonda lambda.
    Najlepiej przeprowadzić diagnostykę komputerową podczas jazdy - obserwować wskazania czujników.
  • #4
    Wal-di
    Level 2  
    enhanced wrote:
    U gazownika byłeś co by sprawdzić mapy gazu?

    Odłacz kleme plusową na chwilę i potestuj czy to pomoże - oczywiście jazda narazie na benzynie, gaz zakreć najlepiej na butli.

    Jaka instalacja gazowa?

    Trzeba by podejrzeć wskazania ECU w czasie takiej jazdy to może by coś się pokazało dziwnego bo sprawdzanie wyników przy sprawnym aucie czy szukanie błedów nie ma sensu skoro checka nie wywala.


    Cześć.
    U gazownika byłem i sprawdzał wszystko. Między innymi on wymieniał mi świece i podłączał do komputera.
    Mam następującą instalację LPG
    Reduktor SHARK
    Zawór gazowy SHARK
    Zamontowana w roku 2013