Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Turbina wiatrowa, akumulator, watomierz- dziwne wskazania

Jakub1977 14 Dec 2019 19:55 2526 30
IGE-XAO
  • #1
    Jakub1977
    Level 5  
    Witam.
    Zainstalowałem wiatrak 400 Watt 12 V wraz z kontrolerem ładowania i podłączyłem go poprzez watomierz do inwertera grid tie. Przy dość silnym wietrze watomierz pokazuje mi min. napięcie które wg wskazań wynosiło od 10 do 13 volt, niestety watomierz pokazuje mi 0 A, a dwukierunkowy liczni AC nie wykazuje oddawania prądu do sieci. Inwerter wskazywał prawidłową pracę, a regulator zgłaszał ładowanie.... podłączyłem wiatrak do akumulatora a ten do inwertera i nadal ten sam problem, 0 A i brak energii wychodzącej na liczniku.... Co robię źle?
    Będę wdzięczny za pomoc.
  • IGE-XAO
  • #2
    Tumiwisizm
    Level 27  
    Jakub1977 wrote:
    Przy dość silnym wietrze watomierz pokazuje mi min. napięcie które wg wskazań wynosiło od 10 do 13 volt, niestety watomierz pokazuje mi 0A,
    A od kiedy to watomierz pokazuje napięcie i prąd??? Pokaż zdjęciem jak to fizycznie wygląda (jak możesz) i schemat elektryczny tego czegoś narysuj.
  • IGE-XAO
  • #3
    JESIOTR1
    Level 33  
    Zmierz napięcie i natężenie ładowania przed akumulatorem.
  • #4
    Jakub1977
    Level 5  
    Tumiwisizm wrote:
    Jakub1977 wrote:
    Przy dość silnym wietrze watomierz pokazuje mi min. napięcie które wg wskazań wynosiło od 10 do 13 volt, niestety watomierz pokazuje mi 0A,
    A od kiedy to watomierz pokazuje napięcie i prąd??? Pokaż zdjęciem jak to fizycznie wygląda (jak możesz) i schemat elektryczny tego czegoś narysuj.


    Bardzo proszę zdjęcia:
  • #5
    Jakub1977
    Level 5  
    JESIOTR1 wrote:
    Zmierz napięcie i natężenie ładowania przed akumulatorem.


    Mierzyłem. To samo 0 A...

    Dodano po 3 [minuty]:

    Tumiwisizm wrote:
    Jakub1977 wrote:
    Przy dość silnym wietrze watomierz pokazuje mi min. napięcie które wg wskazań wynosiło od 10 do 13 volt, niestety watomierz pokazuje mi 0A,
    A od kiedy to watomierz pokazuje napięcie i prąd??? Pokaż zdjęciem jak to fizycznie wygląda (jak możesz) i schemat elektryczny tego czegoś narysuj.


    Powinno być widać podłączenie na tym zdjęciu.
    3 przewody z wiatraka pod regulator, regulator do watomierza ( próbowałem wcześniej podłączyć akumulator - ten sam rezultat).
    Próba bez watomierza i aku również wyszła negatywnie - brak produkcji prądu
  • #6
    qadam12

    Level 27  
    Woltomierz do przewodów z wiatraka- podaj jakie są napięcia. Następnie jakie jest napięcie na wyjściu regulatora.
  • #7
    Jakub1977
    Level 5  
    qadam12 wrote:
    Woltomierz do przewodów z wiatraka- podaj jakie są napięcia. Następnie jakie jest napięcie na wyjściu regulatora.


    Tam są trzy przewody.... Obojętnie do którego? Żaden z nich nie jest oznaczony, a właściwie każdy jest oznaczony jako blue....
    Dodam jeszcze ze omijałem regulator podłączając inwerter bezpośrednio do aku, ale efekt był taki sam. Przy takim podłączeniu przez kilkanaście minut aż do spadku napięcia w aku do 11,4 ( z 12,6) system nie zauważył ani pol wata oddanej energii....
  • #8
    qadam12

    Level 27  
    Watomierz masz aby dobrze podłączony?
    Jakub1977 wrote:
    am są trzy przewody.... Obojętnie do którego?

    Między przewodami wszystkimi , po kolei-woltomierzem nie watomierzem

    Load - obciążenie, Source -źródło. Ładowanie się świeci /zielona-charge /.

    Jak nie masz woltomierza może być żarówka np. 24V, 25W do wyjścia z wiatraka-powiedz czy świeci.

    Z kontrolera na akumulator ,z akumulatora do inwertera tak powinno być podłączone.
  • #9
    Jakub1977
    Level 5  
    Napięcie oscyluje między 3,5 a 4,5 V na każdym z przewodów
  • #10
    qadam12

    Level 27  
    Odłącz kontroler od wiatraka i podaj jakie jest napięcie DC na przewodach z wiatraka/sprawdź czy się kręci/.Podaj model wiatraka.

    Dodano po 59 [minuty]:

    Długo to trwa.....

    Dodano po 7 [minuty]:

    Typ potrzebny aby określić czy na wyjściu jest AC lub DC. W tak małych jest przeważnie DC dlatego chcę napięcia aby określić czy nie padł prostownik w turbinie wiatrowej np. Turbina wiatrowa V-400.
    Aby turbina wytwarzała prąd powinno wiać powyżej 2,5m/s , przy 25m/s zadziałają hamulce.
  • #11
    Jakub1977
    Level 5  
    qadam12 wrote:
    Odłącz kontroler od wiatraka i podaj jakie jest napięcie DC na przewodach z wiatraka/sprawdź czy się kręci/.Podaj model wiatraka.

    Dodano po 59 [minuty]:

    Długo to trwa.....

    Dodano po 7 [minuty]:

    Typ potrzebny aby określić czy na wyjściu jest AC lub DC. W tak małych jest przeważnie DC dlatego chcę napięcia aby określić czy nie padł prostownik w turbinie wiatrowej np. Turbina wiatrowa V-400.
    Aby turbina wytwarzała prąd powinno wiać powyżej 2,5m/s , przy 25m/s zadziałają hamulce.


    Model wiatraka jest mi nieznany. To jakiś Chińczyk 400W. Problem już rozwiązany. Kolega, który podłączał watomierz podłączył go odwrotnie - „Load „dał do wiatraka a „Source” do inwertera. Można powiedzieć na 100%, ze Twoja osoba naprowadziła mnie na rozwiązanie. Wiatrak kręci prąd od 2,5 do 5 A . Produkcja chwilowa jest na poziomie 50-60 Watt przy 10,8 V. To chyba całkiem przyzwoicie.

    Dodano po 1 [minuty]:

    qadam12 wrote:
    Odłącz kontroler od wiatraka i podaj jakie jest napięcie DC na przewodach z wiatraka/sprawdź czy się kręci/.Podaj model wiatraka.

    Dodano po 59 [minuty]:

    Długo to trwa.....

    Dodano po 7 [minuty]:

    Typ potrzebny aby określić czy na wyjściu jest AC lub DC. W tak małych jest przeważnie DC dlatego chcę napięcia aby określić czy nie padł prostownik w turbinie wiatrowej np. Turbina wiatrowa V-400.
    Aby turbina wytwarzała prąd powinno wiać powyżej 2,5m/s , przy 25m/s zadziałają hamulce.


    Swoja drogą serdecznie Ci dziękuje za zaangażowanie i czas.
    Pozdrawiam serdecznie
    Kuba
  • #12
    marsosno
    Level 12  
    W trące się do tematu.
    Od jakiegoś czasu walczę z chińską turbiną wiatrową. Kulka z poziomą osią obrotu 400 W.
    Niestety wydaje mi się że nie ładuje. Na turbinie wskazuje 5-9 V , za regulatorem podobnie ale wtedy prąd stały. Specjalnie kupiłem ten miernik co kolega powyżej. Nic nie pokazuje.
    Co jest powodem że turbina mimo że się kręci nie podaje odpowiedniego napięcia.
    Sprzedawca twierdzi że kiepski akumulator albo żę turbina jest na hamulcu...
    Zmieniałem akumulatory, specjalnie ładowałem prostownikiem i nic. Akumulator 100 Ah ale i wkładałem mniejszy. Dodatkowo jest ładowany przez solary 2x150 W
    Proszę o poradę
  • #13
    Jakub1977
    Level 5  
    Kolego, u mnie turbina kręci już aż miło. Przy średnim wiaterku 12-14 volt. Na początku myślałem nawet o urządzeniu typu „ step up”, jednak odpuściłem sobie bo Chińczyk daje radę.
  • #14
    JESIOTR1
    Level 33  
    marsosno wrote:
    Na turbinie wskazuje 5-9V

    Powinno być trzy przewody - trzy fazy.
    Połącz obojętnie które dwa na zwarcie i pokręć wałkiem turbiny - powinien być wyczuwalny (silny) opór.
    Kolejne możliwe łączenia też ma być opór i największy gdy połączysz wszystkie razem.
    Jeżeli nie ma oporu to nie ma indukcji - akcji i reakcji.
  • #15
    marsosno
    Level 12  
    Ile masz volt bezpośrednio z turbiny?
    Ja mam jeszcze normalną turbinę 300 W Routlanda kupioną wiele lat temu i działa bez problemu.
    A z tą to jakieś fatum...
    Niby regulator miga że ma ładowanie ale jak mierze między fazami to pokazuje kiepskie napięcie poniżej 12 V zmiennego. za regulatorem nie widać wzrostu napięcia.
    Kabel między turbiną a regulatorem to ok 4m 3x2,5

    Dodano po 1 [minuty]:

    Nawet jak odepnę od regulatora turbinę to i tak pokazuje podobnie na mierniku...

    Dodano po 17 [minuty]:

    Zrobiłem teraz zworę na kablach - jak się kręciła na wietrze tak się kręci i nawet nie hamuje...
  • #16
    JESIOTR1
    Level 33  
    marsosno wrote:
    zrobiłem teraz zworę na kablach - jak się kręciła na wietrze tak się kręci i nawet nie hamuje...

    Powinno być gwałtowne hamowanie. Sprawdź czy nie ma przebicia na masę.
  • #17
    marsosno
    Level 12  
    Czyli muszę rozebrać turbinę? Kable na pewno nie mają przebicia na maszcie.
  • #18
    JESIOTR1
    Level 33  
    Tam są jeszcze ślizgi -trójfazowe i uzwojenie - jak w typowym Chińczyku.
    Turbina wiatrowa, akumulator, watomierz- dziwne wskazania
    Trzeba sprawdzić.
  • #19
    marsosno
    Level 12  
    Dziękuje za fotkę.

    Czyli tam jest inaczej.... niż w normalnej turbinie. Jak kiedyś wymieniałem łożyska to był talerz z uzwojeniem a magnesy były w obudowach po obu stronach.

    Marek

    Dodano po 4 [minuty]:

    https://modernhome.pl/product-pol-889-Generator-wiatrowy-Rutland-913.html
    https://www.youtube.com/watch?v=apAoHAek-F0

    Problem jest z
    https://pl.aliexpress.com/item/4000131114854.html?spm=a2g0s.9042311.0.0.15855c0fcre8wf

    Ten film mnie dobił
    https://www.youtube.com/watch?v=N9Mh0OSD1To
  • #21
    marsosno
    Level 12  
    To jak naprawić moja turbinę?
    Marek
  • #22
    JESIOTR1
    Level 33  
    marsosno wrote:
    jak naprawić

    Minimum to trzeba przezwajać.
    Turbina wiatrowa, akumulator, watomierz- dziwne wskazania
    Tak minimum powinien wyglądać stojan do ładowania akumulatora
    - inne stojany (amerykanki) to tylko dziecinne zabawki.
  • #23
    marsosno
    Level 12  
    znam gościa od przewijania silników - może da radę :-)
    tylko muszę rozebrać i zobaczyć czy można zdemontować czy jest zalane jednorazowo...

    Marek
  • #25
    marsosno
    Level 12  
    jak oglądam fotki tych turbin to widzę , że jedne mają płaskie obudowy i one są wolnoobrotowe , a ta moja ma bardziej walcowy korpus i jest szybkooborotowa...
    To jest inna budowa i zasada działania bo... Magnesy są stałe na obudowach a wirnik jest z uzwojeniem. Chyba że coś pomyliłem :-(

    Marek
  • #26
    Kwazor
    Level 32  
    Quote:
    Również napalałem się na te turbinę, niby to VAWT więc sprawność powinna być genialna


    Tak zwłaszcza jak ma 30% sprawności HAVT ( skąd te info że VAWT jest sprawniejszy ?? Połowa śmigieł działa pod wiatr.. )

    marsosno :arrow: Doczytałeś w specyfikacji ?
    Optymalna prędkośc wiatru : 12m/s ..
    Czyli : Niezły wicher jest potrzebny..

    Szkoda że nie podali charakterystyki ale :
    Turbina wiatrowa, akumulator, watomierz- dziwne wskazania
  • #27
    marsosno
    Level 12  
    ostatnio było 4-6 m/s i 0 wskazań. W porywach było ponad 10 m/s
    mam stacje pogody to wiem na bieżąco jaki jest wiatr.

    Normalna turbina 300W Rotlanda przy tych wiatrach daje max 80Wat więc tamta powinna też coś pokazać. Przy akumulatorze na domu 245Ah z tej turbiny mam prąd na świecenie halogenów (Łącznie 30W) na wieczór i częściowo w nocy więc to jest sporo. Normalnie to zasilają solary 450W ale teraz to nic nie dają.

    Nie mam czasu jej zdjąć...

    Marek

    Dodano po 4 [minuty]:

    Turbina wiatrowa, akumulator, watomierz- dziwne wskazania
  • #29
    Temple
    Level 1  
    Mam ten sam problem jak ty brak napięcia na aku, jak kolego sobie z tym poradziłeś?
  • #30
    MichałS
    Level 30  
    Ciężko będzie zrobić użytek z tej turbiny. Generator można wykorzystać do klasycznej turbiny z poziomą osią obrotu, a do łopat dołączyć generator wolnoobrotowy, taką "amerykankę". Problem w tym że nie za dużą aby łopaty mogły wystartować. W ogóle należało by rozpocząć od wyznaczenia funkcji moment obrotowy od prędkości wiatru ponieważ może okazać się że te łopaty są w stanie napędzić ... dynamo rowerowe :(