Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer VSX-527-K - OVERHEAT

15 Gru 2019 10:58 327 8
  • Poziom 9  
    Witam. proszę o pomoc lub jakies podpowiedzi co moge zrobic, po uruchomieniu AV odrazu na wyswietlaczu mruga OVERHEAT około 3 sekundy i sam sie wyłancza, po ponownym uruchomieniu nadal to samo. tydzien wczesniej okazał swoje pierwsze objawy jakies trzaski w głosnikach i sam sie wyłanczał. okazało sie ze w sekcji wzmacniacza na każdym tranzyztorze były zimne luty. przelutowałem cały wzmacniacz i przez tydzien czasu było wszystko ok. teraz zapala sie OVERHEAT, moje umiejetnosci w elektronice pozwoliły mi sprawdzic czy nie ma jakis zwarć na koncówkach mocy (brak) sprawdziłem diody i rezystory multimetrem w sekcji wzmacniacza wszystko wskazuje na to ze maja poprawna wartosc i brak zwarć.

    w sieci znalazłem trik ze mozna sprawdzic kod błędu prztrzymujac klawisze "-present i stanbay" Pokazał sie kod DC:076 nastepnie wykasowałem ten bład.

    jakie kroki powinniem jeszcze wykonać?
  • Serwisant
    Overheat to przegrzanie.Na radiatorze powinien być termistor kontrolujący temperaturę.Poszukaj instrukcji serwisowej.Jest tam opisany dokładnie tryb autodiagnozy.
  • Poziom 43  
    congus napisał:
    sam sie wyłancza
    [/url]
    congus napisał:
    sam sie wyłanczał
    [url=https://obrazki.elektroda.pl/5013794100_1576412207.jpg]Pioneer VSX-527-K - OVERHEAT
    Może zmień "wyłancznik" na wyłącznik?
    Jak widzę tego typu rażące błędy to nawet nie chce mi się pomagać... Szanuj więc oczy czytających. ;)
  • Poziom 36  
    radiogaga napisał:
    powinien być termistor kontrolujący temperaturę

    Są raczej pozystory.
    W Pioneerach byly dwie linie RadiThermal i TrThermal.
    Masz Service Manual?

    Dodano po 37 [minuty]:

    Wkażdym stopniu mocy masz taki uklad detekcji Thermal.
    Sprawdź te tranzystory i pozystory. Pioneer VSX-527-K - OVERHEAT
  • Poziom 9  
    Brak termistorów w tym modelu. Tak mam service manual, co prawda inny model ale jest prawie to samo, sprawdzałem te tranzystory 2N5401S wszystkie jak leci brak zwarć.
    Jaką wartość powinny mieć pozystory?

    Dodano po 3 [minuty]:

    398216 Usunięty napisał:
    congus napisał:
    sam sie wyłancza
    [/url]
    congus napisał:
    sam sie wyłanczał
    [url=https://obrazki.elektroda.pl/5013794100_1576412207.jpg]Pioneer VSX-527-K - OVERHEAT
    Może zmień "wyłancznik" na wyłącznik?
    Jak widzę tego typu rażące błędy to nawet nie chce mi się pomagać... Szanuj więc oczy czytających. ;)

    Nie chcesz to nie musisz, niestey nie poługuje się polskim językiem zbyt często a tym bardziej pisownia, staram sie !
  • Poziom 36  
    congus napisał:
    sprawdzałem te tranzystory 2N5401S wszystkie jak leci brak zwarć.

    Sprawdź, podczas włączania, na kolektorze, którego z tych tranzystorów, pojawi się napięcie (+).
    Lub Ube > 0,6 V. - co wygodniej?

    Dodano po 1 [minuty]:

    Wstępinie można napięcie na TrThermal i RadiTermal- Jeżeli jest tak podzielone.
  • Poziom 9  
    Dziękuje za odp, wygodniej może nie ale łatwiej dla mnie bedzie sprawdzić napięcie + na Kolektorze tych tranzystorów.
    co zrobić gdy pojawi sie napięcie dodatnie ?
    sprawdzę to najszybiej jak tylko będe mógł i dam znac.


    jozgo przepraszam ale nie bardzo rozumiem jestem początkujący:)
    ""wstępinie można napięcie na trthermal i raditermal- jeżeli jest tak podzielone""??
  • Poziom 9  
    Witam. Niestety w tyg nie mam czasu aby zajrzeć do sprzętu, ale dziś miałem chwilke, udało mi sie sprawdzic tylko dwa tranzystory Q422 (-58V) i Q416 (+58V) po czym sprzęt przestał regować na switch ON.