Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Samsung RCD-S50 - Nie lapie zadnej stacji

16 Gru 2019 08:55 168 8
  • Poziom 21  
    Mam problem jak w tytule. Radiomagnetofon po wysunięciu anteny nie łapie żadnej stacji. Po ustawieniu manualnym na 91MHz słychać lekkie głosy ze stacji. Antena teleskopowa kierując na rożne boki nic nie daje. Reszta odbiorników pracuje prawidłowo. Jakiś pomysł co padło, czyżby tuner siadł w nim?
  • Poziom 36  
    Krecenie antena nic nie da jeszcze mozesz ja urwac albo sobie krzywde zrobisz. W najgorszym przypadku TA7358AP. Odbior AM poprawny?
    To moze cos pomoze?
    https://elektrotanya.com/samsung_rcd-s50_sm.pdf/download.html
  • Poziom 21  
    Dzięki za link,ale schemacik to ja mam już.Czy niezbędna będzie ingerencja w tuner w tym radio,jeśli tak to gdzie szukać przyczyny i co pomierzyć. Jestem początkujący w naprawach płyt laptopowych ale za tuner zabiorę się pierwszy raz. Ale dziwne jest to ze jak pod antenę podepne kawałek jakiegoś (druta) to zaczyna lepiej odbierać. Wynika z tego że tuner potrzebyje b.mocnego sygnału, albo cos go tłumi w tunerze.

    Dodano po 1 [minuty]:

    Tak odbior AM jest dobry,lapie jakies tam stacje po arabsku
  • Poziom 36  
    Trzeba rozebrac obejrzec plyte PCB na ewentualna mozliwosc wystapienia zimnych lutow, pewnie znany temat.Z anteny do tunera na drodze jest jakis filtr,zwrotnica sprawdzic napiecia na IC2 .
  • Poziom 21  
    Witam ponownie, sprawdziłem napięcia na TA7358AP. Mam w niektórych pinach zaniżone napięcia.
    Noga 0,8V ok
    Noga 2 1,57V ok
    Noga 3 4,38V powinno byc 5,0V
    Noga 4 1,51V ok
    Noga 5 GND
    Noga 6 4,50V powinno być 5,0V
    Noga 7 3,94V powinno być 4,3V
    Noga 8 4,68V powinno być 5,0V
    Noga 9 4,68V powinno być 5,0V

    Pomierzyłem tez napięcia da drugim IC202 TA 8132
    1 3,96V
    2 3,96V
    3 3,79V
    4 3,97V
    5 3,01V
    6 0,45V
    7 0,2V
    8 3,1V
    9 3,1V
    10 3,97V
    11 0V
    12 GND
    13 0,84V
    14 3,97V
    15 3,97V
    16 3,97V
    17 0,8V
    18 0,3V
    19 3,3V
    20 3,97V
    21 3,97V
    22 3,97V
    23 3,92V
    24 3,97V

    Mam pytanie,czy nie powinno byc we wszystkich punktach po około 5V? tam gdzie jest zaniżone po około 3,97V?

    Dodano po 2 [minuty]:

    A co do zimnych Lutów, ktoś je poprawił wcześniej, bo widać przylutowane piny.
  • Poziom 36  
    ferguson6600 napisał:
    Witam ponownie, sprawdziłem napięcia na TA7358AP. Mam w niektórych pinach zaniżone napięcia.
    Noga 0,8V ok
    Noga 2 1,57V ok
    Noga 3 4,38V powinno byc 5,0V
    Noga 4 1,51V ok
    Noga 5 GND
    Noga 6 4,50V powinno być 5,0V
    Noga 7 3,94V powinno być 4,3V
    Noga 8 4,68V powinno być 5,0V
    Noga 9 4,68V powinno być 5,0V

    Pomierzyłem tez napięcia da drugim IC202 TA 8132
    1 3,96V
    2 3,96V
    3 3,79V
    4 3,97V
    5 3,01V
    6 0,45V
    7 0,2V
    8 3,1V
    9 3,1V
    10 3,97V
    11 0V
    12 GND
    13 0,84V
    14 3,97V
    15 3,97V
    16 3,97V
    17 0,8V
    18 0,3V
    19 3,3V
    20 3,97V
    21 3,97V
    22 3,97V
    23 3,92V
    24 3,97V

    Mam pytanie,czy nie powinno byc we wszystkich punktach po około 5V? tam gdzie jest zaniżone po około 3,97V?

    Dodano po 2 [minuty]:

    A co do zimnych Lutów, ktoś je poprawił wcześniej, bo widać przylutowane piny.

    nie bo TA8132 AF jest IC o napieciu zasilania3V i tor AM pracuje poprawnie tak jak Pan napisal.Jestem za zeby wyltowac TA7358 AP lub AF i ponowic pomiar napiecia zasilania n.5 dodatkowo wymienic elektrolity w zasilaniu 2 x100uF/C233 i 253.Sprawdzic poprawnosc sciezek od anteny do n.1 TA7358 na pekniecia PCB bo tam jest mocowanie anteny teleskopowej .
  • Poziom 21  
    Rozumiem ze wylutować ten TA7358AP i sprawdzić zasilanie na na 5 nodze TA 8132 ? A co do mocowania anteny,to od niej idzie kabel wpinany w pin na płycie.Ale oczywiście zastosuje się do tego.
  • Poziom 36  
    ferguson6600 napisał:
    Rozumiem ze wylutować ten TA7358AP i sprawdzić zasilanie na na 5 nodze TA 8132 ? A co do mocowania anteny,to od niej idzie kabel wpinany w pin na płycie.Ale oczywiście zastosuje się do tego.

    W tabelach podane napiecia .
  • Poziom 21  
    Jednak nie udało się naprawić we własnym zakresie,sprzęt trafi do fachowca pod oscyloskop.