Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Renault Grand Scenic II 2004 - Nie działa nawiew pomimo wymiany opornicy

adam523 17 Dec 2019 09:13 711 7
  • #1
    adam523
    Level 9  
    Witam.
    Wiem, że było już kilka wątków w podobnej sprawie...
    Nie działa mi nawiew. W zeszłym roku wymieniłem rezystor na nowy. Były trochę przytopione przewody ,ale z braku czasu przeczyścilem wszystko, poprawiłem styki i działało dalej bez problemu. W tym roku znów to samo tylko musiałem już kupić nowe kostki i kolejny rezystor. Po wymisnie cisza. Dalej nie działa. Na włączonym silniku gdy włączę nawiew czuć że silnik dostaje obciążenie, ale nic nie dmucha. Jak mogę sprawdzić na krótko czy to wina nowego rezystora czy może sam wentylator się spalił. Z Elektryką trochę mi nie po drodze, więc wolę dopytać aby bezpiecznikow nie popalić.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    sanfran
    Network and Internet specialist
    Przełącznik kolega sprawdził - kostkę i stan przełącznika w środku?
    To, że przełącznik ma przepływ pokazuje przepływ multimetrem nie oznacza, ze jest sprawny.

    Ściągnąć środkową maskownicę nie jest trudno, można wszystko odkręcić i sprawdzić na stole.
    Taka rada, przed rozłożeniem panelu sterowania klimatyzacją najlepiej wszystkie pokrętła (recyrkulacji, ogrzewania i wyboru nawiewu) skręcić w lewe skrajne położenie - nie będzie problemu z powtórnym montażem.
  • Helpful post
    #3
    jurekk55
    Level 36  
    adam523 wrote:
    W tym roku znów to samo tylko musiałem już kupić nowe kostki i kolejny rezystor. Po wymisnie cisza. Dalej nie działa. Na włączonym silniku gdy włączę nawiew czuć że silnik dostaje obciążenie, ale nic nie dmucha. Jak mogę sprawdzić na krótko czy to wina nowego rezystora czy może sam wentylator się spalił.


    Zdemontuj wycieraczki i podszybie ustaw nawiew na obieg zewnętrzny i zobaczysz turbinę wentylatora i to co tam wpadło, o ile nie zatarły się panewki silnika.
  • #4
    adam523
    Level 9  
    Dziękuję za podpowiedz. Mój model jest bez pokręteł, tak na marginesie.
    Jak znajdę chwilę czasu w tym "trybie przedświątecznym" to dam znać co udało mi się zrobić.

    Pozdrawiam
  • Helpful post
    #5
    adam7009

    Level 40  
    adam523 wrote:
    Jak mogę sprawdzić na krótko czy to wina nowego rezystora czy może sam wentylator się spalił.
    zewrzyj grube kable czerwony z czerwonym ,czarny z czarnym ominiesz opornik,lub sprawdź probówką napięcie grube przewody w jednej i w drugiej kostce.
  • #6
    adam523
    Level 9  
    Sprawdziłem i nie ma napięcia na kostkach. Zwarcie przewodów i ominięcie opornika nic nie dało. Bezpieczniki na wszelki wypadek sprawdzałem wszystkie i wyglądały na dobre. Chyba, że jest jeszcze gdzieś jakiś dodatkowy bezpiecznik?
  • #8
    adam523
    Level 9  
    Witam ponownie.

    Trochę mi zeszło, ale nie miałem ciśnienia z naprawą więc ogarnąłem temat niedawno jak zrobiło się ciepło.

    Okazało się, że jednak bezpiecznik. Nie wiem jak ja je wcześniej sprawdzałem - mój błąd.
    Dziękuje wszystkim za podpowiedzi.

    Pozdrawiam