Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Electrolux EWF107410W - Błąd E20/E21

adek19 17 Dec 2019 21:36 1770 20
  • #1
    adek19
    Level 12  
    Witam
    Mam problem z pralką Electrolux EWF107410W, podczas prania wyskakuje błąd E20.

    Kiedy wchodzę w tryb serwisowy wyświetla E21. Został wymieniony hydrostat, pompka sprawna (podpięta na krótko - kręci), została wyczyszczona rura między bębnem a obudową pompy, został wyczyszczony filtr, rura odpływowa drożna

    Pralka wydobywa z siebie dziwne ciche buczenie kiedy powinna wypompowywać wodę.

    To samo buczenie słyszę na teście C4 w trybie serwisowym.

    Czasem pralka załapuję i pierze, wtedy wchodze w tryb serwisowy i na C4 odpompowuje wodę i ma w pamięci błąd E23.

    W czym może być problem?
  • #3
    adek19
    Level 12  
    Rozumiem, ale jednak czasem załapuje i działa.

    I pytanie czy silnik pompki ma jakieś zabezpieczenie np termiczne czy może to kwestia sterowania?
  • Helpful post
    #4
    mrice
    Home appliances specialist
    adek19 wrote:
    Rozumiem, ale jednak czasem załapuje i działa.

    No i co z tego ? Kłania się budowa i zasada działania silnika magnetycznego.

    adek19 wrote:
    czy silnik pompki ma jakieś zabezpieczenie np termiczne

    Nie

    adek19 wrote:
    może to kwestia sterowania?

    mało prawdopodobne.

    adek19 wrote:
    Został wymieniony hydrostat

    Po co, zbędna inwestycja

    adek19 wrote:
    pompka sprawna (podpięta na krótko - kręci)

    to że kręci o niczym nie świadczy, a na pewno nie o jej sprawności.

    adek19 wrote:
    Czasem pralka załapuję i pierze, wtedy wchodze w tryb serwisowy i na C4 odpompowuje wodę i ma w pamięci błąd E23.

    W czym może być problem?

    W tym, ze za dużo kombinujesz ;-)
  • #5
    Kenworth 18
    Level 42  
    Tutaj pierwszy z brzegu temat o problemie z pompą spustową: https://www.elektroda.pl/rtvforum/topic1761508.html. To, że czasem załapie i działa to właśnie typowy objaw jego agonii. Nie musisz się sugerować tym co piszę jeśli chcesz, ale Twój opis ewidentnie wskazuje na zakatowany upływem czasu i eksploatacją silnik pompy. Czy ma zabezpieczenie termiczne to szczerze mówiąc nie wiem.
  • #6
    adek19
    Level 12  
    Ok, wymienię pompkę i dam znać.
  • #7
    mrice
    Home appliances specialist
    adek19 wrote:
    Ok, wymienię pompkę i dam znać.

    I całkiem słusznie, widzisz, serwisant ma wprawne ucho i po trzech sekundach oceni taką pompę po dźwięku pracy co się z nią dzieje. Ty chcąc zostać bohaterem w swoim domu, niestety nie masz takiego doświadczenia. Dla tego, by upewnić sie musisz pompę zakupić i wymienić, ale pocieszę Cię, masz spore szanse powodzenia misji.

    Kenworth 18 wrote:
    ale sądzę, że błąd generowany jest z powodu tego, że silnik się blokuje i elektronika pralki odczytuje podwyższony pobór prądu i w efekcie pojawia się błąd.

    Proszę nowych teorii nie układać.
  • #8
    adek19
    Level 12  
    Pompka wymieniona, pralka już 2 dni działa i błąd się nie pokazał. Dziękuje za pomoc.
  • #9
    mrice
    Home appliances specialist
    adek19 wrote:
    pralka już 2 dni działa

    I będzie działać.
  • #10
    witkacy26
    Level 10  
    I jak, wciąż działa? Mam ten sam problem.
    adek19 wrote:
    Pompka wymieniona, pralka już 2 dni działa i błąd się nie pokazał.
  • #11
    mrice
    Home appliances specialist
    witkacy26 wrote:
    I jak, wciąż działa? Mam ten sam problem.

    Ten sam problem, czy ten sam błąd ? Bo to zasadnicza różnica....
  • #12
    witkacy26
    Level 10  
    mrice wrote:
    Ten sam problem, czy ten sam błąd?

    Wszystko wskazuje na to, że ten sam problem. Nie tylko błąd, cała reszta reakcji też taka sama.
  • #13
    mrice
    Home appliances specialist
    No to wszystko co niezbędne zostało już w tym temacie napisane, działaj.
  • #14
    witkacy26
    Level 10  
    Kolego mrice pytam kolegę adek19, czy podane tutaj rozwiązanie działa dłużej niż dwa dni (w tym momencie minął miesiąc). Nie jesteś w stanie odpowiedzieć na to pytanie.

    Przy okazji dziękuję za podsunięcie - być może dobrego - rozwiązania.
  • #15
    adek19
    Level 12  
    Tak, pralka działa do dziś jak nowa.
  • #16
    witkacy26
    Level 10  
    Super, dzięki.

    Dodano po 4 [minuty]:

    To zapytam jeszcze kolegę mrice - można kupić cały moduł pompy lub tylko jej wnętrze, bez obudowy. Czy można śmiało wymienić tylko środek, czy są jakieś powody by wymienić całość?
  • #17
    Kenworth 18
    Level 42  
    Jeśli Twój problem jest z identycznym modelem pralki to jak najbardziej można kupić i wymienić sam silnik pompy: https://north.pl/karta/silnik-pompy-odplywowe...ki-electrolux-ewf107410w,FRK-52-CMMX-PUU.html
    W przypadku tej pralki dla przeciętnego użytkownika jest dostępny osobno korpus i silnik pompy. Brak w ofercie kompletnych pomp: https://north.pl/karta/obudowa-filtra-do-pralki-electrolux-ewf107410w,VXW-6G-CMMX-PUU.html
    Silnik pompy powinieneś również dostać w sklepie z częściami do AGD w Twoim mieście.
  • #18
    witkacy26
    Level 10  
    Kenworth 18 wrote:
    Jeśli Twój problem (...)

    Dzięki, ale to już wiem. Pytanie było, co lepiej zrobić - wymienić tylko wnętrze, czy całość.
  • #19
    Kenworth 18
    Level 42  
    Jeśli nie uszkodzisz korpusu pompy przy jej demontażu to wymiana silnika wystarczy.
  • #20
    witkacy26
    Level 10  
    Dzięki wszystkim za pomoc, postaram się za jakiś miesiąc napisać, czy i u mnie wymiana pompy naprawiła ten problem.
  • #21
    witkacy26
    Level 10  
    Tak, głowna pompa wody była problemem, który powodował, że pralka CZASEM stawała w okolicach płukania/wirowania. Wymiana pompy całkowicie naprawiła problem - używam naprawioną pralkę od trzech tygodni. Model pralki: Electrolux EWI1235.

    PS wymieniłem tylko silnik, bez korpusu