Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Immergas Avio Major z zasobnikiem

MarekSz 23 Wrz 2005 18:37 7750 11
  • #1 23 Wrz 2005 18:37
    MarekSz
    Poziom 10  

    Użytkuję piec Avio Major z wbudowanym zasobnikiem 60l firmy Immergas. Od jakiegoś czasu piec włącza sie na dogrzanie wody w zasobniku i po 15 sekundach gaśnie, przy odgłosach "gotowania" wody. I tak kilka razy zanim włączy się poprawnie i dogrzeje wodę w zasobniku. Z moich obserwcji wynika, że poprawny cykl dogrzania rozpoczyna się od uruchomienia pompy a przy tych krótkich włączeniach nie słychać jak woda krąży w wężownicy przed zapłonem palnika. Piec ma niecałe 2 lata. Podczas ostatniej wizyty serwisanta, nie było mnie osobicie i zostało przeprowadzone czyszczenie i przegląd roczny a serwisant nie znalazł żadnej usterki. Objawy wystepują nadal. A podczas rozmowy telefonicznej caly czas sugerowano mi że piec zbyt często sie włącza bo w obiegu c.w.u jest pompa cyrkulacyjna, i to wychładza wode w zasobniku i piec się częściej włącza itd. To tłumaczenie jest logiczne ale niestety nieprzystaje do tego przypadku. Czy ktoś spotkał sie z podobnym problemem lub ma jakieś pomocne uwagi na ten temat ? pozdrawiam

    1 11
  • #2 24 Wrz 2005 00:32
    alpa eco
    Poziom 13  

    Możliwe,że problem tkwi w uszkodzonej sondzie NTC.

    0
  • #3 04 Paź 2005 13:03
    MarekSz
    Poziom 10  

    tzn. że sonda ntc raz działa a raz nie ?

    0
  • #4 06 Paź 2005 22:00
    alpa eco
    Poziom 13  

    Uszkodzona tzn.dokonuje błędnego pomiaru i oszukuje elektronikę sterującą pracą palnika.Wymienić,koszt z robocizną nie powinien przekroczyć 60 zł.Ale na 100% mogę stwierdzić będąc przy kotle.Namiar na serwis w twoim regionie znajdziesz na stronie www.immergas.com.pl

    0
  • #5 07 Paź 2005 15:35
    MarekSz
    Poziom 10  

    Sugerujesz wymianę sondy NTC w zasobniku c.w.u.?

    0
  • #6 07 Paź 2005 21:15
    alpa eco
    Poziom 13  

    W kotle avio maior sonda NTC występuje nie tylko w zasobniku.Popatrz dokładnie i policz ile ich jest ,bo odnoszę wrażenie że masz bardzo dziwne podejście do sprawy, że ktoś próbuje Ci pomóc.Przecież ja od Ciebie nie biorę kasy.Czekam na odpowiedz.Możesz spróbować zamienić miejscami sondy.Opisz jaki dało to skutek.Inni też natym skorzystają.Pozdro.

    0
  • #7 11 Paź 2005 12:35
    MarekSz
    Poziom 10  

    Przepraszam za zbyt dosłowne pytanie z poprzedniego postu, może wydawać się zniechęcające.
    Zapytałem o NTC w zasobniku, ponieważ ten drugi czujnik serwis wymienił jeszcze w połowie pierwszego sezonu grzewczego po tym jak piec zapalał się i gasł. Dziękuję za wskazówkę, spróbuję zamienić miejscami czujniki, a o rezultatach poinformuję. Dziękuję za pomoc.

    0
  • #8 26 Paź 2005 17:16
    MarekSz
    Poziom 10  

    Niestety zamiana czujników NTC nie jest możliwa, ponieważ sonda w nagrzewnicy pracuje w wodzie a sonda w zasobniku nie styka się bezpośrednio z wodą, dodatkowo czujnik zasobnika ma inny kształt obudowy i cały pokryty jest białą pastą. (pewnie dla poprawienia styku temperaturowego). Ale za to poświeciłem więcej czasu obserwacji i :
    piec pracuje normalnie ( oprócz tych dziwnych załączeń ), tzn. przy załączeniu na c.o. startuje normalnie i grzeje aż nagrzeje :) , przy c.w.u podobnie, podnoszę nastawę temperatury i piec pewnie się włącza i podgrzewa wodę , również nie ma problemu z przełączeniem na grzanie cwu przy grzaniu c.o. (priorytet c.w.u), ale po zakończeniu grzania zasobnika, palnik gaśnie, pompa obiegowa jeszcze pracuje prze chwilę i jak skończy to zaraz następuje zapłon palnika i wyłączenie po ok 15 sek.. przy odgłosach "gotowania" wody w nagrzewnicy.
    To krótkie załączenie występuje również w przypadku gdy temperatura w instalacji c.o. jest prawidłowa tzn. wynikająca z nastaw (sterownik w pokoju) również woda w zasobniku jest ciepła(brak poboru, wyłączona pompa cyrkulacyjna) a mimo to piec się włącza kilka razy w odstępach ok 10min. Nie wiem co o tym sądzić. Pewnie skończy się w serwisie :( byle nie jak ostatnio.

    0
  • #9 03 Lut 2007 16:35
    Jagła Jerzy
    Poziom 1  

    Mam podobny problem z tym kotłem.
    Czy serwis ten problem rozwiązał:?:

    0
  • #10 05 Lut 2007 11:17
    MarekSz
    Poziom 10  

    Tak. Serwisant przyjechał i wymienił czujnik ciśnienia i do dziś jest ok. Naprawa została wykonana jako gwarancyjna.

    0
  • #12 06 Lut 2007 09:47
    MarekSz
    Poziom 10  

    A dokładnie :) to był element presostatu wody, tzn. coś co wyglądało jak "zawór silnika spalinowego" i do tego sprężyną. "Element ten normalnie pracuje w wodzie i zabrudzenia z wody spowodowały wadliwą pracę tzn. raz powracał a raz nie" - cyt. serwis

    0