Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon HS200- brak glosu coaxial out oraz obrazu HDMI

21 Gru 2019 21:54 348 12
  • Poziom 4  
    Witam,
    Posiadam kino domowe. Sama centrala bez oryginalnych głośników. Z tego też względu podłączyłem je pod belkę Samsunga (soundbar) kablem coaxial. Po drodze zamontowalem konwerter coaxial na toslink, ponieważ belka posiada takie wejście, czyli toslink (optyczne). Wszystko pięknie działało i nagle padło. Obecnie puściłem głos przez aux, ale to tylko stereo i jakosc jest słaba. Dodam, że sprawdzałem na 2 konwerterach i głosu brak :( .Wiem, że sygnał jest chwytany na belce, bo po włączeniu kina na belce pokazuje się napis d-inn, lecz dźwięku brak. Dodatkowo pojawil się w tym samym czasie kolejny problem z obrazem. Wyjście obrazowe hdmi przestało działać. Obecnie obraz leci z kabla RGB (euro). Telewizor po włączeniu kina widzi sprzęt. Na kablu hdmi, lecz obrazu nie ma. Czy ktoś miał taki problem i czy gra jest warta przysłowiowej świeczki ?Dodam, że sprawdzałem kilkoma kablami, więc problem z przewodami odpada. Jest mały sukces :),udało mi się puścić obraz po hdmi pogmeralem w ustawieniach amplitunera . Niestety nigdzie nie mogę tam znaleźć opcji coaxial out wszystko jest in :( wiec problem z głosem pozostaje nadal
  • Poziom 42  
    Można spróbować:
    1 - odłączyć cały sprzęt fizycznie od sieci zasilającej na parę minut i po tym zabiegu sprawdzić działanie całego zestawu
    2 - jesli powyższe nie pomoże, to wykonać reset do ustawień fabrycznych (w szczególności TV) i ponownie zaprogramować.
  • Poziom 4  
    Polon_us napisał:
    Można spróbować:
    1 - odłączyć cały sprzęt fizycznie od sieci zasilającej na parę minut i po tym zabiegu sprawdzić działanie całego zestawu
    2 - jesli powyższe nie pomoże, to wykonać reset do ustawień fabrycznych (w szczególności TV) i ponownie zaprogramować.
    . Akcja z prądem była już , nie raz:) obraz już, mam teraz staram się rozwikłać jak podać glos na belkę przez coaxial out bez obrazu np z radia ale lipa nie daje rady ,idzie tylko z aux. Na pewno coś jest nagmerane w opcjach tyle ze nie potrafię się z tym uporać w menu
  • Poziom 42  
    No cóż ...
    Polon_us napisał:
    2 - jesli powyższe nie pomoże, to wykonać reset do ustawień fabrycznych (w szczególności TV) i ponownie zaprogramować.
  • Poziom 4  
    Polon_us napisał:
    No cóż ...
    Polon_us napisał:
    2 - jesli powyższe nie pomoże, to wykonać reset do ustawień fabrycznych (w szczególności TV) i ponownie zaprogramować.
    wiecie jak zrobić reset w tym modelu ? HS200 szukam i znaleźć nie mogę ,w menu takiej opcji brak ,wiec pewnie kombinacja przycisków
  • Poziom 42  
    Polon_us napisał:
    (w szczególności TV)
  • Poziom 4  
    Polon_us napisał:
    Polon_us napisał:
    (w szczególności TV)
    Tv resetowalem już, szukam jak zrobić reset H.K znaleźć nie mogę nigdzie wrrry:(
  • Poziom 42  
    Niestety, wg instrukcji ten HK nie ma wbudowanej funkcji przywracania do ustawień fabrycznych.
  • Poziom 4  
    Polon_us napisał:
    Niestety, wg instrukcji ten HK nie ma wbudowanej funkcji przywracania do ustawień fabrycznych.
    Znalazłem do wersji HS300 lecz nie dziala. Wyczytalem też ,że po odłączeniu prądu jak postoi jakieś 4 tygodnie to wraca do ustawień sprawdzę te metodę
  • Poziom 42  
    Tak dla mnie samego ...

    1 - czy teraz głośniki TV są aktywne?
    2 - skąd brany jest sygnał na wejście AUX sound-bar? Czy może z wyjścia słuchawkowego telewizora?
    Kolega wie, że podłączenie wyjścia słuchawkowego wyjście cyfrowe w telewizorze zostaje wyłączone?
    Także wszelkie próby reanimacji wyjścia cyfrowego należy wykonywać z nie-podłączonym gniazdem słuchawkowym.
    piecia22 napisał:
    jak postoi jakieś 4 tygodnie to wraca do ustawień sprawdzę te metodę

    Ja bym podarował sobie czekanie 4 tygodnie. To nie tędy droga.
  • Poziom 4  
    Polon_us napisał:
    Tak dla mnie samego ...

    1 - czy teraz głośniki TV są aktywne?
    2 - skąd brany jest sygnał na wejście AUX sound-bar? Czy może z wyjścia słuchawkowego telewizora?
    Kolega wie, że podłączenie wyjścia słuchawkowego wyjście cyfrowe w telewizorze zostaje wyłączone?
    Także wszelkie próby reanimacji wyjścia cyfrowego należy wykonywać z nie-podłączonym gniazdem słuchawkowym.
    piecia22 napisał:
    jak postoi jakieś 4 tygodnie to wraca do ustawień sprawdzę te metodę

    Ja bym podarował sobie czekanie 4 tygodnie. To nie tędy droga.
    Wiec tak tv jest podpiety do belki kablem HDMI tvarc . Belka ma jeszcze wejścia głosowe. 1 optyczne ,1 aux,1hdmi H.K miałem podpięty pod wejście optyczne w belce , z tym że z centrali H,K puscilem go coaxialem po drodze dajac konwerter . Teraz mam puszczony glos H.K wyjście aux , belka wejście aux belka to model Samsung HW-MS650 do tego Samsung SWA9000s bezprzewodowe oraz SWA W-700 sub też bezprzewodowy . Zależy mi głownie na radiu ,nieraz puszczalem coś s płyty cd (muzykę) . Wiem ze belka na pewno widzi H,K ponieważ jak włoncze radio na belce pokazuje się napis d-inn .Wczesniej też tak było i po ok 10s pojawial się glos ,teraz niestety jest cisza (problem dotyczy tylko wyjścia coaxial).Wyjscie aux dziala prawidlowo
  • Poziom 42  
    Czy kolega mógłby sprawdzić działanie przycisku "Audio" na pilocie tego HK?
    Czy coś się zmieniło?
    Proszę to zrobić mając włączoną płytę DVD lub CD.
  • Poziom 4  
    Polon_us napisał:
    Czy kolega mógłby sprawdzić działanie przycisku "Audio" na pilocie tego HK?
    Czy coś się zmieniło?
    Proszę to zrobić mając włączoną płytę DVD lub CD.
    sprawdzałem zmieniaja się tryby audio . Pobawie się trochę w menu jeszcze eh:( . Wiesz może czy pracujacy optyk powinien świecić światłem ciągłym czy mrugac w czasie gdy przesyla dzwiek ?