Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG A70 - Przerywa i wznawia ładowanie tylko na jednej ładowarce, która inne

24 Gru 2019 01:54 654 6
  • Poziom 15  
    Witam,
    mam od 1 grudnia SAMSUNG A70 z oryginalną ładowarką, dziś zaczęły się problemy z ładowaniem na niej. Co chwilę przerywa i wznawia ładowanie, na innych (testowane 4 inne ładowarki oryginalne samsunga od S9+) i ładuje ok, co dziwne 4 samsungi S9+ na tej ładowarce z A70 ładują się bez problemu, bez przerywań.
    Telefon z innymi ładowarkami ładuje ok, ładowarka z innymi telefonami ładuje ok, tylko razem się "gryzą"...
    Ta ładowarka do A70 ma chyba wyższy prąd ładowania
    Co może być przyczyną??
    Pozdrawiam,
    Piotr
  • Poziom 24  
    Prąd max ładowarki powinien być na niej napisany i nie może być mniejszy niż prąd pobierany przez telefon. Nie znam się za bardzo na telefonach, ale chyba nie jest to wina prądu ładowania.
  • Poziom 43  
    Podaj dane z tabliczki tej ładowarki oraz pozostałych ładowarek. Możliwości jest kilka, dobrze by było pomierzyć przebieg napięcia i natężenia na nich. Ogólnie ładowarki mogą startować z różnym natężeniem i tu może pojawiać się usterka, nieodpowiednia reakcja telefonu, nieodpowiednie parametry na starcie, może zasniedziałe styki ale objaw pojawia się tylko w tej kombinacji. Bez wchodzenia w Quick Charge i Fast Charge telefon może pobierać do 2 A przy 5 V i chyba zdolności ładowarki rozpoznaje napięciem (przy 5 V i nieco poniżej telefon pobiera ok 450 mA). Ale przy nieco ponad 5 V zwiększa pobór prądu - do ok 2 A max (bez Quick Charge czy Fast Charge i oczywiście podczas głównego etapu ładowania baterii). Moja teoria jest taka, że ładowarka startuje z danym napięciem informując, że telefon może pobierać więcej niż 500 mA, ale z jakiegoś powodu napięcie tak przysiada, że ładowanie się zatrzymuje - i tak w pętli.
    Dam swoje, nie rozwiązane (ale też nie drążyłem) przykłady:
    1. Zasilacz 5 V 1 A bez problemu napędza dyski USB i napęd zewnętrzny, natomiast próba naladowania nią Motoroli (zapomniałem model a został w domu, to telefon żony, jakaś z 2018 r z Android one) kończy się loopem - cykliczne przegrywanie ładowania. Napięcie na zasilaczu wtedy przysiada jakby dostawał cyklicznie obciążenie zwarciowe. Za to bez problemu ładuje się z USB starych komputerów (500 mA 5 V) oraz ładowarka od starej Xperii (800 mA 5 V).
    2. Oryginalna ładowarka od Huawei Y5 2018 1 A 5 V - bez problemu ładuje wymienioną Motorole a napędu USB nie ruszy.
    3. Oryginalna ładowarka od wspomnianej Motoroli (5 V 2 A + kilka opcji Quick Charge) daje na telefonach bez Quick Charge jakieś 1,2 A przy 5 V. W porównaniu z inną od Samsunga (2 A 5 V bez Quick Charge) to słabo, bo ta od Samsunga (nie wiem z jakiego modelu, dostałem ją) wyciąga 1,8 A przy 5 V z różnymi telefonami.
    P. S. Kiedyś ktoś pytał, czy może podać wyższe napięcie (bodajże 5,4 V) bo przy niższym ładowanie spada do 500 mA i przy nawigacji więcej prądu zużywa z baterii niż jest w stanie ją doładować. Właśnie o to chodzi - nieco wyższe napięcie informuje telefon ze może pobrać więcej.
    P. S. 2 kiedyś pisałem i nawet spieralem się, czy bez technologii szybkiego ładowania prąd ładowania może przekroczyć 1 A. Z obserwacji - tak. Ładowarki i telefony bez technologii takich jak Quick Charge, Fast Charge itp. pobierają/dają do ok 2 A przy ok 5 V podczas głównej fazy ladowania, w zależności od kombinacji. Zadziałanie samej technologii szybkiego ładowania wymaga już zgodności między ładowarka i telefonem.

    Dodano po 35 [minuty]:

    Podaj dane z tabliczki tej ładowarki oraz pozostałych ładowarek. Możliwości jest kilka, dobrze by było pomierzyć przebieg napięcia i natężenia na nich. Ogólnie ładowarki mogą startować z różnym natężeniem i tu może pojawiać się usterka, nieodpowiednia reakcja telefonu, nieodpowiednie parametry na starcie, może zasniedziałe styki ale objaw pojawia się tylko w tej kombinacji. Bez wchodzenia w Quick Charge i Fast Charge telefon może pobierać do 2 A przy 5 V i chyba zdolności ładowarki rozpoznaje napięciem (przy 5 V i nieco poniżej telefon pobiera ok 450 mA). Ale przy nieco ponad 5 V zwiększa pobór prądu - do ok 2 A max (bez Quick Charge czy Fast Charge i oczywiście podczas głównego etapu ładowania baterii). Moja teoria jest taka, że ładowarka startuje z danym napięciem informując, że telefon może pobierać więcej niż 500 mA, ale z jakiegoś powodu napięcie tak przysiada, że ładowanie się zatrzymuje - i tak w pętli.
    Dam swoje, nie rozwiązane (ale też nie drążyłem) przykłady:
    1. Zasilacz 5 V 1 A bez problemu napędza dyski USB i napęd zewnętrzny, natomiast próba naladowania nią Motoroli (zapomniałem model a został w domu, to telefon żony, jakaś z 2018 r z Android one) kończy się loopem - cykliczne przegrywanie ładowania. Napięcie na zasilaczu wtedy przysiada jakby dostawał cyklicznie obciążenie zwarciowe. Za to bez problemu ładuje się z USB starych komputerów (500 mA 5 V) oraz ładowarka od starej Xperii (800 mA 5 V).
    2. Oryginalna ładowarka od Huawei Y5 2018 1 A 5 V - bez problemu ładuje wymienioną Motorole a napędu USB nie ruszy.
    3. Oryginalna ładowarka od wspomnianej Motoroli (5 V 2 A + kilka opcji Quick Charge) daje na telefonach bez Quick Charge jakieś 1,2 A przy 5 V. W porównaniu z inną od Samsunga (2 A 5 V bez Quick Charge) to słabo, bo ta od Samsunga (nie wiem z jakiego modelu, dostałem ją) wyciąga 1,8 A przy 5 V z różnymi telefonami.
    P. S. Kiedyś ktoś pytał, czy może podać wyższe napięcie (bodajże 5,4 V) bo przy niższym ładowanie spada do 500 mA i przy nawigacji więcej prądu zużywa z baterii niż jest w stanie ją doładować. Właśnie o to chodzi - nieco wyższe napięcie informuje telefon ze może pobrać więcej.
    P. S. 2 kiedyś pisałem i nawet spieralem się, czy bez technologii szybkiego ładowania prąd ładowania może przekroczyć 1 A. Z obserwacji - tak. Ładowarki i telefony bez technologii takich jak Quick Charge, Fast Charge itp. pobierają/dają do ok 2 A przy ok 5 V podczas głównej fazy ladowania, w zależności od kombinacji. Zadziałanie samej technologii szybkiego ładowania wymaga już zgodności między ładowarka i telefonem.
  • Poziom 35  
    A czy port USB w telefonie jest czysty? Czy kabel USB wchodzi i osadza się w gnieździe USB poprawnie? Czasami brud w porcie USB bądź jakieś etui przez, które kabel nie dociska powoduje nieprawidłowości w ladowaniu.
  • Poziom 15  
    helmud7543 napisał:
    Podaj dane z tabliczki tej ładowarki oraz pozostałych ładowarek.


    Ładowarka oryginalna A70, z którą jest problem tylko na dedykowanym telefonie:
    5.0V=3A or 9.0V=2.77A

    Ładowarki od S9+, pożyczone, z którymi ładowanie jest ok:
    5.0V=2A or 9.0V=1.67A

    Dodano po 8 [minuty]:

    staś pytalski napisał:
    A czy port USB w telefonie jest czysty? Czy kabel USB wchodzi i osadza się w gnieździe USB poprawnie? Czasami brud w porcie USB bądź jakieś etui przez, które kabel nie dociska powoduje nieprawidłowości w ladowaniu.


    To weryfikowałem od razu. Z resztą skoro telefon inne ładowarki ładują to gniazdo musi być czyste i skoro ładowarka ładuje inne telefony to też jest ok...
  • Poziom 43  
    No to zostają pomiary.
  • Poziom 35  
    Można się pokusić o autoryzowany serwis, niech sprawdzą.