Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant atmotec pro vuw 240/5-3 - po czyszczeniu palników i diody nie odpalił

24 Dec 2019 11:09 621 7
  • Level 17  
    Witam, ostatnio czyściłem diodę jonizacyjną i palniki w piecu vaillant atmotec pro vuw 240/5-3.
    Wszystko złożyłem i piec nie chciał odpalać.
    Podczas włączania był głos z wentylatora itp. ale nie chciał dawać iskry.
    Po jakiś 30 minutach zaskoczył i wszystko działa sprawnie.
    Czym to może być spowodowane? Żadnych przewodów nie odłączałem, przetarłem tylko diodę jonizacyjną i palniki delikatnie papierem ściernym.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 23  
    Ten kocioł nie posiada wentylatora.
  • Level 20  
    Witam,
    Sądząc po użytym słownictwie kolego nie masz ŻADNEGO POJĘCIA O JAKIMKOLWIEK KOTLE GAZOWYM!
    W żadnym kotle nie ma DIODY jonizacyjnej, palnik jest jeden i nie ma sensu czyścić go papierem ściernym, a Twój kocioł nie ma wentylatora..... Ciesz się, że "zaskoczył" i nie było żółtego paska w TVN24.... Drugim razem po prostu zleć przegląd serwisowi albo cokolwiek poczytaj w temacie.
  • Level 36  
    Może być (i w większości piecyków łazienkowych i zapewne w kotłach) jest elektroda jonizacyjna (elektroda, a nie dioda). Elektrodę jonizacyjną należy czyścić z nagaru, przy czym lepiej jest wymyć ją np. alkoholem izopropylowym czy też normalnym spirytusem, niż czyścić papierem ściernym. Tego ostatniego można użyć tylko wtedy, gdy jest już sporo nagaru, ale powinien to być papier (lub płótno) o jak najdrobniejszej ziarnistości.
  • Level 38  
    Szczecin62 wrote:
    palnik jest jeden i nie ma sensu czyścić go papierem ściernym,

    autor pisał o palnikach czyli jak rozumiem jego nomenklaturę to chodzi o elektrody dające iskrę, a nie palnik.
    Ale faktycznie idzie się zamotać czytając takie posty :D

    Dodano po 5 [minuty]:

    diabeel wrote:
    przetarłem tylko diodę jonizacyjną i palniki delikatnie papierem ściernym.

    ja do mechanicznego czyszczenia elektrod używam szmatkę tzw. czyścik do rur miedzianych i potem jeszcze chemią i starcza mi to na cały sezon grzewczy.
    Bez chemii to samo czyszczenie szmatką starczało na kilka miesięcy.
    Nigdy nie używałem papieru ściernego, a elektrody mają ponad 13 lat i póki co działają bez zastrzeżeń.

    Dodano po 3 [minuty]:

    diabeel wrote:
    Podczas włączania był głos z wentylatora itp. ale nie chciał dawać iskry.

    Być może coś skopałeś z elektrodami zapłonowymi albo układ zasilający elektrody szwankuje, choć nie wiem, czy on mógłby dawać dźwięk sugerujący problem z wentylatorem, którego jak już koledzy pisali nie ma w Twoim kotle, bo masz model Atmo (z otwartą komorą spalania), a nie Turbo (z zamkniętą komorą spalania). Tylko zamknięta komora spalania ma wentylator do wymuszenia ciągu kominowego, aby nadmuchiwać świeże powietrze do spalania gazu i wydmuchiwać spaliny na zewnątrz budynku.

    Dodano po 12 [minuty]:

    Ewentualnie jakieś dziwne dźwięki to może były objawy sypiącego się modułu gazowego, choć nie wiem czy i jakie dźwięki wydaje uszkodzony moduł gazowy, bo ja mam ciągle fabryczny moduł gazowy, więc nie wiem w jaki sposób objawia się uszkodzenie modułu gazowego.
    Generalnie na moją logikę kocioł powinien wyświetlić jakiś kod błędu skoro przez 30 minut nie był w stanie wykonać prawidłowego zapłonu.
    Mój kocioł VUW240/2-5 jak startuje w trybie c.o. to najpierw jest wybieg pompy trwający 20 sekund, potem jest próba odpalenia palnika, czyli iskrownik daje iskrę, zawór gazowy dozuje gaz i dochodzi do zapłonu, jeśli elektroda jonizacyjna nie wykryje obecności płomienia to moduył gazowy odcina dopływ gazu i podejmuje kolejne 2 próby zapłonu. Jeśli nie dojdą do skutku to kocioł wchodzi w tryb błędu.
    Jeśli u Ciebie przez 30 minut nie pojawił się kod błędu, a kocioł próbował wielokrotnie zapalić ale bez iskrownika to uważaj na swój kocioł.
    Może faktycznie lepiej, aby jakiś serwisant go zobaczył, czy mu coś nie dolega, bo ja nie wierzę w przypadki w urządzeniach gazowych.
    Zawsze każdy objaw coś oznacza, a ja nigdy takich jazd ze swoim kotłem nie miałem, więc Ci nie pomogę ale nie zostawiłbym tego bez dalszego wyjaśnienia.
  • Level 17  
    Ok chodziło o elektrodę jonizacyjną i elektrody dające iskrę.
    Wiele razy czyściłem elektrodę jonizacyjną w termie Junkers i było wszystko ok.
    W tym piecu przetarłem te 3 elektrody - jonizacyjną i dwie dające iskrę i to zmontowałem.
    Piec nie odpalał i nie wyświetlał błędu.
    Dopiero po jakiś 20 minutach zaskoczył i działa do dzisiaj.
    A o wentylator to było słychać jakiś szum więc sądziłem, że to wentylator.
  • Level 34  
    Szum to mogła być pompa.
    A to że zadziałał dopiero po jakimś czasie to może blokował go jakiś termostat pokojowy. Dopiero jak spadła temp. w pomieszczeniu to się załączył?
  • Level 17  
    Tak, jak spadła temperatura to się załączył ale woda ciepła też od razu nie zaskakiwała.
    Wszystko dopiero zaskoczyło po jakiś 20 minutach.
    Wcześniej nawet iskry nie dawał.