Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł Vaillant Thermocompact 240 xeu

27 Gru 2019 19:07 234 13
  • Poziom 8  
    Witam,
    Kocioł gazowy jak w temacie przestał działać. Chodzi pompa ale nie ma iskry. Sprawdziliśmy elektrody i pompę i jest ok. Jedyny specjalista jaki dzisiaj się zjawił uwaza ze problem jest w regulatorów pokojowym vlt pza. Wziąłem go na oscyloakop bo ma komunikację cyfrową ale narazie nie widzę na kablu sygnalowym nic. Dlatego pierwsze pytanie czy wiecie jak oscyloskopem sprawdzić czy regulator jest sprawny? Wizualnie wszystko wygląda ok. Ja jakoś nie wierzę że to regulator i stawiam na pięć ale tam też nie mam pomysłów co sprawdzić:( następni "spece" są dostępni 7 stycznia dlatego prośba o sugestie co mogę samemu sprawdzić. Bezpieczniki też są ok. Przycisk resetu nic nie daje. Dioda sygnałowe świeci się leciutko na czerwono. Pamiętam też że kiedyś reset działał jakby 2-stopniowo. Tzn trzeba bo było wcisnąć na 2 razy. Raz do wyczuwalnego oporu i potem jeszcze dalej dawał się wciskać. Teraz jest jakby jedbostopnipwy -wydaje mi się że jakiś mechanizm bo wypycha jak jest co zresetować.
  • Poziom 8  
    Kocioł Vaillant Thermocompact 240 xeu Dzisiaj walczyłem zgodnie z instrukcją i udało mi się odpalić piec. Wcześniej nie napisałem ale kocioł został przerobiony z 2 na 1 funkcyjny bo padl kiedyś element od ciepłej wody A nie jest ona potrzebna. Kocioł udaje się odpalić srobokretem zawierając jeden z mikroprzelacznjkow znajdujących się przy tym elemencie. Niestety tak zwarty pięć chodzi cały czas. Wydaje mi się że tym zawarciem udajemy że odkrecono ciepła wode. Nie wiem czy normalnie za zwarcie tego przekaźnika odpowiada element który na obrazku jest za nim (nazywane jest to w instrukcji serwem) czy moze cos innego. Jesli ktos cos wie prosba o pomoc. Po opdaleniu piec chodzi ladnie.

    https://obrazki.elektroda.pl/6501274500_1577576621.jpg
  • Pomocny post
    Poziom 21  
    Takie odpalanie to faktycznie symulowanie pracy na cwu bez przestawienia zaworu trójdrogowego. W tym kotle wiele mechanizmów uruchamiane jest hydraulicznie za pomocą różnicy ciśnień jakie wytwarza uruchomiona wstępnie pompa przed i za sobą. Do tego służą te cienkie rurki łączące mechanizmy. Te rurki się zatykają. Obserwuj zawór trójdrogowy. Tam wystaje dźwignia która steruje dwoma mikrołącznikami. Pompa stoi, M1 włączony- M2 wyłączony, dźwignia lekko wysunięta. Pompa startuje na co, dźwignia powinna sie schować, M1 zwarty- M2 zwarty. Pompa startuje na cwu, Dźwignia wraca na neutralny i wysuwa się jeszcze bardziej, M1-M2 rozwarte. Obserwując pracę trójdrogowego możemy się przekonać czy rurki są drożne. Jeżeli jest reakcja to należy przyjrzeć się mikrołącznikowi M2, jak dostanie wilgoci (biały nalot) to jest problem. Jeżeli cwu jest out to serwozaworowi (temu co na obrazku) dał bym spokój.
  • Poziom 8  
    kz61 napisał:
    Takie odpalanie to faktycznie symulowanie pracy na cwu bez przestawienia zaworu trójdrogowego. W tym kotle wiele mechanizmów uruchamiane jest hydraulicznie za pomocą różnicy ciśnień jakie wytwarza uruchomiona wstępnie pompa przed i za sobą. Do tego służą te cienkie rurki łączące mechanizmy. Te rurki się zatykają. Obserwuj zawór trójdrogowy. Tam wystaje dźwignia która steruje dwoma mikrołącznikami. Pompa stoi, M1 włączony- M2 wyłączony, dźwignia lekko wysunięta. Pompa startuje na co, dźwignia powinna sie schować, M1 zwarty- M2 zwarty. Pompa startuje na cwu, Dźwignia wraca na neutralny i wysuwa się jeszcze bardziej, M1-M2 rozwarte. Obserwując pracę trójdrogowego możemy się przekonać czy rurki są drożne. Jeżeli jest reakcja to należy przyjrzeć się mikrołącznikowi M2, jak dostanie wilgoci (biały nalot) to jest problem. Jeżeli cwu jest out to serwozaworowi (temu co na obrazku) dał bym spokój.


    @kz61 Dzięki wielkie za odpowiedź. Czekam na serwisantów ale ci będą 7 stycznia więc trochę kombinuję. Po uruchomieniu pieca do prądu ta dzwignia się chowa (patrząć od strony pieca - twarzą do pieca - to chowa się w lewo) i zamyka oba mikroswitche. Ten dolny jest zamknięty cały czas nawet na wyłączonym piecu. Woda użytkowa została wycięta z pieca bo padł kiedyś wymiennik a nie potrzebujemy tam wody. Dzisiaj rozbieram trójdrogowy i sprawdzam tą membranę w środku + połączenie trójdrogowy -> serwozawór po tych rurkach. Jeżeli masz jakieś sugestie co jeszcze sprawdzić to byłbym wdzięczny. Pozdrawiam.

    Dodano po 1 [minuty]:

    @kz61 dodam jeszcze, że mikroswitche sprawdzałem miernikiem i są ok. Na rozłączonym nie ma połączenia. Na wciśniętym jest.
  • Pomocny post
    Poziom 21  
    Na odłączonym od sieci kotle, wypnij z listwy (7,8,9) sterownik pokojowy. Zapamiętaj kolejność przewodów. Na 3,4 ma być założony mostek. Uruchom kocioł, podkręć temperaturę.
  • Poziom 8  
    @kz61 robiłem tak - 3 i 4 mam połączone (W instrukcji sterownika tak jest). Przewody między trojdrogowym i serwozaworem są drożne. Wymotowuje właśnie serwozawor.
  • Poziom 11  
    [Post do usunięca] Odpisałem ze starego konta..
  • Poziom 8  
    Wyjeliśmy serwozawór i go rozkręciliśmy, przeczyściliśmy. Dalej nie rusza ale zauważyłem coś czego już totalnie nie rozumiem.

    Jak włączam piec to przy trójdrogowym dzwignia idzie w lewo i zamyka M1 i M2. To jeśli dobrze rozumiem jest pozycja CO.

    Jeśli teraz śrubokrętem dociskam samą blaszkę przy serwozaworze to piec odpala i M1 i M2 pozostają zamknięte. Jeśli natomiast przekręcę całą tą plasikową dzwignię i w ten sposób zamykam obwód to dzwignia M1 i M2 się cofa (w prawo) i otwiera oba mikroprzełączniki.

    Byłem przekonany, że to trzpień od dołu tej dzwigni powoduje ustawienie w tryb wody a przekręcenie z serwozaworu powoduje włączenie CO.

    I teraz już zgłupiałem :-(
  • Pomocny post
    Poziom 21  
    Kocioł zachowuje się prawidłowo, hydraulika działa.
    Serwo jest przestawiane trzpieniem czujnika przepływu cwu (zespół wodny). Przestawienie powoduje załączenie pompy za pomocą mikrołącznika M3 zamontowanego na serwie. Serwo to jest zawór hydrauliczny rozdzielający. W stanie spoczynku jest on ustawiony na pracę co. Jeżeli będzie żądanie pracy na co to rusza najpierw pompa, sygnały sterujące przechodzą przez serwo i przestawiają zawór trójdrogowy z neutralnego w lewo. M1 był i pozostaje załączony, M2 zostaje załączony. M3 na serwie rozłączony bo tutaj nic się przy co nie zmienia. Dodatkowo sygnały hydrauliczne poprowadzone są do siłowników membranowych na zespole gazowym. Tutaj powinno być ok bo kocioł potrafi normalnie wystartować. Podczas pracy na cwu zespół wodny przestawia serwo, M3 uruchamia pompę, sygnały hydrauliczne nad i podciśnienia zostają zamienione i zawór trójdrogowy przestawi się w drugą stronę. M1 i M2 się otwierają. Na siłownik zespołu gazowego idzie sygnał hydrauliczny pełnego obciążenia (na co jest ustawione obciążenie częściowe). Czyli włączając sam M3 uruchamiasz cwu ale tylko po stronie elektrycznej (sterowanie hydrauliczne pozostaje jak w co). Przestawiając dźwignię serwa symulujesz wysterowanie elektryczne i hydrauliczne.
  • Poziom 8  
    @kz61 co odpowiada za iskrę przy załączaniu CO ? Z tego co rozumiem to M2 czyli górny z mikroprzekaźników po prawej stronie pieca tak ?

    Teraz grzeję wkładając śrubokręt ale w samą blaszkę i załączając M3 ale piec nie reaguje wtedy na sygnał z regulatora itp - grzeje wodę do 70 stopnii.

    Jeśli nagrzeję trochę za pomocą śrubokręta w M3 i go wyciągnę to piec reaguje prawidło - tzn jak zmniejszę temp wody to dzwignia przy trzydrogowym ucieka w prawo, jak podkręcę - to idzie w lewo. Tak samo poprawnie reaguje na sygnał z regulatora pokojowego. Tylko nie ma iskry :-(

    Już mi chodzi po głowie zamiana na płycie głównej kabelków M3 z M2 żeby M2 sterował działającym zapłonem ..
  • Poziom 8  
    Jednak M2 (górny switch) nie odpowiada za iskrę bo jak go odłączyłęm to piec już nie odpalił "śrubokrętem" :-(
  • Poziom 21  
    Musi być kombinacja M1, M2 że oba otwarte lub oba zamknięte. Za iskrę i płomień odpowiada płyta. Co i cwu rozróżnia po sygnałach M1, M2. Różnica w uruchamianiu co i cwu jest w sterowaniu pompą. W co pompa jest uruchamiana przez sterownik pokojowy, wysterowuje elementy hydrauliczne a kombinacja M1,M2 zwarte, sygnalizuje płycie gotowość trybu co (gaz obciążenie częściowe). W cwu pompę uruchamia zespół wodny poprzez serwo i M3 a dalej podobnie tylko M1,M2 rozwarte żeby płyta wiedziała że ma być cwu czyli zespół gazowy będzie pracował na obciążeniu pełnym.
    Nie wiem jak mierzyłeś mikrołączniki ale spróbuj zmostkować M2. Podejrzewał bym elektronikę ale skoro pracuje na cwu to dziwne ze nie chce na co. Mikrołącznik może łączyć ale rezystancja na stykach może być za duża.
  • Poziom 8  
    Dzisiaj miernikiem sprawdziliśmy cała płytkę z elektroniką i znalazł się padnięty tranzystor bc547b - jedyny na tej głównej płytce pionowej. Piec odpala. Mam nadzieję że to tylko to i znowu podziała z 12 lat ;) Dzięki @kz61 Za pomoc bo jako jedyny się odezwałeś i utwierdziles w przekonaniu że hydraulika jest ok
  • Poziom 12  
    Jako współuczestnik tej epickiej walki z kotłem nie mogłem się powstrzymać... Ten BC547 był OSTATNIM W KOLEJNOŚCI elementem półprzewodnikowym, który można było sprawdzić miernikiem. Tak więc, prawo Murphy'ego ma się nadal dobrze :)
    Jeszcze raz dzięki dla @kz61 za sugestię pogrzebania w elektronice.