Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Soundbar Sony HT-RT3 - nie łączy się z TV Samsung UE50NU7462

27 Gru 2019 20:19 288 3
  • Poziom 9  
    Witajcie,

    nowy Soundbar Sony HT-RT3 po HDMI ARC wpięty do TV Samsung UE50NU7462
    pod pozostałe porty HDMI wpięte:
    - XBOX One S
    - dekoder osiedlowej kablówki GLOBO HD-XC2-02

    Po włączeniu Smart TV (Netflix, Youtube itd.) czy Xbox leci dźwięk przez KD.
    Jedynie TV przez dekoder jest kompletna cisza. Wcześniej do portu HDMI ARC był wpięty Globo, bo nie miałem już więcej wolnych portów. Oczywiście zmieniłem w ustawieniach TV źródło na inny port HDMI i obraz jest. Tylko dźwięku brak. Nawet jak przełącze na źródło dźwięku z głośników TV to jest cisza. (tak, jestem w sumie laikiem)

    W ustawieniach dekodera ustawiłem cyfrowe wyjście audio na PCM. Tak samo w TV, bo gdzieś wyczytałem w instrukcji soundbara, żeby tak zrobić. Generalnie w menu dekodera zadnych opcji audio nie ma więcej. Przekopałem ustawienia TV i soundbara i kończą mi się pomysły jak sprawić, żeby z dekodera leciał dźwięk.

    Dotychczasowy soundbar Sony CT60BT miałem wpięty do tego samego TV po kablu optycznym (bo nie ma HDMI) i wszystko hulało.
    Nie ukrywam, że zależy mi, żeby nowy zestaw działał po HDMI ARC, bo to wygoda.

    Wszelkie pomysły mile widziane :)

    UPDATE: Gdy dekoder Globo jest podpięty do HDMI ARC, to leci dźwięk z KD, co mnie nie urządza, bo zależy mi żeby do ARC był wpięty soundbar...
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 42  
    Moim zdaniem, coś się pomieszało w ustawieniach HDMI telewizora. Najlepszą metodą, aby wykasować te ustawienia to reset do ustawień fabrycznych i następnie odłączenie TV od sieci zasilającej na parę minut.
    Technologia HDMI bywa czasami kapryśna i odporna na próby zmian :)

    Następnie na miejscu kolegi włączyłbym AnyNet i ARC w TV mając podłączony tylko sound-bar do telewizora.
    I dalej kolejne urządzenia.
  • Poziom 9  
    Chyba faktycznie coś się pomieszało w ustawieniach HDMI TV, bo testowo podpiąłem soundbar pod zwykły port HDMI, a dekoder w porcie ARC i o dziwo wszystko działa jak należy (KD hula jakby był podpięty pod ARC). Skoro działa to nie ruszam, ale przyszłościowo wiem co robić, więc dzięki za pomoc.
  • Poziom 9  
    Chyba faktycznie coś się pomieszało w ustawieniach HDMI TV, bo testowo podpiąłem soundbar pod zwykły port HDMI, a dekoder w porcie ARC i o dziwo wszystko działa jak należy (KD hula jakby był podpięty pod ARC). Skoro działa to nie ruszam, ale przyszłościowo wiem co robić, więc dzięki za pomoc.