Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

simson s51 elektronik - Przy wyższych obrotach (mocnym kopnięciu) zanika iskra.

zielak1977 31 Dec 2019 13:00 594 8
  • #1
    zielak1977
    Level 7  
    Witam!
    Mam problem z Simsonkiem s51 z zapłonem elektronicznym. Jednego dnia zapalał bez problemu a teraz zanika mu iskra przy wyższych obrotach (mocniejszym kopnięciu). Instalacja założona jest nowa, cewka NN nowa, moduł zapłonowy był zmieniany na drugi (regulacja potencjometrem nie pomagała). Zrobiłem własny moduł i dalej to samo. Przy powolnym kopnięciu iskra idealna, przy takim normalnym kopnięciu pojawi się raz i ginie. Magneto zostało stare i jest w stanie może nie najlepszym, tylko to przychodzi mi do głowy.
    Bardzo czekam na pomoc i z góry dziękuję.
  • #2
    jakubek56
    Level 31  
    Zrób zdjęcia magneta.
  • #3
    zielak1977
    Level 7  
    Magneto jest właściwe od elektronicznego zapłonu tylko ma nie które magnesy popękane i musiałem wszystkie podokręcać.
  • #4
    jakubek56
    Level 31  
    Zmień przewody do elektrowni.
  • #6
    zielak1977
    Level 7  
    Wychodzi na to że trzeba będzie magneto zmienić. Dziękuję za pomoc i dam znać czy się poprawiło.
  • #7
    thomas__1
    Level 23  
    U mnie podobne objawy dawał uszkodzony impulsator (jak pisał BANANvanDYK). Musisz zmierzyć go omomierzem - biały ok. 30ohm, czerwony 15 ohm. Są tam dwie cewki. Jeśli masz ten biały oryginalny to się go naprawić -są dwie cewki. Jak dobrze pamiętam to były pod zalewą zimne luty.
    PS. Jeśli masz fajkę z metalową osłoną to podmień ją. Ja wymieniłem na piękny chrom i przez te kilka złotych grzebałem godzinami przy zapłonie. Polecam fajkę NGK.
  • #8
    zielak1977
    Level 7  
    Witam ponownie i dziękuję za wcześniejszą pomoc.
    Wymieniłem magneto i impulsator no i iskra się znalazła, powstał inny problem a mianowicie przy odpalaniu pyrknie za dwa razy i zalewa świecę. W gaźniku założony zestaw naprawczy i nie wiem co dalej.
    Będę wdzięczni za pomoc.
  • #9
    zielak1977
    Level 7  
    Niestety nadal iskra ginie. zaczynam tracić nadzieję. Wygląda na to że moduł nie wyrabia, co prawda jest nowy ale z tych tańszych. Jaki moduł polecacie? Jaka jest różnica między wysokim a niskim modułem?
    Bardzo proszę o pomoc.