Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalWorkMetalWork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca

05 Jan 2020 13:38 564 14
  • Level 3  
    Witam, problem jak w tytule.
    Pompa tłoczkowa po kapitalnym remoncie, pompa zasilająca nowa, orbitrol nowy, zawór ls po regeneracji.
    Po tym remoncie ciągnik jeździł 10 h, potem objawy w chronologicznej kolejności:
    - znikała jazda (brak sprzęgła); musiałem pokręcić kierownicą ruszał
    - przestał opuszczać podnośnik; jak wyżej
    Teraz nie działa nic.
    Proszę o sugestie.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • MetalWorkMetalWork
  • Level 13  
    Moim zdaniem masz problem w sterowaniu pompa tloczkowa, możliwe że jakiś opilek lub brud dostał się w suwaki kompensatora. Pompa gdzie regenerowana w Tucholi?
  • Level 3  
    dziękuję za podpowiedź
    nie regeneracja w hyd tychy po regeneracji została tylko obudowa reszta wymieniona
    czy to te dwa zaworki na pompie tłoczkowej?
  • MetalWorkMetalWork
  • Level 13  
    Wklej tutaj zdjęcia tej pompy i rozdzielaczy.
    Myślałem że w Hydrotor Tuchola bo u nich regenerowalem pompę tloczkowa od case i nigdy więcej.
  • Level 25  
    Mniejszy wkręć dokładnie o jeden obrót . Jesli to pomoże to cofnij o pół. Jeśli nie to zawór do wyczyszczenia.
  • Level 3  
    Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca
    Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca
    Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca

    pierwsze zdjęcie prawa strona niebieski zawór na porcie wyjściowym -ma sens sprawdzać
    drugie zdjęcie słabo widoczne dwa zawory wyżej 200bar niżej z króćcem pomiarowym 20bar wymienione na nowe przy remoncie wyregulowane w warsztacie na maszynie
  • Level 25  
    nipat wrote:
    niżej z króćcem pomiarowym 20bar wymienione na nowe przy remoncie wyregulowane w warsztacie na maszynie

    Ten w prawo o jeden obrót, lub ustaw ciśnienie na wyjsciu z pompy tłoczkowej na 26 bar.
  • Level 3  
    nie zajrzeć najpierw do tego zaworu ? wszystko zgasło nagle , możliwe że pękła sprężyna albo jest zabrudzony (loteria niebieski czy te na pompie) niestety nie mam jeszcze takiego gniazda do pomiaru według diagramu na pompie 200 i22bary niebieski 220bar trochę brak logiki jak to ustawić
    gniazdo będzie w piątek zrobię pomiary i je tu wrzucę
    jutro rozkręcę niebieski opiszę co znalazłem
  • Level 25  
    Mi chodzi o tą śrubę.

    Massey Ferguson 81XX nie jedzie, nie podnosi, nie skręca
  • Level 3  
    zrobiłem jak napisałeś nie było żadnej reakcji
    odkręciłem ten zawór w otworze ciśnienia był paproch
    po zamontowaniu nadal nic znowu przekręciłem 1 obr.
    podnosi ale jak byłby zapowietrzony tak samo hyd. zew. kiedy daję podnoszenie i ruszam kierownicą wszystko staje
    nie działa kierownica połówki i sprzęgło
  • Level 3  
    wykręciłem zawór (zdjęcie wyżej) w kanale ciśnieniowym był paproch
    wyczyściłem cały zawór
    podnośnik 1000 obr idzie w górę 1700 staje
    hyd zew 1000 obr robi 100 bar 1700 odcina
    kierownica 1000obr lekko 2 obroty przestaje działać 1700 nic
    jazda i połówki "0"
  • Level 8  
    Możliwe, że jest zbyt niskie ciśnienie w układzie niskiego ciśnienia 17bar.
    Można podłożyć cienką stalowa podkładkę na tłoczek co zwiększy ciśnienie sterujące funkcjami.

    Taki jest objaw jeśli ruszasz kierownicą i wyłącza ci inna funkcje ewentualnie jakieś zabrudzenie w tym rozdzielaczu 17bar.

    Nie wiem gdzie jest w 81xx ale w 61xx pod maska przy kabinie a w 62xx pod schodkami.

    Jeśli to ciśnienie sterujące jest niskie możliwe, że gdzieś ucieka podejrzany orbitrol u mnie 6270 ktoś podłożył podkładkę pod elektrozawór jazdy do tyłu i tam przepuszczał. Elektrozawory mają być bez podkładek montowane.
  • Level 3  
    tak to prawda twoje sugestie dotyczą open centre (to układ z pompą zębatą) taki mam w 6290
    tu jest pompa tłoczkowa i closed center gdzie za sterowanie odpowiedzialny jest ls
    mam cały czas wydajność z pompy głównej w litrach na punktach pomiarowych mam ciśnienie ls 22bar
    brak ciśnienia roboczego na hydraulikę zew. i kierownicę (teraz orbitrol i lubrication zaślepione|)
    jest ciśnienie na jazdę i połówki tyle że za wysokie 30-40bar ma być 17 daję sterowanie na hyd. zew. spada do 11bar
    ciśnienie na filtrze ma być stałe przy 1000obr 4,6-5 bar jest bez zasterowania sterujesz hyd zew spada do 2bar tak samo kiedy ruszysz kierownicą
  • Level 25  
    nipat wrote:
    jest ciśnienie na jazdę i połówki tyle że za wysokie 30-40bar ma być 17

    Zawór liniowy się zacina. Akumulatory hydrauliczne do sprawdzenia.
  • Level 3  
    akumulator nowy
    który to zawór liniowy