Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] TX-P50VT60E nie widzi CI+ - Telewizor w 100% działa ale nie widzi kard CI+

05 Sty 2020 20:02 444 9
  • Poziom 10  
    Cześć,

    Moja plazma Panasonic TX-P50VT60E nagle przestała widzieć karty CI+, self testy i inne testy wskazują, że wszystko działa co nie zmienia faktu, że karty nie są widoczne. Jedyny fakt, świadczący, że kontroler coś tam jednak żyje jest taki, że po włożeniu karty na ułamek sekundy cichnie dźwięk a w jednym z pod menu po włożeniu karty jest komunikat karta jest włożona ale po odświeżeniu informacji jest informacja o braku karty. Pierwsza rzecz którą zauważyłem, że karta zawsze się grzała a teraz nie co zasugerowało problem z zasilaniem, Z opisu złącza PC Card wynika, że na nogę 17 jest podłączane VCC ale jakoś inteligentnie bo albo 5 albo 3,3V w zależności od wymagań.

    Po podłączeniu miernika jest brak napięcia na nodze 17 na włączonym TV. Znalazłem, że zasilanie udzie z układu w obudowie SOT23-5 z markingiem MAA4M lub MAA4N ale nie mogę znaleźć co to jest. Na układ wchodzi napięcie 5V ale już poza niego nie i nie wiem, czy dlatego, że tak mu nakazuje komputer czy po prostu się uszkodził.

    Model płyty to TNPH1044 1A, desygnator elementu to IC8500

    może ma ktoś schemat albo wie co to jest, ew może coś poradzić? Tak się zastanawiam, a gdyby ten układ zmostkować? załadam że to zabezpieczenie aby zasilanie podłaczać po wykryciu karty a nie sterować na stałe na złącze.

    TX-P50VT60E nie widzi CI+ - Telewizor w 100% działa ale nie widzi kard CI+
    P.S.
    Serwis panasonic wstępnie zapowiedział konieczność wymiany płyty :D - wstępnie 1k
    Używki czasem można kupić za 200-300 pln ale nie wiem czy da się je zamienić 1:1 czy konieczna będzie cała kalibracja.

    Pozdrawiam
  • TermopastyTermopasty
  • Poziom 10  
    Dzięki za wycinek. Zakładam, że druga cześć załącza 3,3V. Wnioskuje po tym, że do układu dochodzą 2 grube ścieżki, jedna wychodzi na zasilanie, ew ta druga gruba to np 3,3V lub samo zasilanie układu jeżeli to scalak a nie tranzystor. Masz może symbol abym zaglądnął do dokumentacji? Trochę nie rozumiem tej kostki 3,3V ale karta CI+ od UPC ma mały ząbek więc jest na 5V a nie 3,3V wg tego źródła https://pl.wikipedia.org/wiki/PCMCIA. Jak będę miał chwilkę, to zobaczę czy jest jakieś napięcie sterujące na nóżce z cienką ścieżką. Jeżeli będzie, to prawie mogę być pewny, że to właśnie to padło.

    Tak czy inaczej lekko przybliża mnie to do rozwiązania problemu ale bez symbolu to sobie tego nie kupię. Mam nadzieję, że to nie jakiś zabytek o ile to scalak, tranzystor łatwiej będzie dobrać

    Pozdrawiam i liczę na MPN
  • TermopastyTermopasty
  • Poziom 20  
    Common Interface slot (complies with CI Plus) × 2
    Co z IC 8400?
  • Poziom 10  
    to nie działa w obu slotach, wszystko jest na jednej ścieżce. Dzięki Twojemu schematowi namierzyłem to w innych plazmach i prawdopodobnie to BD2214G-TR jak się domyślam z tego linku https://www.electronica-pt.com/images/fbfiles/files/MS_TC_L42S10B.pdf słowo kluczowe CI_POWER_ON. Teraz oczywiście nie mogę znaleźć noty dla BD2214G-TR. Może to jakiś Customer Specific z ROHM dla Panasonica. Sam układ ma jakiś Chiński broker w cenie 3 USD
    Tam nie ma IC8400 w pobliżu
    TX-P50VT60E nie widzi CI+ - Telewizor w 100% działa ale nie widzi kard CI+
    TV jest złożony a UPC można oglądać przez dekoder, Postaram się go wkrótce rozkręcić i sprawdzić co się pojawia na 3 nodze czyli CI_POWER_ON po włożeniu karty. Jak pojawi się stan wysoki na stałe to mam praktycznie pewność, że padł układ, jak się pojawi i zniknie to może być coś jeszcze albo samo wyłączenie po tym jak procesor będzie oczekiwał pojawienia się napięcia, a gdy się nie pojawi wyłącza zasilanie w celach bezpieczeństwa np zwarcia itp.

    wg załączonego schematu jest tam jakiś rezystor 0,1R ale wg mnie u mnie czegoś takiego nie ma,

    Dodano po 17 [minuty]:

    Wg noty siostrzanego BD2202G to niegłupi Switch który nie powinien paść jak ma limiter prądu, czy zabezpieczenie termiczne
    TX-P50VT60E nie widzi CI+ - Telewizor w 100% działa ale nie widzi kard CI+
    Jeżeli testy potwierdza uszkodzenie BD2214G pozostaje mi poszukać BD2214G lub jakiejś uszkodzonej płyty aby go przelutować

    Dodano po 17 [minuty]:

    Jeszcze dla porządku nota aplikacyjna
    TX-P50VT60E nie widzi CI+ - Telewizor w 100% działa ale nie widzi kard CI+
    Posprawdzam i napiszę.
    Może się okazać, ze to ślepy zaułek jak się nic nie będzie pojawiać na 3 nodze EN

    Pozdrawiam

    Dodano po 7 [godziny] 24 [minuty]:

    po przemyśleniach, to raczej nie może być BD2214G-TR ponieważ on występuje w wersjach z jedną kartą. Zakładam, że wersje 2 kartowe wymagają większego prądu.
    Czy masz może panasonic part number tego IC8500?
  • Poziom 10  
    Dzięki za próbę pomocy.
    Jak widać, nikt nie wie co tam faktycznie jest zamontowane. Prawdopodobnie to jest przyczyna "paniki" serwisantów jak pytam o możliwość naprawy a nie wymiany płyty. Oficjalny serwis panasonic powiedział, ze serwisant przyjedzie, wymontuje płytę i wyśle gdzieś tam do naprawy czyli jak zakładam wymiany skoro szacowany koszt naprawy to 1k pln.
    spróbuję sam to wymienić na układ kompatybilny.

    Pozdrawiam
  • Poziom 10  
    Niestety, wszystko wskazuje na problem kontrolera. Nie wystawia żądania zasilania na switch, a po wymuszonym zasilaniu dalej CI nie jest widoczne. Tylko w jednym miejscu widać info, że karta jest włożona lub wyciągnięta więc coś tam żyje.

    Został mi już tylko serwis, podobno w Warszawie takie sprawy naprawiają.

    Pozdrawiam
  • Spec od monitorów
    Popatrz w SM Panasonic tx-l42b6 Link
    - main board TNPH 1041 1.A
    - str.56 gdzie +5V wystawia IC8404 C0DBZYY00382 5-pin. układ IC switch
    * w North kosztuje 8pln Link

    Co to może być , może po rozpisce pinów , wpisać i szukać wyników na Link
  • Poziom 10  
    Płyta została naprawiona przez główny serwis Panasonic - Koszt 800 pln