Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Junkers CERAPUR MIDI ZWB 24-1 - stały błąd E9

Doktor-Granat 06 Jan 2020 21:45 2265 7
  • #1
    Doktor-Granat
    Level 10  
    Dzień Dobry!

    Posiadam w tytule wymieniony piec od ponad dwóch lat. Jednak użytkuję go dopiero od czerwca 2018r.

    Zdarzyło się, że kilka razy w przeciągu tego czasu pojawił mi się komunikat błędu E9 - wskazówka manometru spadła poniżej 1bar. Wystarczyło wówczas uzupełnić wodę i problem znikał...
    Problem poważniejszy pojawił się tydzień temu ponieważ błąd E9 wyskakuje średnio 1-2 razy na dobę. Uzupełnienie ciśnienia wody pomaga ale na kilka godzin.
    Jeszcze poważniejszy problem dostrzegłem wczoraj - mianowicie po odkręceniu kurka ciepłej wody, woda woni kauczukiem (paloną gumą)

    Nie mam zielonego pojęcia w danym temacie, ale widać problem się pogłębia. Nie znam się na tym kompletnie, a tym bardziej boję się "grzebać" w instalacji gazowej i z obawy o bezpieczeństwo mojej rodziny ograniczyliśmy do minimum używanie pieca jako podgrzewacza wody użytecznej (grzejniki działają normalnie)

    Od soboty usiłowałem skontaktować się z kilkoma serwisantami, ale każdy stawia inną diagnozę lub rozkłada ręce:
    Słyszałem że powodem może być na 99% uszkodzony zbiornik przeponowy.
    Drugi mówi o zatkanym filtrze wody. Trzeci obstawia o nieszczelności w instalacji.

    Żaden z fachowców nie jest w stanie pomóc na już ponieważ wiadomo mamy wolny weekend, a najbliższy termin na oględziny udało mi się ustawić dopiero na piątek i to gościa, który wmawia mi nieszczelność instalacji.

    Proszę o pomoc bo nie wiem czy dalsza eksploatacja pieca nie przyczyni się do jakiejś tragedii i najchętniej bym to wyłączył, ale z drugiej strony nie mam żadnej alternatywy do ogrzewania domu.

    Zdaję sobie sprawę, że naprawa serwisu jest nieunikniona, ale proszę o poradę i pomoc - Czy w tej sytuacji mogę zrobić coś sam? Jaka jest Wasza opinia na temat w/w usterki?

    Trudno zdiagnozować opis awarii słowami nie widząc pieca, ale chciałbym uniknąć też "naciągaczy" którzy wmówią mi wymianę czegoś czego nie potrzeba i naciągną na koszty...

    Już jestem wdzięczny za pomoc, jeśli chociaż przeczytałeś ten post.

    Wszystkiego dobrego w Nowym Roku - Krzysztof
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    jamper
    Level 16  
    Sprawdź czy z tego wężyka do odprowadzenia kondensatu nie zbiera się woda mimo nie pracującego urządzenia. Jerzeli ubywa wody tym wężykiem to albo zawór bezpieczeństwa albo wymiennik kondensujący .
  • #3
    Piotr_Zw
    Level 12  
    Zacząłbym od rzeczy najprostszych - oględziny instalacji (ślady wycieków na przyłączach, złączach, odpowietrznikach, itd), uzupełnienie wody i odpowietrzenie (odpowietrznik automatyczny przy pompie oraz drugi ręczny - po zdjęciu płyty obudowy przedniej po prawej stronie u góry za dodatkowym wymiennikiem ciepła).
    Przy okazji sprawdź czy pompa jest sprawna (czy pracuje) oraz jej nastawę.

    Obserwuj manometr podczas pracy kotła - jeśli ciśnienie rośnie powyżej 2,5-3bar wtedy problemem może być naczynie przeponowe

    W tym przypadku możesz spróbować (tymczasowo) ograniczyć temperaturę wody w obiegu grzewczym (powiedzmy do 45-48st - ograniczy to wzrost ciśnienia w instalacji podczas pracy kotła na CO (i tym samym zmniejszy ilość wody zrzucanej przez zawór bezpieczeństwa). Ciśnienie uzupełnić tylko ciut powyżej 1bar.

    Przy okazji warto też ograniczyć temperaturę CWU - zaleca się poniżej 45st aby ograniczyć wytrącanie się kamienia.

    To takie najprostsze czynności które bez żadnego ryzyka możesz spróbować przeprowadzić. "Instrukcja montażu i konserwacji dla instalatora" (serwisowa) jest dostępna w necie.

    Powodzenia
  • #4
    zales.vip
    Level 27  
    Niestety w MIDI często pada wymiennik pierwotny. Wezwij serwis - tylko taki co się zna. Raczej wymiennik będzie do wymiany (ale się złożyło)
  • #5
    Doktor-Granat
    Level 10  
    Sprawa została wyjaśniona.

    Tuż przed momentem wyszli Panowie z autoryzowanego serwisu Junkersa bogatsi o 150zł.

    Cóż Tyle mnie kosztowała głupota mojej rodziny, która nie zamknęła kurka wody, dzięki czemu korzystaliśmy z wody z centralnego ogrzewania :D :D

    Ale skoro już wyeliminowali przykry zapach wody, to wzięli się również za notoryczny spadek ciśnienia.
    Nie wiem co dokładnie zrobili, ale widziałem że spuszczali całą wodę z układu, podłączali kompresor, zlewali jakiś kondensat i razem uradzili, że nie ma żadnej usterki a jedynie dokonali czyszczenia i konserwacji - Chwała im za to.

    Na razie od dłuższego czasu ciśnienie 1,5 bar trzyma się i nie "skacze" jak było to poprzednio.

    Dziękuję Wam Panowie za pomoc - może nie przeprowadzałem sam czynności przeznaczonych dla konserwacji bo moja wiedza jest naprawdę niska, ale jedynie do czego się ograniczyłem to do oględzin zewnętrznych, stałej obserwacji ciśnienia i obejrzeniu kilku filmików na yt.

    Pozdrawiam
    Krzysztof H.
  • #7
    Doktor-Granat
    Level 10  
    ROWE wrote:
    Jednym słowem, świadoma nieszczelność intalacji C.O. Lubie takie usterki.


    Ja też bardzo się ucieszyłem z takiej usterki :)
  • #8
    Doktor-Granat
    Level 10  
    ROWE wrote:
    Jednym słowem, świadoma nieszczelność intalacji C.O. Lubie takie usterki.


    Ja też bardzo się ucieszyłem z takiej usterki :)

    Dodano po 2 [minuty]:

    Temat z racji na jego rozwiązanie uważam za zamknięty.
    Bardzo dziękuję ludziom, którzy znaleźli czas żeby coś doradzić i nie olali mojego problemu usiłując pomóc.
    Wielkie dzięki, niech moc będzie z Wami dalej ;)