Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes W205 - komunikat AdBlue nie znika po dolaniu płynu

maswit 06 Jan 2020 23:56 15759 7
  • #1
    maswit
    Level 10  
    W sierpniu pojawił się komunikat o dolanie AdBlue, co zrobiłem, ale błąd nie zniknął. System wyświetlał dodatkowo brak rozruchu za xxx km. W serwisie nie usunęli błędu, tylko wymienili pompę tłoczącą AdBlue. Niedawno a stacji dodałem AdBlue (nie było komunikatu, ale skoro był dystrybutor to dolałem) i po dolaniu pojawił się komunikat dolej płynu a po chwili zmienił się w brak rozruchu za XXX km. Co może być problemem? Czy miał ktoś taki problem? Jak rozwiązać?
  • #2
    Dziwny 200
    Level 1  
    Czy zdiagnozował Pan problem?
    Mam ten przypadek, byłbym wdzięczny za informację co zrobić, gdzie szukać problemu w takiej sytuacji?
  • #3
    Gerri
    Mercedes specialist
    "Po co jakieś głupie adblu dolewać? Paliwo trzeba - to czywiste. Ale adblu? Jakiś wymysł dla głupich..."
    No to teraz masz: zbiornik został opróżniony do zera, pompa nie miała co pompować, skład spalin się zmienił i układ odpowiednio zareagował. Teraz żadna dolewka po czasie nie pomoże. W zasadzie jedynie komputer serwisowy Star Diagnose: reset całego systemu oczyszczania spalin, tzw. "initial start-up" pompy AdBlue (odpowietrzenie układu), reset czujnika poziomu czynnika w zbiorniku, jazda testowa żeby stwierdzić prawidłowość działania systemu i kasowanie błędów.
  • #4
    maswit
    Level 10  
    Witam Gerri, gdzie takie coś zrobić?
  • #5
    Gerri
    Mercedes specialist
    Niestety kolego nie mam zielonego pojęcia kto w okolicy gdzie mieszkasz może taką usługę wykonać.
    Jedź do ASO do Poczesnej - tam ci to na pewno zrobią.
  • #6
    maswit
    Level 10  
    Zrobiłem co pisałeś w ASO, po czasie ta sama sytuacja (dodam, że AdBlue dolałem od razu, weszło tylko 3 litry, gdzie normalnie ponad 20l zapałem). Jakieś sugestie?
  • #7
    Gerri
    Mercedes specialist
    maswit wrote:
    Zrobiłem co pisałeś w ASO

    Nie wiem, co oni tam w tym ASO zrobili, ale skoro dłuższy czas było dobrze, to coś zrobili. Jeżeli system melduje, że trzeba dolać a mało co wchodzi, to może nie zresetowali czujnika poziomu. Może jest kłopot z poborem AdBlue - to zależy nie tylko od przejechanego dystansu, ale też od jakości paliwa, oleju, temperatury otoczenia, średniej temperatury silnika, warunków na drodze i dziesiątków innych warunków, które wpływają na skład spalin. Poza tym może być taka sytuacja, że aktualna usterka nie wiąże się przyczynowo z poprzednią i to tylko zbieg okoliczności. Nie wiem. Nie jestem wróżką ;)
  • #8
    ignac112
    Level 20  
    Jaki błąd jest w sterowniku silnika, a jaki błąd w sterowniku SRC? Jaki poziom AdBlue widzi sterownik? Może właśnie nie jest skalibrowany czujnik? Zazwyczaj siadają grzałki i instalacja tych grzałek.