Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Jak podłączyć em84 do wzmacniacza el34 i ecc83

KrzysiekVeles 13 Sty 2020 23:33 807 50
  • #32
    KrzysiekVeles
    Poziom 7  
    Rezystor ma opis 39E+5% /10W
    Wartosc zmierzona to 39 Ohm.
    Nie wiem gdzie jest wpięty dalej.
    Połączenie wygląda tak że z lampy końcowej nogi 8-1 są połączone przewodem z nogami 8-1 w lampie pierwszej i z lampy pierwszej jest wpięcie rezystorem w/w w masę. Jak podłączyć em84 do wzmacniacza el34 i ecc83
    Od razu sprawdziłem. Na każdą siatkę pierwszą, noga 5 w El34, jest wpięty opornik 470k. Od razu mówię że chce zamiast El34 wsadzić E34l. I czy będę musiał ten opornik zmienić?
    Zmierzylem prądu w następujący sposób:
    Bez podania sygnału przy podłączonych głośnikach napięcia między nogami El34 a dokladnie między noga 5 a noga 8, czyli między siatka a katodą wynoszą - 4,6 do - 5,8V. To chyba sporo za dużo. Wydaje mi się że dlatego lampy się robią (El34 RFT) zarumienione, a E34l GT mega czerwone. Jak to zmienić? Jak podłączyć em84 do wzmacniacza el34 i ecc83

    Rezystor między siatką s1 każdej El34 ma wartość 470k Ohm i jest wpięty w masę.
  • #33
    zworys
    Poziom 39  
    Na S1 trzeba mierzyć między siatką a masą. Te pomierzone wartości nie są za duże, bardziej istotna jest ta różnica. Najprawdopodobniej są różne prądy spoczynkowe obu lamp i stąd taki objaw. Skoro jest tylko jeden rezystor katodowy to będzie trudno zmierzyć prądy lamp. Trzeba będzie to zrobić sposobem.
    E34L to podobno lepsza wersja EL34.
  • #34
    KrzysiekVeles
    Poziom 7  
    Pomierzone.
    Na jednej El34 na siatce między nogą 5 a masą jest 0,12 V a na reszcie El34 0,05V.
    No właśnie chcę zmienić na E34L ale mnie blokuje to że lampy osiągają zawrotne temperatury.
  • #35
    zworys
    Poziom 39  
    Jest jakiś problem w obwodzie tej lampy która ma te 0,12V Ma zły punkt pracy, duży prąd spoczynkowy i dlatego się grzeje. Trzeba byłoby w jej aplikacji poszukać ewentualnych zwarć , uszkodzonych kondensatorów, rezystorów, ewentualnie zamienić miejscami lampy bo być może różnica parametrów jest zbyt duża między parą lamp pracujących na tej połówce uzwojenia. Optymalne byłoby pomierzenie parametrów lamp i dobranie jednakowego kwartetu.
  • #39
    zworys
    Poziom 39  
    To są dwa co najmniej dwa powody - złe prądy spoczynkowe, albo wzbudzenie wzmacniacza na częstotliwościach nadakustycznych - i to drugie bardziej prawdopodobne. Niestety bez oscyloskopu tego łatwo nie sprawdzi. Mam wątpliwości co do tych "pająków" na długich przewodach to chyba są te oczka. Ta plątanina może być powodem wzbudzenia.
  • #40
    diantus
    Poziom 30  
    Wzbudzenia nadakustyczne łatwo sprawdzić ustawionym w pobliżu małym odbiornikiem nastawionym na fale długie nieco odstrojonym od odbioru Warszawy I. Wzbudzenia będą słyszalne jako gwizdy w różnej tonacji pojawiających się po włączeniu i rozgrzaniu lamp wzbudzającego się wzmacniacza.
  • #42
    KrzysiekVeles
    Poziom 7  
    Może źle napisałem. Sprawdzałem bez podawania sygnału wejściowego. Nie włączam go bez głośników.
    Wieczorkiem przerysowałem to co tam mam w środku....wiem że nieudolnie ale może to coś pomoże:

    Jak podłączyć em84 do wzmacniacza el34 i ecc83
  • #47
    zworys
    Poziom 39  
    To jest typowy układ PP - przeciwsobny. Dla pewności należałoby ten pomiar zrobić tak jak pisałem i w momencie kiedy lampa zaczyna się robić czerwona. Jeśli obydwa pomiary będą jednakowe to coraz bardziej prawdopodobne będzie wzbudzenie.

    Dodano po 2 [minuty]:

    Dodatkowo pomiar napięcia na tym 39 omów.
  • #48
    KrzysiekVeles
    Poziom 7  
    Jeszcze jedno. Czytałem że można wymienić lampę ECC83 na ECC81 i tak zrobiłem. Mówię tu o lampie wejściowej. Czy to mogło spowodować wzbudzanie albo grzanie EL34? wymieniłem po to żeby zmniejszyć przester.
  • #50
    aaanteka
    Poziom 38  
    Z pewnością jest to jeden z powodów. Cóż widać, że ten wzmacniacz to jeden "wielki poligon doświadczalny", bez obsługi z doświadczeniem i wiedzą.
    To nie są lampy którymi można dowolnie sobie "żonglować" w układzie :
    mają one całkowicie inne punkty pracy:
    - ECC81-prąd anodowy 10,0mA @ dla Us=-2V Ua=250V
    - ECC83-prąd anodowy ≈1,2mA @ dla Us=-2V Ua=250V.
    Zakładając, jeszcze kilka podobnych zmian, które już są widoczne układ pracuje prawidłowo dla takiej konfiguracji, czyli jednym słowem źle.

    Szkoda, że tak późno dowiadujemy się, że rozpatrujemy całkiem inny wzmacniacz, bynajmniej inaczej zrealizowany :| .