Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Ariston Genus nie wyłącza się nagrzaniu bojlera CWU

quasima 11 Jan 2020 21:08 903 4
  • #1
    quasima
    Level 4  
    Kocioł Ariston Genus Premium System 24 (nie EVO)
    Problem pojawił się kilka tygodni temu - od tego czasu muszę ręcznie włączać tryb CWU i pilnować momentu wyłączenia.

    Po włączeniu trybu CWU piec zaczyna intensywnie ogrzewać wodę.
    W miarę zbliżania się nastawionej temperatury (40°C) płomień jest redukowany, ale nie wyłącza się całkowicie.
    Sprawdziłem temperaturę przy sondzie w bojlerze multimetrem - zgadza się z termometrem analogowym.



    Ariston Genus nie wyłącza się nagrzaniu bojlera CWU Ariston Genus nie wyłącza się nagrzaniu bojlera CWU Ariston Genus nie wyłącza się nagrzaniu bojlera CWU

    Pomyślałem w pierwszej chwili o sprawdzaniu podłączenia sondy na płycie pieca i jej ewentualnej wymianie, ale ...
    W menu pieca jest funkcja 833 "pomiar temperatury wodu użytkowej" - pokazuje 58°C.

    Ariston Genus nie wyłącza się nagrzaniu bojlera CWU Ariston Genus nie wyłącza się nagrzaniu bojlera CWU

    Czyli tak jakby piec dostawał poprawną informację o temperaturze w bojlerze, ale ją ignorował.
    Co o tym myślicie? Zanosi się na poważniejszą naprawę elektroniki pieca? Mogę coś jeszcze sprawdzić we własnym zakresie?
  • #2
    zales.vip
    Level 29  
    Nie masz może włączonej jakiejś funkcji typu Anty- Legionella?
    Widzę ze masz włączony tryb COMFORT. Jak go wyłączysz tez grzeje?
  • #3
    quasima
    Level 4  
    a) nie widzę takiej fukcji
    b) nie, nie ma wpływu, bez opcji comfort też się nie wyłącza
  • #4
    zales.vip
    Level 29  
    Instrukcja w garść- przywrócenie ustawień fabrycznych i ustawianie wszystkiego od początku. Albo wezwać kogoś to się na tym zna
  • #5
    quasima
    Level 4  
    Jeśli kogoś interesuje ...

    - sonda rzeczywiście była sprawna, piec zna temperaturę w zasobniku
    - proponowano mi wymianę elektroniki (1000+ PLN)

    Myślałem, że zostanie to bez naprawy, ale okazało się, że wszystko wróciło do normy po ... cyklu odpowietrzania pieca.

    Nie widzę bezpośredniego związku jednego z drugim, ale działa :-)