Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony jeden kanał w radiomagnetofonie GRUNDIG C9000

13 Sty 2020 21:24 216 11
  • Poziom 5  
    Wracam na forum ze swoim Grundigiem C9000. Jak to w starym urządzeniu (z końca lat 70.), co jakiś czas - właściwie bez powodu, pojawia się problem. Aktualny polega na tym, iż jeden z kanałów gra bardzo cicho (mniemam, że to „przesłuch” z drugiego kanału), z wyraźnym przydźwiękiem słyszalnym nawet po całkowitym wyciszeniu potencjometrem głośności. Dzieje się tak, niezależnie czy używam radia czy magnetofonu. Wymieniłem układ TBA 810 S, podmieniłem też 3 kondensatory, które wydawały mi się podejrzane - również ten między wyjściem TBA, a głośnikiem - zmierzyłem napięcia na wejściu i wyjściu TBA. Wyniki podobne na obu kanałach i odpowiadają wartościom referencyjnym na schemacie. Sprawdziłem wszystkie (lub mi się tak wydaje, że wszystkie) miejsca możliwych zwarć w module wzmacniacza i niestety nic nie stwierdziłem, a kanał jak nie gra, tak nie gra. Czy ktoś mógłby mi coś podpowiedzieć, zasugerować? Będę wdzięczny.
  • Poziom 35  
    Witam.

    Jak podajesz równy sygnał na wejściu, a nierówno gra to sprawdź i wyczyść isostat, potencjometr siły głosu.
  • Poziom 32  
    Jeszw napisał:
    Wracam na forum ze swoim Grundigiem C9000. Jak to w starym urządzeniu (z końca lat 70.), co jakiś czas - właściwie bez powodu, pojawia się problem. Aktualny polega na tym, iż jeden z kanałów gra bardzo cicho (mniemam, że to „przesłuch” z drugiego kanału), z wyraźnym przydźwiękiem słyszalnym nawet po całkowitym wyciszeniu potencjometrem głośności. Dzieje się tak, niezależnie czy używam radia czy magnetofonu. Wymieniłem układ TBA 810 S, podmieniłem też 3 kondensatory, które wydawały mi się podejrzane - również ten między wyjściem TBA, a głośnikiem - zmierzyłem napięcia na wejściu i wyjściu TBA. Wyniki podobne na obu kanałach i odpowiadają wartościom referencyjnym na schemacie. Sprawdziłem wszystkie (lub mi się tak wydaje, że wszystkie) miejsca możliwych zwarć w module wzmacniacza i niestety nic nie stwierdziłem, a kanał jak nie gra, tak nie gra. Czy ktoś mógłby mi coś podpowiedzieć, zasugerować? Będę wdzięczny.

    Mysle ze sie domyslisz dlaczego ten fragment plytki wybralem ?
  • Poziom 5  
    Tak, domyślam się. Przyglądałem się temu wiele razy. Spróbuję przeczyścić ten potencjometr. Zauważyłem, że gdy dotykam jego ośki, ten przydźwięk się wzmaga. Intuicja raczej, niź doświadczenie, podpowiada mi, że to nie to, gdyż tak jak pisałem, dźwięk na uszkodzonym kanale, to raczej przesłuch z kanału nieuszkodzonego (pojawia się dopiero przy przekręceniu potencjometru prawie na maksa). Czy gdyby układ TBA 810 S w końcówce mocy był nadal uszkodzony, to przenosiłby ten dźwięk z równoległego kanału - czy istnieje coś takiego jak ten układ „częściowo uszkodzony”?
  • Poziom 32  
    Jeszw napisał:
    Tak, domyślam się. Przyglądałem się temu wiele razy. Spróbuję przeczyścić ten potencjometr. Zauważyłem, że gdy dotykam jego ośki, ten przydźwięk się wzmaga. Intuicja raczej, niź doświadczenie, podpowiada mi, że to nie to, gdyż tak jak pisałem, dźwięk na uszkodzonym kanale, to raczej przesłuch z kanału nieuszkodzonego (pojawia się dopiero przy przekręceniu potencjometru prawie na maksa). Czy gdyby układ TBA 810 S w końcówce mocy był nadal uszkodzony, to przenosiłby ten dźwięk z równoległego kanału - czy istnieje coś takiego jak ten układ „częściowo uszkodzony”?

    Nie wrzucilem Tobie takie czesci z ktorych wynika ze chodzi o gniazda glosnikowe w ktorych jest przelacznik w jaki sposob korzystasz z glosnikow . Albo zewetrzne albo wewnetrzne albo razem . Nieuzywane maja prawo nic nie przepuscic co ewentualnie to co teraz slyszysz podejrzewajac wzmacniacz koncowy.
  • Poziom 35  
    Mozna tez spojrzeć i wyczyscic styki w złaczu kolumn Kanał L/P czesto i gesto gromadzi się tam kurz/brud, który utrudnia przejscie sygnału. Styki we wtyku kolumn musza byc zwarte, aby przechodził sygnał na kolumny.


    Uszkodzony jeden kanał w radiomagnetofonie GRUNDIG C9000
  • Poziom 5  
    Efekt po podłączeniu głośników zewnętrznych jest taki sam jak na głośnikach wewnętrznych. Nie mając możliwości, ani doświadczenia, w mierzeniu sygnałów akustycznych pokusiłem się o eksperyment „na chłopski rozum” (wiem, wiem co teraz myślicie, ale niech tam). Otóż postanowiłem zamieniać przewody podające sygnał akustyczny na przedwzmacniacz starając się dociec gdzie leży przyczyna: po stronie radiowej, czy wzmacniacza. Uzyskane wyniki „eksperymentu” pokazały, że chłopski rozum nie pomógł w lokalizacji miejsca problemu. Podłączenie sygnału z kanału grającego prawidłowo (L) do tego grającego cicho (R), nie spowodowało że zaczął on grać normalnie; z tym sygnałem nadal grał tak samo cicho i z przydźwiękiem. Wniosek: problem po stronie wzmacniacza Z kolei jednak podanie sygnału z toru R na tor L, spowodowało, że głośnik, który gra normalnie, tym razem zagrał cicho (nieco tylko głośniej od tego w w kanale R i bez przydźwięku). Wniosek: problem w torze radiowym. Czyli problem tu i tu, ale czy to możliwe?, i to tak bez przyczyny. Wprawdzie jest jeszcze trzecia możliwość, tj. jakieś zwarcie w torze przełącznika sygnału radio/magnetofon(O/Z) ale ślęczałem nad ścieżkami prowadzącymi do obu listw przełącznika i nic nie znalazłem. Dla mnie amatora, to czysta zlośliwość rzeczy martwych. Nie wiem czy komuś zechce się zastanowić nad tym problemem ale gdyby jednak ....
  • Poziom 35  
    Tak na chłopski rozum nie eksperymentuj tylko sprawdz luty i kondensatory. Czasami pomaga poprawa lutu np. wyjecie i sprawdzenie, czy dany kondensator ceramiczny/elektrolityczny jest sprawny( testerem elementów) i wlutowanie.


    Fajny ten GRUNDIG C9000. Powoli, a do celu - powodzenia.
  • Poziom 5  
    Przyczyna w przełączniku odpada, wszystkie połączenia są drożne, styki łączą i rozłączają jak powinny. Trzy kondensatory w stopniu końcowym wymieniłem, ale oczywiście nie wszystkie. Pozostaje zatem ich sprawdzanie, choćby pod kątem: sprawny - nie sprawny (pojemności nie sprawdzę gdyż nie mam czym. Jak sądzisz, jaka metoda takiego sprawdzania kondensatorów jest najlepsza?
  • Poziom 35  
    Jeszw napisał:
    Jak sądzisz, jaka metoda takiego sprawdzania kondensatorów jest najlepsza?
    Jak nie masz czym sprawdzić to najlepszy sposób jest taki kupujesz nowy kondensator dobrej "marki" i wlutowujesz.
  • Poziom 32  
    kiss39 napisał:
    Jeszw napisał:
    Jak sądzisz, jaka metoda takiego sprawdzania kondensatorów jest najlepsza?
    Jak nie masz czym sprawdzić to najlepszy sposób jest taki kupujesz nowy kondensator dobrej "marki" i wlutowujesz.

    Skoro gniazda glosnikowe sa sprawne i jest przejscie cofamy sie do gniazda sluchawek i tam sprawdzamy czy jest przejscie 0 Ohm od minusa C628 lub C645 do glosnika lewego lub prawego, bo nie wiem ktory nie gra.Ten pomiar na sucho bez wlaczonego odbiornika do SIECI !
  • Poziom 5  
    Właśnie kupiłem na allegro tester elementów elektronicznych. Myślę, że popchnie to temat do przodu, chociaż chwilowo muszę porzucić to majsterkowanie.