Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung HT-XA100 - nie działają wszystkie głośniki

13 Sty 2020 22:17 102 3
  • Poziom 15  
    Witam, posiadam takie kino - problem polega na tym, że po włożeniu płyty audio, Radio oraz TV przez HDMI grają tylko 3 głośniki, 2 przednie i central - tył nie działa. Jak włożę DVD grają wszystkie, przeglądnąłem już wujka Google, instrukcję po polsku i nie znalazłem ustawień kina, w sumie tak za dużo w menu nie ma do ustawienia.
  • Poziom 42  
    msztula napisał:
    po włożeniu płyty audio, Radio oraz TV przez HDMI grają tylko 3 głośniki, 2 przednie i central - tył nie działa. Jak włożę DVD grają wszystkie,

    I w zasadzie wszystko jest jak powinno. Sygnał stereo w zasadzie jest odtwarzany przez przednie głośniki + subwoofer.
    Jeżeli centralny odzywa się, to oznacza, że jakiś efekt audio został włączony.

    Jeżeli kolega chce mieć dźwięk na wszystkich głośnikach, to proszę włączyć efekt audio -> Dolby ProLogic II - to takie pseudo-przestrzenne. Może kolega również poeksperymentować z innymi efektami, które oferuje kino.
    msztula napisał:
    TV przez HDMI

    Może to kolega objaśnić dokładniej? Kino nie ma przecież funkcji HDMI-ARC - także te stwierdzenie jest dla mnie zagadką.
  • Poziom 15  
    Historia jest bardziej zawila ,mi sie tez zdawalo ze normalne ze dzialaja 3 glosniki i subwoofer (5 głośników tylko plyta dvd 5.1) poczytalem jest faktycznie opcja pro logic ale pilot jest zamowiony z aliexpress i w miejscu tych dwoch przyciskow sa inne opisy na pilocie ,
  • Poziom 42  
    No cóż, efekt Dolby ProLogic można włączyć tylko z pilota. Jeżeli ten zamówiony nie będzie miał wbudowanej komendy włączającej Pro Logic, to chyba nic się nie poradzi ...

    Lepiej byłoby mieć dokładny klon oryginalnego pilota lub jakiś pilot z serii Logitech Harmony.