Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI A75A-G35 - Karta dźwiękowa jest w systemie lecz brak dźwięku

14 Sty 2020 00:47 147 5
  • Poziom 3  
    Witam, mój problem polega na tym, że nie ma dźwięku z karty dźwiękowej, mimo że wykrywa ją w systemie robiłem 3 przesiadki z 7 na 8 i z 8 na 10, lecz dalej brak efektów sterowniki były instalowane na różne sposoby jako administrator w trybie awaryjnym oraz bez internetu dostałem kartę od kolegi Creative Technology SB Live! Player 1024 Sound Card, która nie ma wsparcia na Windows 10 został zainstalowany kx project, który działa, ale brak dźwięku z mikrofonu najlepiej byłoby, gdyby pomógł ktoś z zintegrowaną, bo Creative ma iść do innego komputera z Windowsem 7.
  • Poziom 43  
    _Anonymous_ napisał:
    robiłem 3 przesiadki z 7 na 8 i z 8 na 10 lecz dalej brak efektów sterowniki były instalowane na różne sposoby jako administrator w trybie awaryjnym oraz bez internetu

    Więc prawdopodobnie jest uszkodzona.
    Na Linux live cd również nie ma dźwięku?
  • Moderator - Komputery Serwis
    kX Project domyślnie zamienia funkcje wyjść przednich i tylnych. Jeśli masz włączoną opcję stereo to sprawdzaj na gnieździe dla głośników tylnych (czarnym), czy jest audio. Na gnieździe głośników przednich jest domyślnie cisza (chyba, że się to zmieni w ustawieniach, ale był jakiś powód, że zamieniono funkcje tych dwóch gniazd).
  • Poziom 3  
    Tomequ123 napisał:
    _Anonymous_ napisał:
    robiłem 3 przesiadki z 7 na 8 i z 8 na 10 lecz dalej brak efektów sterowniki były instalowane na różne sposoby jako administrator w trybie awaryjnym oraz bez internetu

    Więc prawdopodobnie jest uszkodzona.
    Na Linux live cd również nie ma dźwięku?

    Sprawdziłem na linux i wykrywa tylko digital audio i nie działa
  • Red. Komputery FAQ
    Z podłączonym jakimś wyjściem tak wykrywa? Czy na Windowsie w panelu od karty wykrywa podłączanie urządzeń do wyjść przednich/tylnych?

    kX zamienia bo jak pamiętam w SB live na wyjściach surround były mniejsze szumy niż na wyjściu słuchawkowym/na głośniki przednie. A mikrofon na live/audigy jak pamiętam nie działa na systemach 64-bit.
  • Poziom 3  
    Działa mi tylko jedno wejście nie wiem czemu wykrywa mi również to kartę jako ct4832 a jest to ct4830

    Dodano po 25 [minuty]:

    A przednie Panel Przedni nie reaguje w żaden sposób MSI A75A-G35 - Karta dźwiękowa jest w systemie lecz brak dźwięku MSI A75A-G35 - Karta dźwiękowa jest w systemie lecz brak dźwięku