Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Naprawa oscyloskop HAMEG 412

szczepan_def 15 Jan 2020 11:30 1149 16
  • #1
    szczepan_def
    Level 9  
    Witam, trochę dłubię w audio i wydaje mi się że mam problem z osyloskopem HAMEG-412 a tych sprzętach się nie znam, opiszę w skrócie, może coś doświadczeni koledzy doradzą.

    1. podaję sygnał p-p 300mV przez skompensowaną sondę x10, nastawy jak na zdjęciu, wszystko wygląda ok.
    podstawa czasu 1ms

    Naprawa oscyloskop HAMEG 412

    2. jak zmienię podstawę czasu na szerszą 0,5ms - pojawia się drugi przebieg (tak jakby przesłuch kanału, przesunięty w fazie)



    Naprawa oscyloskop HAMEG 412

    3. przy większym sygnale też jest ten "bliźniak" ale już o mniejszej luminacji...
    Naprawa oscyloskop HAMEG 412

    4. przy sygnale ok 5v p-p dopiero zaczyna znikać.

    Mam w planie wymianę elektrolitów, nie wiem co jeszcze można po drodze sprawdzić?

    Czym to może być spowodowane, może ktoś miał podobne objawy? Będę wdzięczy na sugestie.
  • Helpful post
    #2
    alekt77
    Level 38  
    Pokręć najpierw pokrętłem "Level" przy podstawie czasu.
    Przełącznik "Trigger Coupling" powinien mieć wciśnięty klawisz "AC/DC".
    Przeczytaj rozdział Y Overscanning Indication.
    Czemu do małych sygnałów nie używasz sondy x1?
    szczepan_def wrote:
    Mam w planie wymianę elektrolitów

    Zostaw kondensatory w spokoju, skąd wzięło się przekonanie że wymiana kondensatorów jest remedium na WSZYSTKO.
  • #3
    szczepan_def
    Level 9  
    Ok, pokręcę-sprawdzę wieczorem. Jeszcze ten świecący overdrive mnie martwi.

    Dodano po 4 [godziny] 51 [minuty]:

    alekt77 wrote:
    Pokręć najpierw pokrętłem "Level" przy podstawie czasu.
    Przełącznik "Trigger Coupling" powinien mieć wciśnięty klawisz "AC/DC".
    Przeczytaj rozdział Y Overscanning Indication.
    Czemu do małych sygnałów nie używasz sondy x1?


    sprawdzałem przeważnie większe sygnały na wyjściu i możliwe że przy małych pobłądziłem, sprawdzę wszystko dokładnie i dam znać.

    alekt77 wrote:
    skąd wzięło się przekonanie że wymiana kondensatorów jest remedium na WSZYSTKO.


    nie mam takiego przekonania, środek jest trochę zakurzony i po odmuchaniu może sprawdzę ze dwa trzy kondy, jak będą ok. to je zostawię

    Na razie dziękuję
  • Helpful post
    #4
    ciasteczkowypotwor
    Level 41  
    @szczepan_def masz włączone automatyczne wyzwalanie, jak przekręcisz pokrętłem level, na środek, to zapewne przebieg będzie wyzwalany prawidłowo.

    Jeśli w trybie automatycznego punktu wyzwalania pojawiają się dw przebiegi, to znaczy, że trzeba przeczyścić potencjometr w środku od poziomu wyzwalania, jak pamiętam to R412 i symetrii R403.
  • #5
    szczepan_def
    Level 9  
    Nie ma w tygodniu czasu na dłubanie
    ... Wszystkie guziki mam wyciśnięte, jak kręcę poziomem wyzwalania level to te dwa przebiegi przesuwają się poziomo względem siebie, w krańcowych położeniach potka level są bardzo niestabilne, drgają co nawet trochę widać na zdjęciach
    Naprawa oscyloskop HAMEG 412 Naprawa oscyloskop HAMEG 412 Naprawa oscyloskop HAMEG 412

    Na drugim kanale mam to samo Naprawa oscyloskop HAMEG 412
    Jak wcisnę wyzwalanie TV to obraz jest stabilny,
    Naprawa oscyloskop HAMEG 412

    Przycisku AC/DC jeszcze nie testowałem, badam sygnał przemienny to chyba na AC? Tak na chłopski rozum do czego ten guzik służy? Sonda X1 efekt podobny
  • Helpful post
    #6
    ciasteczkowypotwor
    Level 41  
    @szczepan_def przeczyść też te dwa przełączniki source i ten pod nim.
  • #7
    szczepan_def
    Level 9  
    Guzik AC/DC + kręcenie levelem nic nie zmienia, tylko jak wcisnę TV to jest książkowo... Chyba czas wejść do środka, albo sprawdzić inny generator
  • Helpful post
    #8
    alekt77
    Level 38  
    szczepan_def wrote:
    Chyba czas wejść do środka

    Proponuję zacząć od przeczytania instrukcji, a szczególnie stron 14 - 18.
    "Wchodzenie do środka" może być śmiertelnie niebezpieczne dla... oscyloskopu. :D
  • Helpful post
    #9
    ciasteczkowypotwor
    Level 41  
    @alekt77 miałem takich Hamegów czternaście, z czego w 10-ciu ten sam problem, syf na potencjometrze regulacji automatycznego wyzwalania. Naprawa - przekręcić nim parę razy i wrócić do pozycji wyjściowej.
  • #10
    szczepan_def
    Level 9  
    alekt77 wrote:
    Proponuję zacząć od przeczytania instrukcji, a szczególnie stron 14 - 18.


    właśnie zobaczyłem że w mojej instrukcji brakuje strony M8 na której napisano:

    "The line pulses can be attenuated by depressing the "TV" pushbutton which switches a low-pass filter into the trigger input circuit. It will now be found that the trigger level control can be adjusted to trigger from either the positive or negative edge of the frame pulse. This setting is also advantageous for triggering from other signals that have a repetition frequency of 1 kHz or less, as high frequency harmonics or noise in the signal are suppressed by the presence of the low-pass filter."

    nie wiem jak to się ma do sinusa 1kHz - sprawdzę to na innych częstotliwościach...

    ciasteczkowypotwor wrote:
    syf na potencjometrze regulacji automatycznego wyzwalania. Naprawa - przekręcić nim parę razy i wrócić do pozycji wyjściowej.


    tego też nie wykluczam, Zanim cokolwiek zrobię w środku wolę się upewnić że przyczyną problemu nie jest mój brak wiedzy... tak jak mówiłeś R403 to symetria, R412 auto level.
  • Helpful post
    #11
    alekt77
    Level 38  
    ciasteczkowypotwor wrote:
    miałem takich Hamegów czternaście, z czego w 10-ciu ten sam problem

    Ale ja nie pisałem o Tobie!
    ciasteczkowypotwor wrote:
    przekręcić nim parę razy i wrócić do pozycji wyjściowej

    I trzeba było tak od razu napisać a nie
    ciasteczkowypotwor wrote:
    trzeba przeczyścić potencjometr w środku od poziomu wyzwalania, jak pamiętam to R412 i symetrii R403.

    po czym Kolega
    szczepan_def wrote:
    Chyba czas wejść do środka

    i wcześniej
    szczepan_def wrote:
    Mam w planie wymianę elektrolitów

    I tych działań dotyczył mój komentarz. :wink:
  • #12
    szczepan_def
    Level 9  
    R403 R412, przed kręceniem pomierzyłem rezystancję, pokręciłem w prawo w lewo, ustawiłem jak było i nic to nie zmienia...

    w uwagach serwisowych "Triggering Checks" jest jeszcze takie zdanie:

    Zwiększona czułość wyzwalania stwarza ryzyko odpowiedzi na poziom szumu w obwodzie wyzwalania. Może to powodować podwójne wyzwalanie z dwoma śladami przesuniętymi o 180 °.

    może to ten mój pseudo-generator (za100) tak sieje? i po przekroczeniu pewnego poziomu sygnału p-p wyzwalacz już łapie prawidłowo, albo ta czułość wyzwalania jest za duża?

    Czas się doszkolić...
  • Helpful post
    #13
    CosteC
    Level 35  
    Jak masz oscyloskop cyfrowy, szybszy to możesz obejrzeć czy przebieg jest zaszumiony, i takiego bym się spodziewał.

    Mam generator fg085 który szumi tragicznie po prostu. Chińczycy nie wyfiltrowali szumu przełączanej drabinki R-2R...
  • #14
    szczepan_def
    Level 9  
    Sonda X1
    10mV/d
    0.5us/dz

    Coś mi mówi że nie potrzebuje szybszego oscy, Tak wygląda generator przy wyłączonym sygnale 🧐 taki przebieg pojawia się cyklicznie...

    Naprawa oscyloskop HAMEG 412

    Czas na generator👍
  • #15
    szczepan_def
    Level 9  
    Może ten sygnał z generatora puścić przez filtr RC 50kHz i wyciąć te śmieci?
  • #16
    szczepan_def
    Level 9  
    Zapiąłem inny generator fg-02, problemy zniknęły, stabilnie bez "duchów" od 0,4 działki na każdym zakresie napięcia. Dziękuję za rady
  • #17
    szczepan_def
    Level 9  
    Zapiąłem inny generator fg-02, problemy zniknęły, stabilnie bez "duchów" od 0,4 działki na każdym zakresie napięcia. Dziękuję za rady

    Dodano po 1 [minuty]:

    Wymiana genetatora