Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Audi A4 Allroad 2013 - bixenon nie działa, błędy BCM 09

15 Sty 2020 12:58 186 1
  • Poziom 7  
    Cześć, mam auto z USA. Audi A4 B8.5 Alroad z 2013 roku, po lekkiej stłuczce z tyłu.

    W aucie po dwumiesięcznej podróży padł akumulator, został wymieniony na nowy oraz zakodowany. Jest masa błędów, ale wynikają one z kolizji (pasy) lub brakujących elementów jak np kamera cofania, subwoofer, czujniki cofania tył, oraz jest urwana wtyczka w drzwiach tylnych prawych, więc one się nie komunikują z autem. Przy okazji czy jest dostępny schemat podłączenia wtyczki 8K0972702

    Swoją drogą ciekawa sytuacja - w aucie jechał sam kierowca a wszystkie pasy się uruchomiły (?).

    Największym problemem jest brak świateł bixenon i na tym chciałbym się najpierw skupić.

    Sprawdzone i uzupełnione zostały bezpieczniki zgodnie z instrukcją dostarczoną wraz z autem w dziale napraw podstawowych.

    Auto nie komunikuje się z modułem świateł J431, błąd: 01771 - moduł ten dziś zamówiłem i będę go wymieniał, jest to dokładnie moduł o numerze: 8H0907357C.

    LEDy działają poprawnie. Przełącznik świateł 8K0 941 531 AS działa poprawnie, tzn w momencie włączenia świateł mijania, LEDy przygasają, ale mijania nie świecą. Drogowe również - natomiast słuchać przekaźnik, na wyświetlaczu pojawiają się od razu ostrzeżenia o światłach.

    Podstawowe pytanie, jeśli spalony jest moduł świateł 8H0907357C, to czy na bixenon nie jest podawane napięcie?

    Mogę mieć podejrzenie, że osoba, która przywiozła samochód nieudolnie podłączyła starter do rozdzielacza prądowego w komorze silnika przy szybie. Widziałem, że nieźle zaiskrzyło, ale Pan zapewnił mnie, że połączył tylko klemy ze startera.

    EDIT:
    Tak sobie jeszcze czytam w tematach w innych markach i są sugestie, że po zaniku prądu wysypało się kodowanie.
    Znalazłem w katalogu Ross-Tech plik o nazwie: 8K0-907-063.clb, ale nie mogę go otworzyć z poziomu notatnika Windowsa i notepad++, są szlaczki. Konwertowanie na UTF-8 nie pomogło.

    EDIT2:
    VCDS nie łączy się z 61, czyli z akumulatorem, a w innej opcji widać, że pamięta cały czas stary akumulator, mimo, że wcześniej kodowanie zostało przyjęte. Zamówiłem jeszcze sterownik akumulatora, klemę minusową.

    Nie mogę zlokalizować 8H0907357C, zdemontowałem schowek pasażera jak również boczek pod schowkiem. Brak.

    EDIT3:

    Jak człowiek jest uczciwy to nie myśli jak złodziej.
    Dziś przyszła kamera cofania, która została gdzieś po drodze "zgubiona" i po olśniło mnie, by sprawdzić czy w lampach są żarówki.

    No nie było ;)

    Usuwam logi, ale temat zostawiam, bo to powinna być pierwsza czynność, którą należało wykonać.

    Jestem uboższy o 150 PLN za moduł świateł, ale bogatszy o wiedzę z zakresu diagnostyki komputerowej i długo będę pamiętał, by od razu sprawdzać czy część która nie działa jeszcze jest w aucie ;)

    ROZWIĄZANIE: Zamontować żarówki!

    Code:


    Nie znaleziono błędów.

    Koniec
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 7  
    Brak żarówek, nie mogły świecić.