Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Rejestrator nie łączy sie z ruterem

15 Sty 2020 14:07 354 13
  • Poziom 7  
    Witam,
    kupiłem nowy rejestrator iprejw8poe mam problem z podłączeniem do rutera. polsatowski d-link DWR 116
    W rejestratorze mam do podania dane: IP, maska podsieci, brama, główny DNS, drugi DNS, media port, port.
    IP, Maska podsieci - spisuje z rutera. Nie wiem jaką wpisać bramę (zostawiłem domyślną wpisaną). zrobiłem ustawienia DHCP w ruterze i wpisałem IP DNS przykładowo 200.200.200.200, alternatywny adres 8.8.8.8 i takie dane wpisałem w rejestratorze. Próby połączenia nie działają (test bramy error.)
    W ruterze nie widzę nowego podpiętego urządzenia. Może kabel Ruter-rejestrator powinien być krosowany?
    Nie mam pomysłu jak to rozwiązać. Mogę zlecić konfigurację osobie z trójmiasta i okolic.

    Pozdrawiam.

  • Poziom 43  
    Do którego portu w rejestratorze podpiąłeś kabel?
    Pokaż zakładki z ustawieniami sieci rejestratora.
    Łączysz się z nim w sieci lokalnej czy z zewnątrz?
  • Poziom 30  
    floyders napisał:
    Nie wiem jaką wpisać bramę (zostawiłem domyślną wpisaną)


    Bramą jest router więc jego adres jest adresem bramy domyślnej.
  • Poziom 7  
    Rejestrator nie łączy sie z ruterem

    Podpinam rejestrator pod ruter wyjściem "up link" (nie w wejścia poe) na razie chcę wszystko podłączyć w wewnętrznej sieci.
    Wpisałem w bramie adres routera. dalej błąd.
  • specjalista-kamery przemysłowe
    192.168.1.9 i 192.168.2.1? Gdzie tu sens i logika?

    Zaznacz "ptaszka" przy "DHCP Dostęp" i sprawdź jakie adresy się pokażą...
  • Poziom 7  
    Jak zaznaczę DNS na szaro robią się 3 pierwsze pozycje. Jak kliknę z powrotem to z automatu wychodzi IP 192.168.1.9 (to jest raczej IP rejestratora ) Brama zmienia się na 192.168.1.1. (mój ip ma końcówkę 2.1)
  • specjalista-kamery przemysłowe
    floyders napisał:
    Jak zaznaczę DNS na szaro robią się 3 pierwsze pozycje.

    I co wówczas się pokazuje?

    floyders napisał:
    Jak kliknę z powrotem to z automatu wychodzi IP 192.168.1.9 (to jest raczej IP rejestratora ) Brama zmienia się na 192.168.1.1.

    No i co się wtedy dzieje?

    W komputerze/laptopie/telefonie jakie masz ustawienia sieciowe(adres IP, maska, brama) na tym routerze D-Link?
  • Poziom 7  
    Rejestrator nie łączy sie z ruterem

    wpisuje adres ip np 192 168 2 1 (routera)
    maskę 255 255 255 0
    bramę 192 168 2 1
    nie łączy się (test brama err) >>> zaznaczam DHCP dostępny >>> te dane robią się na szaro >>> nie łączy się
    odznaczam i dane zmieniają się na domyślne
    ip 192 168 1 9
    maka 255 255 255 0
    brama 192 168 1 1
    i dalej nie łączy się
  • specjalista-kamery przemysłowe
    floyders napisał:
    wpisuje adres ip np 192 168 2 1 (routera)
    maskę 255 255 255 0

    Każde urządzenie sieciowe musi mieć swój unikatowy adres IP - Ty tworzysz konflikt adresów IP.

    Źle to robisz. Router ma adres 192.168.2.1 i maskę 255.255.0.0.
    Twój router ma wyłączony serwer DHCP - nie nada rejestratorowi adresacji. Musisz ustawić ręcznie adresację w rejestratorze.
    Spróbuj wpisać IP z zakresu np 192.168.2.150-192.168.2.199:
    192.168.2.160
    255.255.0.0
    192.168.2.1

    192.168.2.1
    8.8.8.8
  • specjalista-kamery przemysłowe
    A patchcord masz sprawny - działa na komputerze/laptopie? Wpinasz się w żółte gniazdo w D-Linku?

    Ponawiam:
    dawidedziu napisał:
    W komputerze/laptopie/telefonie/telewizorze jakie masz ustawienia sieciowe(adres IP, maska, brama) na tym routerze D-Link?
  • Poziom 7  
    Dalem screena wyzej z danymi routera. Wpinam sie do odpowiednich gniazd. Kabel tez sprawdzalem. Po wekeendzie informatyk wpadnie mi to ustawic. Napisze co zrobilem źle. :)

  • Poziom 43  
    Pokaż ustawienia LAN/DHCP routera, póki co masz urządzenia działające w innych podsieciach dlatego problemy.
  • Poziom 7  
    Temat rozwiązany. Taka pierdoła. Ustawienia jak pisaliście były poprawne wystarczyło je wklepać i nie łączyć się, tylko zrestartować urządzenie.