Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody

martamarta_2008 16 Jan 2020 10:26 1893 39
  • #1
    martamarta_2008
    Level 9  
    Witam,
    Proszę o odpowiedź na nurtujące mnie poniższe pytanie:
    Czy w ekspresie do kawy Saeco Xelsis Evo HD 8953/19 miejsce wylotu gorącej pary do spieniania mleka z dzbanka (na zdjęciu oznaczone numerem 1) jeżeli nie dział, jest niedrożne, chyba gdzieś przytkane, po prostu nie wylatuje tamtędy żadna para i nie spienia mleka, w ogóle nic nie robi, to czy tak samo nie będzie sprawne drugie miejsce wylotu gorącej pary lub gorącej wody z dyszy/ rurki pannarello (na zdjęciu oznaczone numerem 2)??? Czy wylot gorącej pary, która dociera jako pierwsza do miejsca oznaczonego numerem 1, a dopiero potem, chyba przez drzwiczki ekpresu dociera do rurki pannarello są ze sobą połączone i zależne?
    W ekspresie nie działa mi właśnie zarówno jedno jak i drugie miejsce. Oba odpowiedzialne za wytwarzanie pary do spieniania mleka lub gorącej wody. Odrębny obieg wody do zaparzania kawy jest drożny, działa bez zarzutów.
    Proszę o odpowiedź na powyższe zapytanie lub sugestie co może być przyczyną.
    Z góry dziękuję
    Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody

    Dodano po 44 [minuty]:

    Jeszcze zapytanie:
    Czy w trybie serwisowych w zakładce "Obieg wody" da się jakoś sprawdzić czy w obiegu wody odpowiedzialnym za wytwarzanie pary sprawna jest pompa (pump2water&steam) i bojler (boiler1)?
    Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    sorier
    Level 25  
    Jedna pompa jest do kawy, a druga do gorącej wody i pary - które są rozdzielane zaworami do dzbanka lub panarello zależnie o potrzeby.

    Przy próbie wytworzenia pary/wody uruchamia sie pompa? Wyskakuje jakiś błąd na ekranie?
  • #3
    martamarta_2008
    Level 9  
    sorier wrote:
    Jedna pompa jest do kawy, a druga do gorącej wody i pary - które są rozdzielane zaworami do dzbanka lub panarello zależnie o potrzeby.

    Przy próbie wytworzenia pary/wody uruchamia sie pompa? Wyskakuje jakiś błąd na ekranie?


    To że jedna pompa jest od kawy a druga od pary/wody to ja wiem, tak samo jest z bojlerem, jeden od kawy drugi od wody.
    W ogóle są dwa prawie niezależne obiegi jeden od kawy ze swoją pompa i swoim bojlerem, a drugi jest od pary/wody z oddzielna pompą i oddzielnym bojlerem.
    Jeżeli chodzi o obieg od kawy, to tutaj jest wszystko ok. Kawa się normalnie zaparza, więc pompa i bojler obiegu kawy jest sprawny.
    Ten drugi obieg od pary/wody musi być gdzieś przytkany kamieniem, bo tutaj nie działa. Moja sugestia, że jest to wina przytkania kamieniem bierze się z faktu, że wywal błąd E05 (najczęściej oznaczający zapchanie kamieniem). Błąd wywala jak się włącza ekspres i ma nastąpić płukanie. Płukanie nie następuje, nie leci woda. Słychać jak pracują pompy, ale woda nie leci, więc w tym momencie aby nie dopuścić do wywalenia błędu E05 zatrzymuje proces płukania (jest taka możliwość na tym ekspresie) i wtedy ekspres działa, ale tylko parzy kawę czarną. Jakbym chciała zrobić kawę z mlekiem, bądź wrzątek, to pracuje pompa, ale nie ma ani pary ani wrzątku.
    Dodam, że bojler na wejściu i wyjściu jest drożny. Można było bez problemu włożyć do końca króćca drucik. No chyba, że co głębiej, w samym środku jest niesprawne.
    Czy możliwe że przytkanie kamieniem jest na poziomie zaworu mleka, tego co na zdjęciu poniżej?
    Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody
    Ten zawór powyżej, to jest to miejsce do którego od zewnątrz podkłada się dzban na mleko.
    Mnie interesuje czy ten zawór jest też odpowiedzialny za wytwarzanie pary i wrzątku w rurce pannarello.
    Czy jeżeli ten zawór jest niesprawny, to i do rurki pannarello nie doleci para/ wrzątek?
  • #4
    sorier
    Level 25  
    Tak, ten zespół zaworów odpowiada za sterowanie parą i wodą do dzbanka i panarrello.

    Żeby sprawdzić drożność układu przed zaworem, wystarczy odłączyć czerwony weżyk i włączyć wode do panarello. Tylko musisz uważać, tam jest ciśnienie i temperatura nawet po wyłączeniu ekspresu!!!
  • #5
    martamarta_2008
    Level 9  
    sorier wrote:

    Żeby sprawdzić drożność układu przed zaworem, wystarczy odłączyć czerwony weżyk i włączyć wode do panarello. Tylko musisz uważać, tam jest ciśnienie i temperatura nawet po wyłączeniu ekspresu!!!

    Tak zrobiłam i woda z wężyka nie leci :(
  • #6
    sorier
    Level 25  
    Sama pompa pompuje czy tylko brzęczy?
  • #7
    martamarta_2008
    Level 9  
    sorier wrote:
    Sama pompa pompuje czy tylko brzęczy?

    Brzęczy. Nie pompuje. Tak jak pisałam, woda nie leci, ani para. Jak manualnie sprawdzić pompke? Wypielam ją z wężyków na wejściu i wyjściu. Czy wciskając w nią strzykawką wode od strony wejścia, to powinna bez trudu wypłynąć przy wyjściu?
  • #8
    sorier
    Level 25  
    Rozepnij wężyk między pompą a bojlerem i włącz pompę.
  • #9
    martamarta_2008
    Level 9  
    sorier wrote:
    Rozepnij wężyk między pompą a bojlerem i włącz pompę.

    Póki co mam odpięte wężyki od pompki i chciałabym potestować manualny przepływ wody przez nią (strzykawką) o ile miałoby to jaki efekt naprawczy/ udrażniający. Jak prawidłowo miałaby się pompka zachować przy takim działaniu?
    Nie chce na razie odpinać wężyka od bojlera, bo nie mam zapasowej opaski uciskowej i dopóki jej nie dokupię, to pozostanę z rozbebeszonym ekspresem.
  • #10
    sorier
    Level 25  
    Daruj takie zabawy, niczego w ten sposób nie zdiagnozujesz. Pompa musi pompowa gdy dostaje zasilanie, a przepływomierz musi mierzyć przepływ czyli nie może generować błędów.
  • #11
    martamarta_2008
    Level 9  
    sorier wrote:
    Rozepnij wężyk między pompą a bojlerem i włącz pompę.

    Rozpięłam wężyk w tym miejscu i okazuje się że woda z pompki leci bez problem.
    Wynika z tego, że niesprawny jest bojler.
    Bojler podczas pracy się nagrzewa, ale nie przelatuje przez niego woda.
    Widocznie jest zatkany kamieniem. Próbowałam przepchać wiertłem (3mm) wejście i wyjście w bojlerze. Przy wejściu wiertło wchodziło mi tylko do końca króćca, a przy wyjściu wiertło wchodziło głębiej, mniej więcej tak jak pokazuje poniższe zdjęcie (zaznaczone czerwoną kreską miejsca dokąd wchodzi wiertło). Czy to by oznaczało, że przy wejściu na samym końcu króćca jest blokada z kamienia i powinnam to mocniej przewiercić, aby rozkruszyć osad wapienny?
    Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody
  • #12
    sorier
    Level 25  
    Możesz próbować, gorzej nie będzie. Jeżeli uda ci się uzyskać jakikolwiek przepływ, to następnie wymyśl jakiś sposób na płukanie wężownicy bojlera roztworem odkamieniacza (najlepiej kwas amidosulfonowy).
  • #13
    martamarta_2008
    Level 9  
    sorier wrote:
    najlepiej kwas amidosulfonowy

    Czyli Kamix. A może być Domestos, bo na razie tylko go mam pod ręką :D :D :D
  • #14
    martamarta_2008
    Level 9  
    sorier wrote:
    Możesz próbować, gorzej nie będzie. Jeżeli uda ci się uzyskać jakikolwiek przepływ, to następnie wymyśl jakiś sposób na płukanie wężownicy bojlera roztworem odkamieniacza (najlepiej kwas amidosulfonowy).


    Udało mi się przeczyścić manualnie bojler. Po przewierceniu czopa przy wejściu udrożniłam bojler w całości poprzez giętki, długi drucik, który bez problemu udało mi się włożyć bardzo głęboko zarówno na wejściu jak i wyjściu. Wypłynęła z bojlera mętna woda z wapnem. Po takim oczyszczeniu, przedmuchałam bojler i jest w pełni drożny. Powietrze przelatuje bez najmniejszego problemu.
    Zadowolona, że dzięki drożności bojlera ekspres będzie prawidłowo działa, rozczarowałam się i ręce mi opadły, bo po włączeniu urządzenia, dalej ten sam problem :( Dalej ekspres nie może wykonać płukania, nie wytwarza pary do spieniana mleka ani nie leci wrzątek :(
    Gdzie jeszcze może być usterka? Bojler drożny, normalnie się nagrzewa, więc w czym tkwi problem? Przypomnę, że jak odpięłam wężyk łączący pompkę z bojlerem, to woda z wężyka od pompki leci, więc pompka jest sprawna. Kiedy odpinam wężyk łączący bojler z elektrozaworem pary, to woda z tego wężyka nie leci, więc cały czas zakładam, że coś jest nie tak z bojlerem, ale co???? Oczywiście wężyki też drożne.
  • #15
    sorier
    Level 25  
    martamarta_2008 wrote:
    więc cały czas zakładam, że coś jest nie tak z bojlerem
    Oderwany kamień znów zatkał bojler. Kup w sklepie rowerowym linkę hamulcową (samą linkę bez pancerza) i spróbuj ją przepchać przez bojler kręcąc nią.
    Odkamienianie kwasem i tak Cie nie ominie, bo tak zakamieniony ekspres nie będzie działał prawidłowo.
  • #16
    martamarta_2008
    Level 9  
    No ale ja właśnie miałam taki drucik, jak linka i nim bez najmniejszego problemu przeszłam przez wężownice w bojlerze, właśnie na zasadzie takiego skręcania. Ten drucik - linka to prawie 25 cm miał. Jakbym miała dłuższy, to z jednej strony bym wkładała, a z drugiej by mi wyszedł. Nie było żadnego oporu na drodze tego druta. Po tym "drutowaniu" przez bojler przelatuje bez problemu powietrze.
    Ja już wpuściłam w bojler strzykawką z igłą środek odkamieniający o takim składzie: Kwas amidosulfonowy, kwas fosforowy. fosfoniany <5%. Naprawdę mam wrażenie że bojler jeszcze nigdy nie był tak drożny jak teraz.
  • #17
    martamarta_2008
    Level 9  
    Udało mi się w końcu reaktywować ekspres. Działa!!! Przy włączeniu przechodzi sprawnie proces płukania, spienia mleko, podaje gorącą wodę.
    Wykonałam dwukrotnie proces odwapniania ekspresu i teraz będę częściej wykonywać odwapnianie, aby nie dopuścić ponownie do zatkania bojlera.
    Teraz pojawił mi się nowy problem. Podczas spieniania mleka ulatuje mi poza ekspres para - widać na załączonym filmie. Gdzieś jest nieszczelność. Myślałam, że może gdzieś na wężyku, który był odpinany od elektrozaworu pary, ale tu jest sucho i opaska zaciskowa jest dobrze, ciasno zapięta. W momencie kiedy przez dyszę pannarello puszczam wrzątek nie ulatnia mi się para poza ekspres. Dzieje się to tylko w momencie włączenia spieniania mleka w dzbanku. Czy to może być jakaś nieszczelność w miejscu trzech wyjść, tych białych rureczek, które wchodzą w elektrozawór pary?
    Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody

    Dodano po 12 [minuty]:

    Nie mogę załączyć filmu :(

    Dodano po 1 [godziny] 30 [minuty]:

    Mam nadzieję, że udało się załączyć plik
  • #18
    sorier
    Level 25  
    Bardziej na połączenia dzbanka z drzwiami, albo samego dzbanka.

    Tak na marginesie to masz straszne błoto w pojemniku na fusy. Nie powinno to tak wyglądać.
  • #19
    martamarta_2008
    Level 9  
    sorier wrote:
    Bardziej na połączenia dzbanka z drzwiami, albo samego dzbanka.

    Tak na marginesie to masz straszne błoto w pojemniku na fusy. Nie powinno to tak wyglądać.


    Para leci z wnętrza ekspresu, nie z zewnątrz z miejsca gdzie wkłada się dzbanek. Poza parą widać skropliny pod ekspresem.

    Wiem, wiem, że mam błoto, to mój kolejny etap naprawy ekspresu.
  • #20
    ^ToM^
    Level 39  
    martamarta_2008 wrote:


    Para leci z wnętrza ekspresu, nie z zewnątrz z miejsca gdzie wkłada się dzbanek. Poza parą widać skropliny pod ekspresem.


    Ten ekspres jest prawdopodobnie po prostu mocno zakamieniony. Jak uda się go w końcu udrożnić to trzeba by go ze 2x odkamienić stosownym środkiem.
    Swoją drogą gratuluję zacięcia i smykałki, bo trzeba przyznać, że dość rzadko się spotyka aby kobieta wpadła na pomysł by samej zdemontować i podjąć próbę naprawy ekspresu. Szacun po prostu. Moja żona to jedynie potrafi przykręcić poluzowaną śrubkę mocującą rączkę w patelni. :D
  • #21
    martamarta_2008
    Level 9  
    ^ToM^ wrote:
    martamarta_2008 wrote:


    Para leci z wnętrza ekspresu, nie z zewnątrz z miejsca gdzie wkłada się dzbanek. Poza parą widać skropliny pod ekspresem.


    Ten ekspres jest prawdopodobnie po prostu mocno zakamieniony. Jak uda się go w końcu udrożnić to trzeba by go ze 2x odkamienić stosownym środkiem.
    Swoją drogą gratuluję zacięcia i smykałki, bo trzeba przyznać, że dość rzadko się spotyka aby kobieta wpadła na pomysł by samej zdemontować i podjąć próbę naprawy ekspresu. Szacun po prostu. Moja żona to jedynie potrafi przykręcić poluzowaną śrubkę mocującą rączkę w patelni. :D


    Ekspres już udrożniony. Po tym, jak się udało go udrożnić, wykonałam dwukrotnie proces odwapniania. Procesy odwapniania wykonane jeden po drugim.
    Dziękuję za uznanie :) Wiem, że u kobiet to rzadkość, ale ja akurat lubię grzebać w takich rzeczach. Zacięta również jestem i choćbym miała się na czymś nie znać, to na zasadzie wnikania, analizy, prób i błędów i oczywiście wiedzy internetowej dojdę do sedna sprawy i poradzę sobie z problemem.
    W przypadku mojego ekspresu nie miałam wyjścia i musiałam samodzielnie zabrać się za jego naprawę, bo nie mam w swojej miejscowości sprawdzonego serwisu ekspresów. Raz jedyny oddałam ekspres do naprawy, to Pan serwisant myślał, że jak blondynka oddaje urządzenie, bo jej się zepsuło, to można ją w balona zrobić, powymyślać usterki których nie ma, tylko po to aby zarobić. Za coś takiego podziękuję - wolę sama grzebać w swoim urządzeniu.
  • #22
    ^ToM^
    Level 39  
    martamarta_2008 wrote:

    Zacięta również jestem i choćbym miała się na czymś nie znać, to na zasadzie wnikania, analizy, prób i błędów i oczywiście wiedzy internetowej dojdę do sedna sprawy i poradzę sobie z problemem.


    Czytając twoje wpisy nigdy w to nie wątpiłem!



    martamarta_2008 wrote:

    Ekspres już udrożniony.....
    W przypadku mojego ekspresu nie miałam wyjścia i musiałam samodzielnie zabrać się za jego naprawę, bo nie mam w swojej miejscowości sprawdzonego serwisu ekspresów. Raz jedyny oddałam ekspres do naprawy, to Pan serwisant myślał, że jak blondynka oddaje urządzenie, bo jej się zepsuło, to można ją w balona zrobić, powymyślać usterki których nie ma, tylko po to aby zarobić. Za coś takiego podziękuję - wolę sama grzebać w swoim urządzeniu.


    No to szczere gratulacje! Tak trzymaj to dojdziesz do biegłości. :)

    PS: Swoją drogą tuż przed świętami z lokalnego PSZOK'a przytargałem do domu ekspres automatyczny SIEMENS. Wziąłem biedaka, bo stał a wyglądał całkiem dobrze. W domu jednak okazało się, że jest popsuty. Cieknie z wszystkich możliwych stron. Jednak udało mi się go naprawić. Temat załatwiła wymiana wszystkich uszczelek i naprawa zaworu drenującego. Oczywiście także czyszczenie staranne całości wnętrza i porządnie odkamienianie.
    Teraz stoi dumnie na blacie i robi kawę dla całej rodziny. Jeszcze z 10 lat pożyje!
  • #23
    martamarta_2008
    Level 9  
    Zabieram się właśnie za globalne czyszczenie i pełną konserwację swojego ekspresu. Na razie generalny porządek zrobiłam z zaworem podającym wodę do bloku zaparzajacego i mam pytanie czy to drobne uszkodzenie jednego z oringów kwalifikuje się do wymiany? Załączam zdjęcia, na których to uszkodzenie widać. Może powinnam przejść do innego tematu na forum dotyczącego mokrych fusów w zbiorniku, bo z tego powodu konserwuje blok kawy i zawory. Proszę o podanie linku tematu, jeżeli jest takowy, bo ja znalazłam ale bardzo nieaktualne. Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody
  • #24
    sorier
    Level 25  
    martamarta_2008 wrote:
    czy to drobne uszkodzenie jednego z oringów kwalifikuje się do wymiany?
    Jak najbardziej kwalifikuje.
  • #25
    ^ToM^
    Level 39  
    Marto, warto wymienić wszystkie uszczelki, kupisz je niedrogo na alledrogo. Uszczelki twardnieją i tracą własności. Warto każda delikatnie przesmarować smarem, który masz na zdjęciu. Czasami tylko wymycie uszczelki w gorącej wodzie i Ludwiku załatwi temat.
  • #26
    martamarta_2008
    Level 9  
    ^ToM^ wrote:
    Marto, warto wymienić wszystkie uszczelki, kupisz je niedrogo na alledrogo. Uszczelki twardnieją i tracą własności. Warto każda delikatnie przesmarować smarem, który masz na zdjęciu. Czasami tylko wymycie uszczelki w gorącej wodzie i Ludwiku załatwi temat.

    Ogarnę jeszcze blok zaparzajacy i ewentualnie wtedy zakupię komplet potrzebnych oringów. Jak na razie to tylko ten jeden jest uszkodzony. Pozostałe są elastyczne, sprężyste, nie mają uszkodzeń. Zawór razem z oringami był myty, oczyszczony, osuszony i oringi nasmarowane.
  • #27
    ^ToM^
    Level 39  
    martamarta_2008 wrote:
    Zawór razem z oringami był myty, oczyszczony, osuszony i oringi nasmarowane.


    Oringi można w ciemno wymienić, bo są stosunkowo niedrogie.
    Na sam koniec warto przesmarować lekko te wszystkie krzywki i prowadnice w bloku kawy. W mojej maszynie przesmarowałem jeszcze lekko koło krzywkowe sterujące maszyną, ale trzeba było solidnie rozebrać grata wtedy dało się do niego dostać. Teraz naprawdę cicho pracuje cały mechanizm - mam wrażenie, że ciszej niż w nowym ekspresie jaki mamy w firmie. Choć może to być też kwestia innych rozwiązań technicznych.
  • #28
    martamarta_2008
    Level 9  
    ^ToM^ wrote:
    W mojej maszynie przesmarowałem jeszcze lekko koło krzywkowe sterujące maszyną, ale trzeba było solidnie rozebrać grata wtedy dało się do niego dostać.

    Chodzi o to koło zębate znajdujące się za obudową bloku kawy w tym miejscu co na zdjęciu? Tam też jest silniczek bloku zaparzajacego. Smaru to tam akurat miałam dostatek ;) Ekspres Saeco Xelsis Evo HD895 - Nie wytwarza pary ani gorącej wody
  • #29
    ^ToM^
    Level 39  
    martamarta_2008 wrote:

    Chodzi o to koło zębate znajdujące się za obudową bloku kawy w tym miejscu co na zdjęciu? Tam też jest silniczek bloku zaparzającego. Smaru to tam akurat miałam dostatek ;)


    Otóż to właśnie. Ślimak też lekko warto pociągnąć świeżym smarem. Generalnie jak to mówił dziadek - kto smaruje ten jedzie!
  • #30
    martamarta_2008
    Level 9  
    sorier wrote:
    Bardziej na połączenia dzbanka z drzwiami, albo samego dzbanka

    Przeprowadziłam jeszcze raz proces odwapniania ekspresu i w tym czasie dokładniej zauważyłam gdzie puszcza mi woda.
    Nie jest to na połączeniu dzbanka, tylko wewnątrz chyba przy elektrozaworze pary. Woda kapie pod spodem ekspresu w momencie kiedy w cyklu odwapniania przepuszcza wodę przez dzbanek. W momencie kiedy przepuszcza wodę przez wyjście kawy czy rurkę pannarello, to woda nie kapie. Widocznie jest to na załączonym filmie. Dodam jeszcze, że podczas odwapniania zbiera się dużo wody w tatce ociekowej. W ciągu całego cyklu opróżniałam ją dwa razy.

    Dodano po 52 [sekundy]:

    Dodano po 3 [minuty]:

    Mam nadzieję że widoczne na filmie