Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prostownik do ładowania akumulatorów -falujące wskazania miernika

18 Sty 2020 07:20 393 20
  • Poziom 14  
    Witam. Zrobiłem prostownik do ładowania akumulatorów samochodowych i zaopatrzyłem go w moduł woltoamperomierza cyfrowego .Wskazania woltomierza przy różnych napięciach są autentyczne i wynik jest stabilny natomiast wskazania amperomierza warjują np.2,2A do 8,6A , przy większym amperażu np.6A-15A.Można dostać oczopląsu. Po podłączeniu amperomierza analogowego wskazóweczka stoi i nie skacze, więc prąd jest stabilny. Zrobiłem doświadczenie.odłączyłem transformator jako żródło napięcia a podłączyłem akumulator i wskazania sie ustabilizowały. Prośba o poradę w zastosowaniu jakiegoś filtra bo nie wiem gdzie szukać przyczyny. Pozdrawiam.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 21  
    A czy twój prostownik posiada jakąś stabilizację prądu ładowania?
  • Poziom 14  
    Nie posiada bo ma regulację napięcia zasilającego uzw. pierwotne poprzez regulator napiecia. Transformator + mostek Gretza i to wszystko. Jak odłącze regulator i dam bezpośredni zasilanie to to samo, jak na wyjści podłacze kondensatory pare tysięcy µF również to samo.

    Prostownik do ładowania akumulatorów -falujące wskazania miernika
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 27  
    grzegorz 1 napisał:
    Witam. Zrobiłem prostownik do ładowania akumulatorów samochodowych i zaopatrzyłem go w moduł woltoamperomierza cyfrowego .Wskazania woltomierza przy różnych napięciach są autentyczne i wynik jest stabilny natomiast wskazania amperomierza warjują np.2,2A do 8,6A , przy większym amperażu np.6A-15A.Można dostać oczopląsu. Po podłączeniu amperomierza analogowego wskazóweczka stoi i nie skacze, więc prąd jest stabilny. Zrobiłem doświadczenie.odłączyłem transformator jako żródło napięcia a podłączyłem akumulator i wskazania sie ustabilizowały. Prośba o poradę w zastosowaniu jakiegoś filtra bo nie wiem gdzie szukać przyczyny. Pozdrawiam.


    To jest wada tego ,,wyrobu HI-TECH''. wskaźnik nie dokonuje uśrednienia próbek czy pomiarów, a jedynie prezentuje je jeden po drugim. Ponieważ nie jest synchronizowany z siecią zasilającą - każde wskazanie jest inne, bo zatrzasnął się w innym miejscu. Można próbować to poprawić za pomocą filtru RC na wejściu pomiaru prądu, jednak z moich doświadczeń wynika, że jest to syzyfowy trud.

    Dodano po 4 [minuty]:

    grzegorz 1 napisał:
    Nie posiada bo ma regulację napięcia zasilającego uzw. pierwotne poprzez regulator napiecia. Transformator + mostek Gretza i to wszystko. Jak odłącze regulator i dam bezpośredni zasilanie to to samo, jak na wyjści podłacze kondensatory pare tysięcy uF również to samo. Prostownik do ładowania akumulatorów -falujące wskazania miernika

    A jaki transformator użyłeś? Rdzeń składany z blach czy toroidalny? Jeżeli toroidalny - to należy się zastanowić czynie przenieść regulatora na stronę wtórną bo od prądu odkształconego toroidy grzeją się jak szalone!
  • Poziom 39  
    A jak masz włączony ten moduł do układu, a konkretnie jego zasilanie?
  • Poziom 14  
    mam trafo o rdzeniu taśmowym zwijanym i faktyczne zauwazyłem że przy średnim poborz prądu ładowania pierwotne grzeje sie dośyć mocno ,mam jeszcze podobne trafo o rdzeniu blaszanym i zamienię , zobacze czy sie grzeje.
    A moduł mam podłączony według schematu , dwa przewody zasilające i dwa wyjściowe na trafo.
    Prostownik do ładowania akumulatorów -falujące wskazania miernika
  • Poziom 39  
    Ja przy regulacji napięcia na uzwojeniu pierwotnym zajechałem transformator 60VA przy obciążeniu Ledem 1.5W/12V -dostał zwarcia zwojowego.
    grzegorz 1 napisał:
    A moduł mam podłączony według schematu

    Jeżeli moduł zasilasz napięciem mierzonym, to wtedy zgodnie z zaleceniem nie powinno się wykorzystywać cienkiego przewodu ("-", masy), powinien wisieć w powietrzu. Ja przypuszczalnie, wykorzystując ten przewód skopciłem jeden taki moduł.
    grzegorz 1 napisał:
    mam trafo o rdzeniu taśmowym zwijanym

    Też mam taki transformator w rosyjskim prostowniku (na nim skopciłem ten moduł), ale nie zwróciłem na to uwagi na to, aby się jakoś nadmiernie grzał.
  • Poziom 14  
    mój moduł ma osobny zasilacz z małego transformatorka. Jak pisałem wcześniej tylko zamiana transformatora głównego na akumulator dała rozwiązanie . Czyli zakłócenia pochodzą z transformatora.
  • Poziom 39  
    grzegorz 1 napisał:
    mój moduł ma osobny zasilacz z małego transformatorka. Jak pisałem wcześniej tylko zamiana transformatora głównego na akumulator dała rozwiązanie . Czyli zakłócenia pochodzą z transformatora.

    A mnie to nasunęło, jeszcze inną sugestię - czy przypadkiem nie ma jakichś sprzężeń między tymi transformatorami. Na próbę, na chwilę, zasiliłbym moduł z jakiejś baterii 4.5 - 6 V i zobaczyłbym jaki będzie tego efekt.
    Zakłócenia spróbowałbym wyeliminować przez równoległe podłączenie do bocznika jakiegoś kondensatora.
  • Poziom 27  
    gimak napisał:

    A mnie to nasunęło, jeszcze inną sugestię - czy przypadkiem nie ma jakichś sprzężeń między tymi transformatorami. Na próbę, na chwilę, zasiliłbym moduł z jakiejś baterii 4.5 - 6 V i zobaczyłbym jaki będzie tego efekt.
    Zakłócenia spróbowałbym wyeliminować przez równoległe podłączenie do bocznika jakiegoś kondensatora.

    A jeżeli mierzysz zwykłym uniwersalnym mierniczkiem to przy pracy triaka masz jakieś zakłócenia?
    Rozumiałbym gdyby pojawiały się w tradycyjnym TV z lampą obrazową.
    Moduł pomiarowy ma własny stabilizator.
    Problem tkwi we wzmacniaczu pomiarowym LM358, dla procesora który ów pomiar realizuje konieczne jest wzmocnienie napięcia z bocznika do poziomu 2,5-3V z występujących na boczniku 60/75mV.
    Jak pisałem wcześniej ,,problemem'' jest to chińskie ustrojstwo.
  • Poziom 14  
    Dziękuję za wskazówki, jutro sprawdzę bo mam go w pracy. Załącze również fotki. Pozdrawiam.
  • Poziom 14  
    Witam już jestem. Po podłączeniu zwykłego mierniczka/amperomierza wskazania były stabilne.
    Zasiliłem moduł z baterii zewnętrznej i wskazania falowały.
    Zrobiłem różne próby z kondensatorami podłączonymi równolegle do bocznika i bez rezultatu.
    Już nie wiem gdzie szukać ? Prostownik do ładowania akumulatorów -falujące wskazania miernika Prostownik do ładowania akumulatorów -falujące wskazania miernika Prostownik do ładowania akumulatorów -falujące wskazania miernika Prostownik do ładowania akumulatorów -falujące wskazania miernika Prostownik do ładowania akumulatorów -falujące wskazania miernika Prostownik do ładowania akumulatorów -falujące wskazania miernika

    Dodano po 2 [minuty]:

    mam jeszcze krótki filmik ale nie wiem jak go tu wrzucić ?
  • Poziom 27  
    Pierwsze pytanie - CZY WIESZ JAK DZIAŁA WZMACNIACZ OPERACYJNY?
    Drugie pytanie- CZY WIESZ JAK OGRANICZYĆ MU PASMO PRZENOSZENIA DO KILKU Hz?
    Jeżeli tego nie wiesz - to nic tu nie poradzisz i to chińskie ustrojstwo będzie sobie latało jak mysz po labiryncie.
  • Poziom 14  
    Ok. więc mam sobie dać z tym spokój?
    Myślałem że znajdę tu jakąś pomoc.?
  • Poziom 39  
    grzegorz 1 napisał:
    Już nie wiem gdzie szukać ?

    Mnie też skończyły się pomysły.
  • Poziom 27  
    grzegorz 1 napisał:
    Ok. więc mam sobie dać z tym spokój?
    Myślałem że znajdę tu jakąś pomoc.?


    Musisz zastosować ujemne sprzężenie zwrotne dla składowej zmiennej w polówce wzmacniacza operacyjnego LM358 wykorzystywanej do wzmocnienia sygnału z bocznika amperomierza.
    I po kłopocie.
    Niestety nie podpowiem dokładniej, bo nie mam pod ręką takiego wskaźnika o jakim piszesz, znam tylko jego budowę (ogólnie).
  • Poziom 39  
    SQ5AZP napisał:
    wzmacniacza operacyjnego LM358

    Z ciekawości zerknąłem do takiego uszkodzonego modułu, może nie identycznego i nic takiego nie znalazłem, co by wyglądem to przypominało.
  • Poziom 27  
    gimak napisał:
    SQ5AZP napisał:
    wzmacniacza operacyjnego LM358

    Z ciekawości zerknąłem do takiego uszkodzonego modułu, może nie identycznego i nic takiego nie znalazłem, co by wyglądem to przypominało.

    Masz w takim module w jednym rogu scalak DIP20 (procesor) obok niego stabilizator liniowy trójkońcówkowy, gniazdo zasilania 3-30V, za gniazdem wzmacniacz operacyjny DIP8, dwa RN, po prawej gn. wej. sygnałów mierzonych.
    To wszystko widać (mocno z grubsza) na fotkach zamieszczonych przez pytającego.
  • Poziom 39  
    SQ5AZP napisał:
    Masz w takim module w jednym rogu scalak DIP20 (procesor) obok niego stabilizator liniowy trójkońcówkowy

    Procesor (nieopisany) jest. Obok niego był (już go nie ma, bo padł i go wymontowałem) trójkońcówkowy stabilizator napięcia (3V) - nie wiem czy to określasz stabilizatorem liniowym. Przy kostce wejściowej, na brzegu płytki jest jakiś element (bez opisu z pięcioma końcówkami. Są jeszcze jakieś elementy pod segmentami wyświetlacza (między nim i płytką), ale dostępu do nich nie ma, więc nie wiem co to jest.
  • Poziom 27  
    Cytat:
    stabilizator napięcia (3V) - nie wiem czy to określasz stabilizatorem liniowym.

    Bo to jest rodzaj stabilizatora. Może być jeszcze step-down lub step-up, czyli impulsowe. Liniowy to najprostszy, wymagający najmniejszej liczby detali zewnętrznych układ.

    Cytat:
    est jakiś element (bez opisu z pięcioma końcówkami.


    To może być OP-AMP sa produkowane w takich obudowach SMD. Jednak takiego jak ten który posiadasz mierniczka panelowego - nie spotkałem.
    Op-amp musi tam być. procesor ma wewnętrzny przetwornik A/C w którym odniesieniem jest zasilanie lub zewnętrzne źródło odniesienia. Przy 8-bit przetworniku, trudno było by mierzyć napięcia 0,060V dla pradu 50A z zadowalającą precyzją - stąd potrzeba wzmocnienia sygnału z bocznika co najmniej 25V/V.
  • Poziom 39  
    SQ5AZP napisał:
    Jednak takiego jak ten który posiadasz mierniczka panelowego - nie spotkałem.

    Doprecyzuję, bo to może być istotne. Moduł o którym ja piszę ma bocznik wbudowany (zakres do 10 A).