Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik ruchu BOSCH ISC-BPR2-WP12 - prawidłowe podłączenie do SATEL

19 Sty 2020 08:51 537 14
  • Poziom 3  
    Drodzy - prosze o pomoc dla samouka :). Mam czujkę jak w tytule. Próbuje ją podłaczyć do centrali SATEL. Schameat podłaczania jak nizej. Z10 bo przez moduł rozszerzeń INT-E. Wejście do pomieszczenia objawia się załączeniem diody na czujniku. Funkcja TEST w Integrze jednak nie pokazuje aby strefa została naruszona, wiec wg mnie coś jest niepoprawnie podłączone. Czy ktoś ma pomysł co się dzieje?
    Podłaczenie na 2EOL/NC.
    Uprzejmie proszę o wsparcie
    Czujnik ruchu BOSCH ISC-BPR2-WP12 - prawidłowe podłączenie do SATEL
  • OptexOptex
  • Poziom 21  
    Czujnik ruchu BOSCH ISC-BPR2-WP12 - prawidłowe podłączenie do SATEL inaczej się nie da. Źle dobrałeś rezystory, lub coś jest uszkodzone, ewentualnie źle wykonujesz test. Inne wejścia na tym ekspanderze Ci działają?
  • OptexOptex
  • Poziom 3  
    daroka14 napisał:
    Czujnik ruchu BOSCH ISC-BPR2-WP12 - prawidłowe podłączenie do SATEL inaczej się nie da. Źle dobrałeś rezystory, lub coś jest uszkodzone, ewentualnie źle wykonujesz test. Inne wejścia na tym ekspanderze Ci działają?


    Wydaje mnie się ze Pana zdjęcie wskazuje ze podłączyłem to prawidłowo :(. Co do rezystorów - nie mam zdania, bo nie wiem czy one są prawidłowe. Używałem dwojakie (brąz, brąz, czerwony i brąz, brąz, czerwony, złoty). Na żadnym z nich nie działa na TEST - naruszenie strefy. W Manipulatorze jest ustawione wejście jako 2EOL/NC. :(
  • Poziom 3  
    Czujnik ruchu BOSCH ISC-BPR2-WP12 - prawidłowe podłączenie do SATEL
    bhtom napisał:
    Witam,

    Czy centrala widzi ekspander?

    Pozdrawiam.


    W mojej ocenie coś jest nie tak. Przy trybie TEST każda ze starych czujek po wejściu do pokoju pokazuje naruszenie strefy (czyli prawidłowo), ale żadna czujka BOSCH która jest na INT-E nie ma połączenia wg mnie z centralą i nie pokazuje naruszenia strefy (mimo ze po wejściu do pomieszczenia dioda sie zapala). Sprawdziłem samo połączenie i czy czujki są dobre: połączenia wg schematu (jak wyżej załączyłem) zastosowałem na wejściu Z3 z centrali. Takie połączenie działa bez zarzutu, w trybie TEST jest naruszenie strefy. Nawet przy zdjęciu obudowy jest już SABOTAŻ. Wniosek: Schemat połączenia i połączenie jest prawidłowe.

    Takie samo połączenia (jak na schemacie) przez INT-E nie działa tzn. dioda działa, ale przy zdjeciu obudowy czujka nie pokazuje SABOTAŻ, a w trybie TEST po wejsciu do pomieszczenia nie ma NARUSZENIA STREFY.

    Może wiec zle połączyłem INT-E, albo źle wybieram wejścia.
    Schemat podłączenia INT-E--> Centrala:
    CLK--->CK
    DAT--->DT
    12V+-->+EX
    COM-->COM (schemat w załączeniu).

    Pytanie czy dobrze identyfikuje wejścia. Bo do tej pory miałem w sumie 9 wejść (8 z centrali i jedno z manipultora). Dlatego teraz po dołączeniu INT-E dodałem kolejne czyli wejście 10, 11, 12 itd. Może coś tutaj jest zle? Bo nie działa żadna czujka podpięta pod INT-E. Nie działa tzn. nie wykrywane jest naruszenie strefy ani Sabotaż. Prąd jest, dioda świeci jak się do pokoju wchodzi. Wszytko ustawione na 2EOL/NC.
  • Specjalista - CCTV i Alarmy Stacjonarne
    @calerton
    bhtom napisał:
    Czy centrala widzi ekspander?

    Zrobiłeś "programową" identyfikację ekspanderów?
    Nie odpowiedziałeś na pytanie kolegi bhtom.

    Dodano po 15 [minuty]:

    calerton napisał:
    Pytanie czy dobrze identyfikuje wejścia. Bo do tej pory miałem w sumie 9 wejść (8 z centrali i jedno z manipultora)


    Żle identyfikujesz wejścia, nie napisałeś nigdzie jaka to Integra, ale po Twoim opisie wnioskuje że to Integra 32.
    Wejścia na płycie centrali 1 - 8, wejścia ekspandera 9 - 16, wejścia manipulatora 25 - 26.

    Czarno widzę działanie tego systemu, nie zapoznałeś się z instrukcją, lub jej nie rozumiesz.
  • Poziom 3  
    Integra 32. Wykonałem teraz Identyfikację Ekspandera zgodnie z instrukcją. Ale:
    - jako 9 do tej pory (bez expandera) miałem jako kolejną czujkę (tak też teraz zostawiłem zapropgramowane)
    - Dip Switch podniosłem 4ty (8) i drugi (2) aby było wejscie 10. System pokazał ze rozpoznał INT-E. PYTANIE - CZY MUSZĘ TO ROBIĆ SKORO ADRES MANIPULATORA ZERO?
    Ale pokazał natychmiast sabotaż na wejsciu 9, na INT-E i 16.

    Widze jednak w instrukcji w punkcie 5.5.2 ze faktycznie przy adresie 0 manipulatora jego wyjscia mają numery 25 i 26. Wiec to zaraz poprawie.

    Może czegoś nie rozumiem, prosze wiec o komentarz.
  • Specjalista - CCTV i Alarmy Stacjonarne
    calerton napisał:
    Integra 32. Wykonałem teraz Identyfikację Ekspandera zgodnie z instrukcją. Ale:
    - jako 9 do tej pory (bez expandera) miałem jako kolejną czujkę (tak też teraz zostawiłem zapropgramowane)
    - Dip Switch podniosłem 4ty (8) i drugi (2) aby było wejscie 10. System pokazał ze rozpoznał INT-E.

    Albo ja czegoś nie rozumiem, albo wypisujesz bzdury.
    Ta integra bez ekspandera wcześniej działała, czy dopiero teraz ją uruchamiasz? W poprzednich postach pisałeś o wymianie CA10 na integrę.
    Jeżeli to integra 32 i wcześniej działała to nie jest fizycznie możliwe żeby bez ekspandera miała aktywne wejście nr 9.
    Dipswitch 2 i 4 ustawia adres ekspandera jako 10, a nie 10 wejście.
  • Admin Zabezpieczenia Stacjonarne
    calerton napisał:
    Może czegoś nie rozumiem, prosze wiec o komentarz.

    Chyba jednak kolega nie chce abym to komentował ;)
    calerton napisał:
    Dip Switch podniosłem 4ty (8) i drugi (2) aby było wejscie 10.
    Ciekawa teoria. Idąc za ciosem zapytam, jak kolega zamierza ustawić dip Switch-e aby mieć dostępne wszystkie jego wejścia. Rozumiem że prawdziwi mężczyźni chodzą swoimi drogami, ale w przypadku kolegi sugerowałbym jednak skorzystanie z utartych ścieżek, których mapę znajdziemy w instrukcji instalatora.
    System pokazał ze rozpoznał INT-E. PYTANIE - CZY MUSZĘ TO ROBIĆ SKORO ADRES MANIPULATORA ZERO?

    Tak musi kolega. Adres manipulatora nie ma tu nic do rzeczy.
  • Poziom 3  
    suworow napisał:
    calerton napisał:
    Może czegoś nie rozumiem, prosze wiec o komentarz.

    Chyba jednak kolega nie chce abym to komentował ;)
    calerton napisał:
    Dip Switch podniosłem 4ty (8) i drugi (2) aby było wejscie 10.
    Ciekawa teoria. Idąc za ciosem zapytam, jak kolega zamierza ustawić dip Switch-e aby mieć dostępne wszystkie jego wejścia. Rozumiem że prawdziwi mężczyźni chodzą swoimi drogami, ale w przypadku kolegi sugerowałbym jednak skorzystanie z utartych ścieżek, których mapę znajdziemy w instrukcji instalatora.
    System pokazał ze rozpoznał INT-E. PYTANIE - CZY MUSZĘ TO ROBIĆ SKORO ADRES MANIPULATORA ZERO?

    Tak musi kolega. Adres manipulatora nie ma tu nic do rzeczy.


    Co poprawiłe: prosze o informacje czy prawidłowo.
    - identyfikacja ekspandera wykonana. Działają na nim wejścia Z2-Z5 (mam do nich podpięte czujki). Nie działa wejsćie Z1 na ekspanderze. Podłączona czujka tak jak pozostałe od razu pokazuje NARUSZENIE, a przy wejściu do pomieszczenia pokazuje samobotaż.
    - DIP- zostawiłem wszystkie na dół aby mieć adres ZERO.
    - jako wejście 25 ustawiłem czujkę jaka wcześniej była jako wejście 9. Sprawdziłem czy system ja widzi. NIe widzi jej.
    - system pokazuje teraz cały czas sabotaż: Byl sabotaż - wezwij serwis. Po wejściu w system cały czas pokazuje SABOTAŻ EKSPANDERA 00 INT-E (00h). Jak mogę to skasować?????
  • Specjalista - CCTV i Alarmy Stacjonarne
    calerton napisał:
    Podłączona czujka tak jak pozostałe od razu pokazuje NARUSZENIE, a przy wejściu do pomieszczenia pokazuje samobotaż.


    Źle podpięte rezystory, lub złe wartości rezystorów.

    calerton napisał:
    Po wejściu w system cały czas pokazuje SABOTAŻ EKSPANDERA 00 INT-E (00h). Jak mogę to skasować?????


    Trzeba zlikwidować powód sabotażu.

  • Poziom 43  
    calerton napisał:
    jako wejście 25 ustawiłem czujkę jaka wcześniej była jako wejście 9. Sprawdziłem czy system ja widzi. NIe widzi jej.

    Przeczytaj jeszcze raz instrukcję od ekspandera, sprawdź jaką masz dokładnie płytę centrali, policz które wejścia ekspandera odpowiadać będę przy ustawieniu danego adresu ekspandera...
    calerton napisał:
    system pokazuje teraz cały czas sabotaż: Byl sabotaż - wezwij serwis. Po wejściu w system cały czas pokazuje SABOTAŻ EKSPANDERA 00 INT-E (00h). Jak mogę to skasować?????

    Znów zajrzeć do instrukcji, zewrzeć TMP ekspandera do COM...
    Tyle z mojej strony.
  • Admin Zabezpieczenia Stacjonarne