Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

KRUPS EA8108 - Po zapaleniu lampki Clean i próbie wyczyszczenia cała woda idzie

mmick 20 Jan 2020 11:00 2400 12
  • #1
    mmick
    Level 9  
    Dzień dobry,
    Witam wszystkich. Od jakiegoś tygodnia przeglądam forum, mając nadzieję że uda mi się samodzielnie rozwiązać problem za pomocą porad tu zawartych.
    Opiszę moje problemy od początku, niestety nie udało mi się na forum znaleźć rozwiązania, stąd nowy temat.
    Jakiś tydzień temu ekspres przestał robić kawę, pojemnik na wodę napełniony, kawa wsypana. Kawa nie leci. Zaczynam więc czytać forum i dochodzę do przekonania, że pewnie któraś z uszczelek jest do wymiany. Żeby oszczędzić sobie zgadywania i trochę z powodu braku czasu na różne opcje kupuje i wymieniam komplet. Uważam, że mam zdolności manualne, grzebię w różnych sprzętach, sam demontaż i montaż przechodzi raczej bez problemów. Po złożeniu ekspresu zaczęły mrugać kontrolki Clean i Calc. Robię czyszczenie, woda leci tylko z dyszy do spieniania. Robię jeszcze raz i kolejny. W końcu z końcówki gdzie wylatuje kawa zaczyna lecieć trochę wody, ale widać że pod dość małym ciśnieniem. Kontrolki Clean i Calc zgasły. Udało się zrobić 2-3 kawy ale wyrzucana kawa jest mokra, nie jest w formie krążka. Ustawienie młynka na drobniejsze mielenie niewiele dało.
    Znowu zapalił się Clean i Calc, teraz przy próbie czyszczenia cała woda idzie w ociekacz wylewając się na zewnątrz.
    Sprawdziłem przepływomierz w sensie takim, że na pewno się kręci, jest czysty w środku - może jakiś jeden okruszek kamienia, ale nic więcej.Wyczyściłem też i wymieniłem uszczelki w zaworze dwubarowym.
    Dodam jeszcze, że ekspres po rozebraniu wizualnie wyglądał co najmniej dobrze, nigdzie nie było żadnych wycieków, nic nie jest pordzewiałe. Urządzenie ma 2 lata z kawałkiem, trochę kawy zrobiło.
    Sam proces parzenia też wydawał się przebiegać poprawnie, tłok schodzi na dół, ekspres się nagrzewa, słychać pracę pompy - tylko nie robi kawy!
    Co powinienem w dalszej kolejności sprawdzić? Nie wyrzucam 2 letnich rzeczy, nie ma mowy :)

    Pozdrawiam,
    Michał
  • #2
    sorier
    Level 27  
    mmick wrote:
    W końcu z końcówki gdzie wylatuje kawa zaczyna lecieć trochę wody, ale widać że pod dość małym ciśnieniem.
    Ten odcinek, od białego tłoka do wylewki jest drożny? Odepnij wężyk od tłoka i przelej układ wodą np za pomocą strzykawki. Górne sitko i "zaworek" cremy czyste?
  • #3
    mmick
    Level 9  
    Sprawdzałem ten odcinek, wygląda na drożny w 100%,
  • #4
    sorier
    Level 27  
    Woda i para z dyszy do spieniania lecą normalnie?
    Sprawdź, wyczyść, a najlepiej wymień profilaktycznie tzw "zawór dwubarowy" (2 barowy).
  • #5
    mmick
    Level 9  
    Tak, woda z dyszy oraz para lecą normalnie, z dużym ciśnieniem. Nie wiem tylko czy to normalne bo nie jest to jeden strumień tylko taki przerywany. Co do zaworu dwubarowego - wyczyszczony, uszczelki zmienione, wizualnie w bardzo dobrym stanie, nic nie było zakamienione.

    Dodano po 8 [minuty]:

    sorier wrote:
    mmick wrote:
    W końcu z końcówki gdzie wylatuje kawa zaczyna lecieć trochę wody, ale widać że pod dość małym ciśnieniem.
    Ten odcinek, od białego tłoka do wylewki jest drożny? Odepnij wężyk od tłoka i przelej układ wodą np za pomocą strzykawki. Górne sitko i "zaworek" cremy czyste?


    W sumie to sitka nie sprawdzałem czy jest drożne, spróbuję wieczorem i dam znać. Sprawdzałem tylko ten odcinek od tłoka do wylotu kawy.

    Dodano po 2 [minuty]:

    mmick wrote:
    Tak, woda z dyszy oraz para lecą normalnie, z dużym ciśnieniem. Nie wiem tylko czy to normalne bo nie jest to jeden strumień tylko taki przerywany. Co do zaworu dwubarowego - wyczyszczony, uszczelki zmienione, wizualnie w bardzo dobrym stanie, nic nie było zakamienione.

    Dodano po 8 [minuty]:

    sorier wrote:
    mmick wrote:
    W końcu z końcówki gdzie wylatuje kawa zaczyna lecieć trochę wody, ale widać że pod dość małym ciśnieniem.
    Ten odcinek, od białego tłoka do wylewki jest drożny? Odepnij wężyk od tłoka i przelej układ wodą np za pomocą strzykawki. Górne sitko i "zaworek" cremy czyste?


    W sumie to sitka nie sprawdzałem czy jest drożne, spróbuję wieczorem i dam znać. Sprawdzałem tylko ten odcinek od tłoka do wylotu kawy.

    Mogę jeszcze prosić o wyjaśnienie co to takiego: "zaworek" cremy ? :)
  • #6
    sorier
    Level 27  
    mmick wrote:
    Mogę jeszcze prosić o wyjaśnienie co to takiego: "zaworek" cremy ?

    W białym tłoku pod sitkiem jest taki czarny element. Zorientujesz sie o co chodzi jak rozbierzesz.
  • #7
    mmick
    Level 9  
    sorier wrote:
    mmick wrote:
    Mogę jeszcze prosić o wyjaśnienie co to takiego: "zaworek" cremy ?

    W białym tłoku pod sitkiem jest taki czarny element. Zorientujesz sie o co chodzi jak rozbierzesz.


    Tłok był cały rozebrany, wszystko wyczyszczone, uszczelki wymienione.
  • #8
    mmick
    Level 9  
    Rozebrałem wszystko raz jeszcze, wszystko wydaje się ok. W stosunku do stanu ekspresów, które można zobaczyć np.na youtube mój wygląda jak nowy. Po skręceniu miga kontrolka Clean. Po rozpoczęciu czyszczenia najpierw kontrolka od braku pojemnika na fusy zaczyna mrugać więc wyjmuje i wkładam ponownie pojemnik. Następnie kontrolka zasilania zaczyna mrugać a kontrolka Clean pali się światłem stałym. Nic innego niestety się nie dzieje :(, woda nie leci, nic nie słychać.
  • #9
    sorier
    Level 27  
    Czyli jest gorzej niż było? Możesz zignorować Clean i spróbować zrobić kawe?
  • #10
    mmick
    Level 9  
    sorier wrote:
    Czyli jest gorzej niż było? Możesz zignorować Clean i spróbować zrobić kawe?

    Dokładnie tak, przyciskanie jakiegokolwiek przycisku nie daje żadnego efektu. Masz jakiś pomysł co można sprawdzić?
  • #11
    sorier
    Level 27  
    Sprawdź wszystko co robiłeś. Odłączałeś jakieś przewody? Może coś się samo wypięło?

    Po włączeniu spróbuj ignorować Clean i zrobić kawe.

    Dystrybutor pracuje (silniczek) lub chociaż próbuje pracować?
  • #12
    mmick
    Level 9  
    Sprawdziłem chyba wszystko co możliwe, jutro zawożę to cudo do serwisu....
  • #13
    kiraskiras
    Level 2  
    I co ostatecznie było nie tak z tym ekspresem , jak serwis poradził sobie z nim ?