Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Asus R556L - odpala ale brak obrazu

21 Sty 2020 20:43 204 7
  • Poziom 5  
    Witam, mam problem z Asusem R556L. Laptop odpala lecz nie daje obrazu na matrycę. Po podpięciu pod hdmi do telewizora wykrywa on wejście i nie ma obrazu. Napięcie 3.3V na złączu matrycy jest. Problem jest z podmianką ramu ponieważ jest wlutowany w płytę. W pierwszej kolejności podmieniłem wsad biosu ale nadal to samo. Podejrzewam pamięć ram, ale nie potrafię jej odłączyć. Czy ktoś z forumowiczów ma jakiś schemat lub wie jak to zrobić?

    Płyta: Asus X555LD Rev: 2.0
  • Poziom 21  
    Raczej grafa. Ja tak miałem na Dellu. Podgrzej ją trochę hot air-em. I odpal.
    Mi na garażowym dellu, ważnym w diagnostyce co jakiś czas robił się czarny ekran. Wygrzewałem co m-c, dwa, aż kupiłem szablony, kulki i chip na ali, przelutowałem i jest spokój
  • Poziom 5  
    Grzeje się mały rdzeń Cpu, nie mam na tą chwile jak sprawdzić poboru prądu.Nie zauważyłem wcześniej temperatury na rdzeniu.
  • Poziom 5  
    Opiszę jeszcze dokładnie zachowanie płyty, po podłączeniu do zasilania zewnętrznego, świeci kontrolka ładowania baterii, nic sie nie grzeje, po wciśnieciu przycisku zasilania, świeci led 5606 i led od ładowania (5609).Płyta startuje, wentylator kręci, nagrzewa się pch i cpu i karta graficzna, cpu i pch nagrzewają się po 10 s tak ze nie mozna utrzymac na nich palca.Na karcie jest ciepło ale nie gorąco.Podaje rezystancje oraz spadki napięcia na cewkach.Napięcia zmierzone na uruchomionej płycie na uruchomionej płycie:
    PL8003-150 K Ohm -1,69 V
    PL8501 I PL8502 -40 Ohm-1 V
    PL8301-303 Ohm-1,35 V
    PL8200-442 OHhm-1,06 V
    PL8100-1980 OHhm-3,22 V
    PL8101-22 KOHhm-4,96 V
    PL8801-450 Kohm-7,87 V
    Rezystancja wejściowa- 94,4 K ohm
    Czy to napewno będzie uszkodzony pch lub cpu ? Można to potwierdzić jakimś pomiarem ?
  • Pomocny post

    Spec od komputerów
    wojewoda124 napisał:
    PL8200-442 OHhm-1,06 V
    - prawdopodobnie zwarcie w PCH
    wojewoda124 napisał:
    pch nagrzewają się po 10 s tak ze nie mozna utrzymac na nich palca
    - nie powinno się mocno nagrzewać. może być lekko ciepłe po dłuższej pracy.
    Jak wyżej:
    wojewoda124 napisał:
    wygląda na uszkodzenie CPU (a dokładniej PCH zawartego w CPU)
  • Poziom 5  
    Czyli wszystko jasne, temat zamykam.