Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Amator 3 nie gra na pełnej głośności

Interesant2k19 22 Sty 2020 20:07 1023 54
  • #31
    Rezystor240
    Poziom 39  
    Interesant2k19 napisał:
    nie mam kondensatora 3.3 pF


    To można zastąpić dwoma przewodami skreconymi razem, około 2cm. Kiedyś tak robiono jak był deficyt wszystkiego.
  • TermopastyTermopasty
  • Pomocny post
    #32
    398216 Usunięty
    Poziom 43  
    diantus napisał:
    Tak, sieciowych. W odbiornikach wielu marek włączanie jest jedną sekcją przełącznika identyczną, po stronie niskiego napięcia.
    No właśnie, w wielu, ale nie w Amatorze.
    Temat isostatów uważam za wyczerpany.
  • #33
    Interesant2k19
    Poziom 3  
    Rezystor240 napisał:
    Interesant2k19 napisał:
    nie mam kondensatora 3.3 pF


    To można zastąpić dwoma przewodami skreconymi razem, około 2cm. Kiedyś tak robiono jak był deficyt wszystkiego.


    Ok, a przewód ma jakąć określoną grubość ???

    Dodano po 1 [minuty]:

    398216 Usunięty napisał:
    diantus napisał:
    Tak, sieciowych. W odbiornikach wielu marek włączanie jest jedną sekcją przełącznika identyczną, po stronie niskiego napięcia.
    No właśnie, w wielu, ale nie w Amatorze.
    Temat isostatów uważam za wyczerpany.



    Ok zobaczę jutro czy isostat działa jeśli tak to zamykam temat (oczywiście stosuję się do rad które poddajecie)
  • TermopastyTermopasty
  • #36
    Rezystor240
    Poziom 39  
    Interesant2k19 napisał:

    Ok, a przewód ma jakąć określoną grubość ???


    Zwykła skretka internetowa będzie dobra.
  • #37
    Interesant2k19
    Poziom 3  
    Rezystor240 napisał:
    Interesant2k19 napisał:

    Ok, a przewód ma jakąć określoną grubość ???


    Zwykła skretka internetowa będzie dobra.



    Ok

    Dodano po 10 [godziny] 59 [minuty]:

    diantus napisał:
    Interesant2k19 napisał:
    amplituner służy mi jako wzmacniacz

    W takim układzie, sprawdź wkrętakiem zestyki przy klawiszu Gr oznaczone na czarno (Gr wciśnięty).


    Właśnie jestem po sprawdzaniu efektu brak.
    Wydaje mi się że problem leży w isostacie od pozycji długofalowej.(nie wiem czy to się tak nazywa ale wiecie o co chodzi)
  • Pomocny post
    #38
    diantus
    Poziom 30  
    Isostaty na razie zostaw. Ponieważ na razie używasz jako wzmacniacza, uszkodzenia należy szukać we wzmacniaczu m.cz.
    Zmierz napięcie względem masy na kondensatorach C601 i C605.
    Przy wciśniętym klawiszu Gr sprawdź trzymaną palcach igłą, w gniazdku GM1 w pinach 1 i 4 następnie 3 i 5 powinno być buczenie w głośnikach zależnie od ustawienia pokrętła siły głosu. Początkowo przy regulacji siły głosu ustawionej na minimum - podkręcaj tę regulację ostrożnie aby nie przesterować wzmacniacza.
  • #39
    Interesant2k19
    Poziom 3  
    Spoko na pinach buczy ale nie na wszystkich, powiesz jak obliczyć c601 nie jestem elektronikiem.
  • #40
    diantus
    Poziom 30  
    C601 to jest numer kondensatora na schemacie. Potrafisz odczytać?
  • #41
    Interesant2k19
    Poziom 3  
    Tak tak ale jak obliczyć moc względem masy ???
  • #42
    diantus
    Poziom 30  
    Tego się nie oblicza. Trzeba zmierzyć woltomierzem.
    Obawiam się, że bez pomiarów i czytania schematu dalej nie ruszymy...
  • #43
    Interesant2k19
    Poziom 3  
    Wiesz mam miernik i sprawnie się nim posługuje z czytaniem trochę gorzej ale jak coś to mam tatę elektryka i on będzie lepiej umiał, wspólnymi siłami damy radę.
  • #44
    diantus
    Poziom 30  
    Na początek, znajdź na schemacie kondensatory C601 i C605. Te same elementy znajdź po wyłączeniu zasilania w amplitunerze.
  • #45
    Interesant2k19
    Poziom 3  
    Odłączone zasilanie i mam znalezione
  • #46
    diantus
    Poziom 30  
    Nie wiem czy znajdziesz masę w odbiorniku. Jeśli nie znajdziesz, zmierz napięcie między wyprowadzeniami tych kondensatorów. Ostrożnie, nie zrób zwarcia i izolowane przewody miernika.
  • #47
    Interesant2k19
    Poziom 3  
    Nie wiem co się dzieje !!! Amator stracił lewy kanał :( kupiłem środek Kontakt PR
    Psiknąłem kilka razy w te isostaty, czekałem dość długi czas i żadnych efektów.
    Mam czarne myśli co do mojego amatora nie wiem czy jest jakiś sens go naprawić.
    Co poradzicie ???
  • #48
    Rezystor240
    Poziom 39  
    Interesant2k19 napisał:
    jest jakiś sens go naprawić.


    Oczywiście że naprawiać, bo tego już nie wyprodukuja!

    Interesant2k19 napisał:
    Co poradzicie ???


    Fachowy serwis, to w tym przypadku najlepsze rozwiązanie.
  • #49
    Interesant2k19
    Poziom 3  
    Powiem tak, cieńko z kasą i tak już dużo na niego wydałem. Jak już to wolę to zrobić sam i zrobię tylko muszę mieć instrukcję od kogoś kto się na tym zna.
  • Pomocny post
    #50
    marekstoczynski
    Poziom 11  
    Wyczyść płytkę po sprayu ,sprawdż lutowanie tzw . zimne luty, przy gniazdach głośnikowych szczególnie. Kanał lewy czy prawy kondensatory elektrolityczne możesz mieć wyschnięte . nieraz pomaga podgrzanie i zlokalizowanie uszkodzonego C suszarką do włosów. Kable ekranowane nieraz się urywają między płytką korekcij i wzmocnienia a płytą główną .
  • #51
    398216 Usunięty
    Poziom 43  
    Interesant2k19 napisał:
    Jak już to wolę to zrobić sam i zrobię tylko muszę mieć instrukcję od kogoś kto się na tym zna.
    Wiesz... Ja akurat trochę się znam i z tego co czytam muszę powiedzieć, że "chcieć to nie móc". Bez podstaw, bez doświadczenie... Po prostu zmarnujesz to radio.
  • #52
    Interesant2k19
    Poziom 3  
    398216 Usunięty napisał:
    Interesant2k19 napisał:
    Jak już to wolę to zrobić sam i zrobię tylko muszę mieć instrukcję od kogoś kto się na tym zna.
    Wiesz... Ja akurat trochę się znam i z tego co czytam muszę powiedzieć, że "chcieć to nie móc". Bez podstaw, bez doświadczenie... Po prostu zmarnujesz to radio.


    Będę starał się jak tylko mogę, radio zostało wyrzucone do śmietnika stało na strychu od niepamiętnych czasów odgrzebałem je wraz z kolumnami zg15c podczas porządków. Przyznam się że wziąłem kolumny a amplituner zostawiłem na pastę losu.
    Po przyjeździe do domu miałem wyrzuty sumienia że pozostawiłem ten zabytek. Szybko ubrałem dwa inne lacie i pojechałem na wariata rowerem do babci, dobrze że nie było za późno, amplituner wyciągnąłem że śmietnika, zrobiłem przy nim dużo rzeczy.
    Ten problem był na tyle trudny że zwróciłem się na forum.

    Nie chce być nie miły, ale jest to moja sprawa co z nim zrobię napewno będzie lepiej niż było.
  • #53
    Rezystor240
    Poziom 39  
    Interesant2k19 napisał:
    napewno będzie lepiej niż było.


    Interesant2k19 napisał:
    Nie wiem co się dzieje !!! Amator stracił lewy kanał


    No nie jestem przekonany.
  • #54
    Interesant2k19
    Poziom 3  
    Gdybym chciał je rozwalić to zrobił bym to od razu.
  • #55
    Interesant2k19
    Poziom 3  
    Amator naprawiony!!! Zrobiłem to sam, jeśli chodzi o lewy kanał to oderwał się jeden kabelek na płytce potencjometrów.
    Natomiast problem z grającym radiem i gramofonem jednocześnie to
    1. Psiknąłem w isostaty preparatem Kontakt pr
    2. Poprawiłem luty na płycie głównej amplitunera.
    3. Wyczyściłem gniazda DIN ( te na pięć bolców )
    Te czynności wystarczyły do naprawy opisanego problemu.
    Dziękuję wszystkim za pomoc, i tym z którymi się dogadałem i tym z którymi się nie dogadałem.
    Chciałem podziękować użytkownikowi Rezystor240 za zaproponowanie naprawy mojego sprzętu.
    Pozdrawiam :D