Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec Junkers Cerasmartmodul ZBS 22/120S-2

22 Sty 2020 15:20 237 8
  • Poziom 9  
    Od dłuższego czasu mam problem z tym kotłem,a konkretnie z ciepłą wodą. Jak ustawiam sobie grzanie wody w zasobniku to w tym momencie przestaje grzać c.o. mimo tego, że nagrzeje wodę. Również jak odkręcę ciepłą wodę w kranie to po zejściu ciepłej wody z zasobnika nie grzeje piec wody przepływowo i leci zimna woda, trzeba odczekać z 5min i znowu poleci trochę ciepłej wody. . Nie grzeje również ciepłej wody, gdy wyłączone jest grzanie jest zasobnika, odkręcasz kran z ciepła wodą i piec w ogóle nie reaguje, ale znowu wtedy normalnie grzeje c.o. Nikt nie może sobie z tym poradzić
  • Użytkownik obserwowany
    Czy kocioł się w ogóle odpala? Zagmatwany ten opis. Odkręcasz wodę i jak jest przepływ to się odpala i cały czas jest ciepła woda? Potem wyłączasz i kocioł gaśnie i ponownie odkręcasz kran i już nie odpali dopiero po odczekaniu 5 min?
  • Poziom 9  
    Kocioł przy c.o. działa normalnie. Jak grzeje zasobnik to tez normalnie odpala tylko, ze jak przestanie to już nie przełączy się na c.o. i cały czas będą zimne kaloryfery. Jak wylejesz wodę z zasobnika to już w kranie leci zimna woda i nie grzeje jej przepływowo.
    Ogolnie jak nie ustawisz grzania zasobnika to nie masz cieplej wody. Nie działa wogóle przepływowe grzanie wody.
  • Poziom 17  
    Nie bardzo rozumiem opis,ale
    1. Czy jest jakaś automatyka (Fw120,Cw400)
    2. Czy kocioł jak nagrxeje cwu się wyłączy?
    3. Czy cwu zagrzeje do zadanej temperatury?
    4. Czy ten problem pojawia się też w funkcji ECO?
  • Poziom 16  
    Witam, miałem ten sam problem, wielu "fachowców" nawet tych autoryzowanych próbowało naprawić i nic nie wskórali. Piec rozebrali na części w 90%, sprawdzili elektrykę, elektronikę, rurki i dalej nic. Dopiero fachowiec z zamiłowania polecony przez kumpla znalazł usterkę. Otóż w zasobniku na prawie samym środku wchodzi od góry rurka ale nie bezpośrednio do zasobnika tylko przez taką niedużą złączkę. Należy odkręcić rurkę, potem tę złączkę która u mnie była zawalona kamieniem i wcale nie puszczała wody przez co piec głupiał. Trzeba ją oczyścić z kamienia tylko ostrożnie ponieważ jest tam jakiś czujnik. Napisz czy pomogło.
    Aha, i zmieniłem kondensator w pompie (ta po prawej stronie nad zasobnikiem), oryginał to 2 uF, stary miał coś około 1 uF.
  • Poziom 9  
    Piec Junkers Cerasmartmodul ZBS 22/120S-2 Piec Junkers Cerasmartmodul ZBS 22/120S-2

    Mam trzy wejścia do zasobnika, która z tych rozkręcić? Na żadnej z nich nie ma czujnika.

    Dodano po 5 [minuty]:

    krzyzak11 napisał:
    Nie bardzo rozumiem opis,ale
    1. Czy jest jakaś automatyka (Fw120,Cw400)
    2. Czy kocioł jak nagrxeje cwu się wyłączy?
    3. Czy cwu zagrzeje do zadanej temperatury?
    4. Czy ten problem pojawia się też w funkcji ECO?


    1. TA270
    2. Tak wyłączy się ale myślę, że zbyt szybko i nie zdąży nagrzać całego zasobnika
    3. Tak
    4. Jest tak samo.
  • Poziom 17  
    Stawiam na rurke cyrkulacji o ktorej pisal kolega wyzej, albo zakamieniona, albo sie urwala.
    tasz czy owak do wymiany (Autoryzowany serwis powinien dac sobie rade)
  • Poziom 16  
    Wykręcić i sprawdzić czy nie zakamienione. Piec Junkers Cerasmartmodul ZBS 22/120S-2
  • Poziom 9  
    Wielkie dzięki. Rozkręce i dam znać.

    Dodano po 7 [godziny] 57 [minuty]:

    Oglądałem piec dzisiaj i ja nie mam u siebie podłączonej cyrkulacji wiec ten Trójniak „zawór” raczej nie powinien być zakamienionych, bo mam normalne ciśnienie cieplej wody.

    Sprawdziłem dzisiaj jeszcze czy nagrzewa się cały zasobnik i po odkręceniu zaworu na dole zasobnika leci cały czas zimna woda. Tak jakby nie napełniał go całego ciepła woda.