Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Skoda Rapid Spaceback 2014 - podłączenie chińskiego radia

maczo82 23 Jan 2020 15:48 1707 9
  • #1
    maczo82
    Level 6  
    Witam,
    Wiem, że pojawił się podobny temat ale mam problem kupiłem chińskie radio 7018B wszystko podłączyłem za pomocą adaptera przejściówki, problem w tym że radio się resetuje wiem że chyba mylę jakieś kabelki, prośba czy ktoś mi powie jak zwykłemu laikow gdzie jest problem, załączam zdjęcia. Kostka iso z auta i podłączenie do przejściówki, zaznaczam że sam podłączałem więc kolory kabli mogą być złe i schemat z radia
  • #2
    gradek83
    Level 41  
    maczo82 wrote:
    problem w tym że radio się resetuje

    W jakich okolicznościach?

    Podaj model oryginalnego radia (fabrycznego).
  • #3
    maczo82
    Level 6  
    Witam,
    Problem rozwiązany, proszę o zamknięcie, jedyne co zostało to przeciągnąć kabel od kamerki przez peszel w bagażniku muszę pomyśleć jak to rozwiązać. Pozdrawiam. Podłączyłem poprawnie kostkę.
  • #4
    maczo82
    Level 6  
    Wracam do tematu ponieważ radio działa ale problem w tym że czerpie akumulator na zgaszonym silniku i pytanie jak podłączyć żeby włączało się po przekreceniu kluczyka?
  • #5
    gradek83
    Level 41  
    maczo82 wrote:
    Problem rozwiązany

    maczo82 wrote:
    problem w tym że czerpie akumulator na zgaszonym silniku i pytanie jak podłączyć żeby włączało się po przekreceniu kluczyka?


    To może jeszcze raz.

    gradek83 wrote:
    Podaj model oryginalnego radia (fabrycznego)
  • #6
    maczo82
    Level 6  
    gradek83 wrote:
    maczo82 wrote:
    Problem rozwiązany

    maczo82 wrote:
    problem w tym że czerpie akumulator na zgaszonym silniku i pytanie jak podłączyć żeby włączało się po przekreceniu kluczyka?


    To może jeszcze raz.

    gradek83 wrote:
    Podaj model oryginalnego radia (fabrycznego)


    Przesyłam zdjęcia oryginalnego radia.
  • #7
    gradek83
    Level 41  
    Ubogie nagłośnienie masz nie podepniesz wszystkich wyjść na głośniki bo masz tylko dwa z przodu.
    Przewód ACC musisz sprawdzić czy zadziała przy takim podłączeniu. Jeśli nie to musisz sprawdzić czy na tym pinie napięcie 12V pojawia się po przekręceniu kluczyka w 1 pozycję. Jeśli nie to musisz takiego napięcia szukać w skrzynce bezpieczników.
  • #8
    maczo82
    Level 6  
    No cóż, co prawda jestem laikiem ale jakieś proste podłączenie zrobię, będę szukał, muszę ściągnąć schemat kostki. Dzięki za pomoc.
  • #9
    gradek83
    Level 41  
    Wepnij multimetr czy tam próbnik do testowania napięcia lub nawet żarówkę ale obstawiam że przynajmniej miernik napięcia posiadasz w gniazdo oznaczone czerwoną kropką względem masy i sprawdź czy tam napięcie jest stałe czy pojawia się dopiero po przekręceniu kluczyka. Jak nie to jak pisałem szukaj takiego napięcia ACC w bezpiecznikach. Parę brakujących głośników o ile są miejsca na nie możesz dołożyć do bocznych tylnych drzwi lub tam gdzie się da plus doprowadzić wiązkę przewodów.
  • #10
    maczo82
    Level 6  
    Radio okazało się wadliwe, następne podłączyłem. Zamykam temat.